Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest patriko77

Błąd P1235

Recommended Posts

Guest patriko77

Witam.

Jestem nowy na forum ale starałem się przeszukać je w celu znalezienia podobnego problemu, jednak bez skutku więc zakładam nawy temat. Moja Vectra to kombi w automacie 3.0 V6 CDTI z 2005. Problem polega na zapalaniu się auta z kluczykiem. Czasami pojeżdżę godzinę a czasami zapali się po minucie. Wtedy muszę wyłączyć silnik, odczekać co najmniej 15s. i odpalić mocno przegazowując auto. Po takim zabiegu wszystko jest ok przez jakiś czas ( bardzo różnie 10minut do godziny). Tak jakby coś się zapychało lub blokowało i gazowanie pomaga w przeczyszczeniu. Jeśli tak nie zrobię to auto z kluczykiem zaraz pojawi się ponownie. Gdy jadę na trasie wszystko jest ok ale dojeżdżając do jakiegoś skrzyżowania lub świateł i spuszczeniu nogi z gazu kontrolka zapali się ponownie . Na techu pojawia się błąd p 1235 - czujnik pozycji turbiny, turbo niskie napięcie - nieciągły. W serwisie oczywiście nie wiedzą co to jest. Zasugerowali tylko wymianę turbiny (mało śmieszny żart wg mnie). Być może ktoś z forumowiczów spotkał się z tym problemem lub potrafi doradzić gdzie się z tym udać w okolicach Warszawy.

Ktoś jeszcze zasugerował mi, że może być uszkodzony potencjometr w turbinie.???

Pozdrawiam wszystkich i dziękuję za pomoc.

Share this post


Link to post
Share on other sites
Guest kysiek

Witam,

najlepiej jakbyś miał kogoś z takim silnikiem pod ręką, proponuję Ci przełożyć w celu sprawdzenia sam czujnik co jest na gruszce turbiny, jak nie pomoże to najprawdopodobniej to będzie cała gruszka (ten zawór podciśnieniowy zamontowany na turbinie).

Please login or register to see this link.

Share this post


Link to post
Share on other sites
Guest patriko77

No właśnie dzisiaj dostałem ten czujnik. Po południu go przełożę i zobaczymy czy to pomoże.

Share this post


Link to post
Share on other sites
Guest kysiek

Daj znać jak poszło. Mozesz mi powiedzieć skąd jestes? Bo tez mam kilka problemów z tym silnikiem i poszukuję kogoś z podkarpacia.

Share this post


Link to post
Share on other sites
Guest patriko77

Czujnik jest już przełożony. Póki co wszystko gra ale jeszcze się nie podpalam gdyż tak jak pisałem czasami tryb serwisowy włączał się po minucie a czasami po godzinie. Pojeździłem dopiero ok 30 minut. Jak potestuję przez weekend to napiszę. Ja ogólnie jestem z Ciechanowa ale dużo przebywam również w Warszawie. Co do samochodu to jeżdżę nim już ponad rok. Ma teraz 178tyś. km a ja zrobiłem nim 44tyś. Poza tym czujnikiem nic raczej mu nie dolega, no może jak na moje to troszkę za słabo ogrzewa wnętrze według wskazań klimatronika. Jak teraz wspomnę stwierdzenie serwisanta z Opla na Rudnickiego w Warszawie, że najprawdopodobniej turbina jest do wymiany a koszt wymiany + sama turbina to ok. 10 tyś. to naprawdę jestem pełen podziwu dla fachowości osób tam pracujących.

Pozdrawiam.

Share this post


Link to post
Share on other sites
Guest patriko77

Mogę już z całym przekonaniem stwierdzić, że był to ten czujnik. Przejechałem już ponad 500km i wszystko jest w porządku.

Pozdrawiam wszystkich.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A jaki był koszt takiego czujnika??

Share this post


Link to post
Share on other sites
Guest patriko77

Szczerze mówiąc to nie wiem. Po tym jak w Oplu chcieli mi wymieniać turbinę i skasować na 10 000zł szukałem na różnych forach dość długo tematu i problemu podobnego do mojego. W końcu któregoś razu jechałem w Warszawie ulicą Obozową i zobaczyłem szyld serwisu turbin. Zatrzymałem się i nawet nie wierząc, że to coś da wszedłem spytać czy są w stanie jakoś mi pomóc. Jeden z pracowników gdy tylko usłyszał jakie są objawy i że jest to 3.0 CDTI od razu wyjął z zaplecza czujnik i powiedział, że na 100% to jest to. Chciałem żeby w takim razie wkręcił mi go i zobaczyć czy to coś da ale podobno nie wolno im wychodzić na zewnątrz a nie było możliwości bym wjechał samochodem. Pan powiedział żebym wziął sobie ten czujnik (a chciałem zapłacić) i jak wszystko będzie dobrze to przyjechać i dać co łaska. Więc czujnik dostałem w końcu gratisowo ale jak tylko będę miał czas to podjadę tam i jakąś dobrą wódkę podrzucę

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

no to ci sie udalo

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

a pytam tylko dlatego ze kiedys tez mi sie cos takiego dzialo ze zalanczalo sie tryb awaryjny i slablo auto ale jest narazie dobrze bo tak mi sie stalo tylko z 5 razy i to latem.

Share this post


Link to post
Share on other sites
Guest golas2

Please login or register to see this quote.

wszystko to wine egr doloty zasyfione i czujnik razen z nim wystarczy przeczyścić

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

To musiał być ten czujnik, B181 czujnik położenia drążka sterującego łopatki kierującej, nic absolutnie innego...

Share this post


Link to post
Share on other sites
Guest patriko77

Witam.

Kilka postów wyżej kysiek w załączniku pokazuje o który czujnik chodziło.

pzdr

Edited by patriko77

Share this post


Link to post
Share on other sites
Guest armur1975

Witam!!!

Zdecydowałem się napisać bo brak mi pomysłów. Problem polega na tym, że w moim wozie w czasie jazdy przy 3 tys obrotów włącza się kontrolka z samochodem i kluczykiem. Auto jeszcze idzie przez ok. 1km ale póżniej przechodzi w tryb awaryjny -spadek mocy i jazda max do 2tys obrotów.Na biegu jałowym mogę go wkręcać na obroty i kontrolka się nie zaświeci. Komp pokazuje błąd regulacji ciśnienia paliwa. Mam dostęp do części z tego silnika więc zacząłem przekładać najpierw wszystkie czujniki na listwie, nie pomogło. Później wymieniłem też przepływkę-bez zmian. Następnie wymieniłem pompę ciśnienia paliwa razem z czujnikiem-bez zmian. Czasami jak wkręcam go na obroty ale powoli i stopniowo to od 1-3 biegu po przekroczeniu 3 tys tryb się nie włączał ale rzadko mi się to udawało, natomiast już na 4 biegu przy 3 tys włącza się zawsze. Czy ktoś z Was jest mi w stanie coś doradzić? wiadomo, że będę bardzo wdzięczny bo w końcu chciałbym sobie pojeździć tym autem a nie kulać się. Z góry dziękuję za poradę.

Share this post


Link to post
Share on other sites
Guest maciowawa

Please login or register to see this quote.

czesc

kolego pomocy!!!

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

gdzie moge kupic ten czujnik mam taki sam klopot z odcinaniem mocy

w serwisie oczywiscie wymiana turbo

czy ten koles na obozowej moze go miec?

Share this post


Link to post
Share on other sites

witam posiadam właśnie taki błąd P1235 nigdy wcześniej nie dawał żadnych sygnałów że się kończy aż do wczoraj, w aucie były wymieniane SCV i zaraz po opuszczeniu warsztatu znajomego zapalił się samochód z kluczykiem i znienawidzony przeze mnie tryb awaryjny macie może jakieś sugestie ?? czy coś jest nie podpięte czy nawalił ten czujnik na gruszce turbiny ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...