Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Gość nowy_laik

Czy mam komputer pokładowy

Polecane posty

Gość nowy_laik

Witam. wszystkich użytkowników.

Szukałem i nie znalazłem podpowiedzi jak rozwiać moje wątpliwości. Może to naiwne ale sądzę, że mogę mieć komputer pokładowy - ale coś w nim nie działa.

Otóż z tego co się dowiedziałem jeśli jest komputer to wyświetlacz składa się z 2 części - jak na obrazku który załączam

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

Wydaje mis się, że mam komputer - ale nic nie wyświetla prócz RDS. U kolegi jest za to mniejszy wyświetlcz - tylko górna część... Może jakieś sugestię - będę wdzięczny.

Auto to Vectra B 1.6 8V z 1996 roku. silnik 55kw

Edytowano przez nowy_laik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość klekocix

Moim zdaniem to jest MID, czyli komputer sterowany za pomocą manetki wycieraczek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

Tylko na manetce nie ma przycisków ;-(

Może manetka jest niewłaściwa...

a mozliwe aby po prostu wyświetlacz został zastąpiony innym przez poprzedniego właścicela...

dodam, że zdjęcie pochodzi z netu - ale wyświetlacz jest identyczny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak to jest MID, podłącz manetke i sprawdź.

A czujniki może zmasowane są - dlatego błędów nie wyświetla.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

ok rozumiem - czyli znaleźć manetkę i podłączyć dla sprawdzenia.

A taki MID tylko błędy wyświetla czy np. też spalanie i inne informacje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

średnie spalanie, przebieg, temperaturę , stoper,spalanie chwilowe, błędy

Edytowano przez kowalmarcinek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

Dziękuje bardzo za odpowiedzi - zaskoczony jestem, że nic nie wyświetla - a manetka faktycznie może została zmieniona na niewłaściwą i wystarczy go włączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

ja podejrzewam, ze zepsul sie TID i ktos zamienil na MIDa i wyswietla tylko jego funkcje a masy wszystkie sa podlaczone pod jeden kabel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

czyli jednak może to nie być MID - jak mam to sprawdzić - jest jakiś sposób>?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

na 100% masz MID'a TID wyglada tak:

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

a czy jego funkcje powinny działaś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jesli ma wszystkie kable podpiete i masz manetke do jego obslugi to tak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

manetki nie mam - ale można zmienić...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

mozna o ile masz kostke do jej podlaczenia pod pokrywa kierownicy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ale jak wyswietlacz jest tylko zamieniony z TIDa na MIDa bez podlaczenia go pod ECU itd, to nie bedzie dzialal poprawnie (tzn nie bedzie pokazywal spalania,etc.)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ale jak wyswietlacz jest tylko zamieniony z TIDa na MIDa bez podlaczenia go pod

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

To zdjęcie przedstawia MIDa (Multi Infi Display) z tym, że jest to MID od Omegi przedliftowej, nie od Vectry.

Zobacz z tyłu ile jest wtyczek, być może są dwie (żółta 24-pinowa i druga chyba 8-pinowa) a wtedy i tak nawet po założeniu manetki nie wszystko będzie Ci działać. MID z Omegi poliftowej będzie działał (jedna 32-pinowa kostka) poprawnie, kłopot tkwi jedynie w dopasowaniu wyświetlacza do okna tachometra i jego zamocowaniu, bo różni się nieco wielkością od MIDa Vectrowego. MID z Vectry jest wyoblony w górnej części a ten z fotki jest płaski.

Wyświetlacz dwu częściowy to TID (Triple Info Display).

Podejrzewam, że u Ciebie ktoś sobie założył takiego MIDa zamiast TIDa bo TID pogubił piksele... tak dla bejeru...

Moim zdaniem masz dołożonego i zamienionego MIDa zamiast TIDa...czyli tak jak napisał Sebek_DTR...

Edytowano przez Piotreq

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

Dzięki. Też tak sądzę. Zdjęcie nie jest mojego MID`a a jakieś z netu. Pierwsze co zrobię to sprawdzę możliwość podpięcia przy kierownicy - a jeśli nie ma to już sobie dam spokój - jeśli jest będę szukał dalej.

Dzięki wszystkim za odpowiedzi.

pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

Drodzy Państwo.

Rozebrałem dziś obudowę kierownicy - i przy manetce od wycieraczek jest oddzielna - nie podłączona wtyczka - ma 3 piny (choć miejsca są na 4). Nie mam innej manetki więc spróbowałem "na krótko" zewrzeć na zmianę różne końcówki - ale nic to nie dało - na wyświetlaczu nadal jest tylko temperatura i godzinna, albo RDS przy włączonym radiu. Sądzę więc, że jakaś instalacja w aucie jest - ale oryginalnie był TID - a MID go tylko zastąpił nie nie jest podłączony pod ECU.

Zastanawia mnie jednak czy istnieje jakaś możliwość podpięcia...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bo tam maja byc tylko 3 piny - masa, reset i funktion

P.S.

uzupelnij profil, skad jestes, jakie masz auto itd itp, moze ktos z okolicy wtedy bedzie mogl Ci pomoc

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> a jak nie to ja kogos Ci znajde

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

Dzięki - było by milo ;-)

Pewnie musiałbym teraz MIDA wyjąć i sprawdzić tam podpięcia...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

napisalem w temacie spotow oddzialu pomorskiego o prosbe aby ktos mogl Ci to posprawdzac

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

mozesz sie przedstawic u nich i ewentualnie sie z kims lub na jakiegos spota z wszystkimi umowic

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kolego nowy_laik, z tego co zrozumiałem górna część wyświetlacza, ta odpowiedzialna za komputer nic nie wyświetla. Jeśli tak jest to nie jest to spowodowane złym podpięciem wyświetlacza, a raczej stawiałbym na jego uszkodzenie. Po zwarciu odpowiednich pinów w kostce przy kierownicy na górnej części wyświetlacza powinny zmieniać się różne funkcje. Nie jest jednak tak że nic się tam nie wyświetla. 7 lutego mamy spota w rumii. Podjedź a zajrzymy co Ty tam masz za cudo

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość nowy_laik

Dzięki wielkie - będę bardzo wdzięczny - część górna wyświetla stale temperaturę na zewnątrz (po niemiecku).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a mowilem ze ktos sie znajdzie do pomocy ?

ja niestety mieszkam za daleko

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> ale od tego jest klub

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×