Jump to content

W dniu dzisiejszym została dodana do menu forum wyszukiwarka google 

Link google

Pozdrawiam Admin

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Gembol

Brak kompresji w dti

Recommended Posts

Witam wszystkich!!

Wierzę ,że ktoś z kolegów specjalistów mi pomoże!Jestem tu nowy i mam mega problem z moją vectrą x20dth.Wymieniłem silnik na y20dth wszystko jest podłączone na cacy.Paliwo leci z odkręconych przewodów przy wtryskach! Autko pod kompem nie pokazuje żadnych błędów , psikam samostartem i już tak jakby chciał odpalić i nagle traci kompresję na trzech cylindrach.Rozrusznik kręci lekko, po chwili kręcenia znów jakby powoli nabierał kompresji i jakby już ma zapalić znów kompresja ucieka!JEST TYLKO NA JEDNYM CYLINDRZE!Rozrząd SPRAWDZANY KILKA RAZY ,ustawiony dobrze na 1000%!PROSZĘ O RADĘ ! ZA wszystkie wskazówki serdeczne dzięki!!!

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Kolego nie zakładaj kolejnych tematów tylko czekaj na odpowiedź w tym temacie ..

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No właśnie... Skoro nie ma kompresji to co należy zrobić ???

Głowica do zrzutu, planowanie wraz z dotarciem zaworów i gniazd, być może wymiana poszczególnych zaworów (chodzi o wydechowe), przy okazji trzeba sprawdzić świece - może nie są wkręcone prawidłowo (?), uszczelniacze wszelkiego rodzaju i tak dalej, uszczelka głowicy (to naprawa główna góry silnika) a do tego wymiana pierścieni na tłokach (naprawa dołu silnika)...

Możesz zrobić "próbę olejową", to znaczy po zdjęciu głowicy nalewasz powiedzmy 1 cm oleju na każdy tłok i jeśli poziom obniży się (olej ścieknie do miski olejowej po kilku godzinach) to masz 100% pewności, że trzeba oprócz góry robić też właśnie dół...

Krótko mówiąc silnik do roboty...

Różnica między X20DTH a Y20DTH w budowie jest żadna, to te same silniki. Różnią się ewentualnie zaworem EGR (miałeś zapewne stalowy a teraz jest plastikowy), momentem obrotowym, normami emisji spalin i sterowaniem pompy wtryskowej (sterownik).

Share this post


Link to post
Share on other sites

Sorki"SEPIK" nie będę powielał ale sytuacja była gardłowa!!! Dzięki wielkie za zrozumienie!Pozdro

Share this post


Link to post
Share on other sites

Dziękuję za wyczerpującą odpowiedź! Jak zatem wytłumaczyć , że na początku kręcenia jest ciśnienie czy może być tak , że ciśnienie oleju jest za duże bo np.jakiś przepływ jest przytkany przez co zawory mogą się do końca nie domykać,tylko pytam.Silnik ma około 100000km.Chciałbym wyeliminować wszystko zanim zacznę głowicę zawory itp

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Czy to sarkazm z Twojej strony czy się czepiasz ? Wylecz się z głupich docinek...

Po co ma ruszać wał i panewki w przypadku kiedy będzie musiał wymieniać pierścienie?

Jeśli na pracującym silniku i odkręconym korku wlewowym widać wydobywające się spaliny to oznacza, że puszczają uszczelniacze lub/oraz zawory (gniazda). Jeśli góra (głowica) jest ok to trzeba brać się tłoki, które wychodzą do góry ale do ich wyjęcia rozpina się dół.

Share this post


Link to post
Share on other sites

Chyba jest taki przyrząd co się wkręca zamiast wtrysku lub świecy żarowej i można zmierzyć kompresję??

Może głupotę palnałem ale to by wiele wyjaśniło czy silnik wymaga jakichkolwiek ingerencji bo 100 000 tyś przebiegu i głowica... pierścienie..do roboty to mało na diesla..

Chyba ,że był arcy zaniedbany i katowany. Taki pomiar wykluczyłby konieczność remontu silnika i kazał szukać winy w osprzęcie silnika.. ??

Edited by C-I-N-E-K

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie kolego - żaden sarkazm ani czepianie się - źle mnie zrozumiałeś. Dla mnie po prostu - tak z resztą jak i dla ciebie - dół silnika to właśnie wał i panewki a założyciel tematu mylnie dołem silnika nazywa tłoki i pierścienie.

Wracając do tematu - jedynie pomiar ciśnienia sprężania powie w jakim stanie ten silnik jest, choć jeśli ma faktycznie dopiero setkę nakręconą, to musiałbyś mieć sporego pecha żeby z tym przebiegiem był padnięty...

Share this post


Link to post
Share on other sites

Możliwe, że rozrząd nie jest jednak prawidłowo założony. Może być tak, że kompresja ucieka albo przez zawory ssące albo przez wydechowe (chociaż przy ssących to wywalałoby checka - czujnik ciśnienia doładowania i EGR jak sądzę)...

Gembol - masz pewność, że rozrząd jest prawidłowo ustawiony? Masz pewność, że zawory nie są na przykład upalone, podparte czy wykrzywione? Ten silnik jest po prostu pewny?

Jeśli to nie rozrząd to raczej głowica będzie do zdjęcia i wtedy dopiero wyjdzie co i jak...

Share this post


Link to post
Share on other sites

Ja bym na twoim miejscu przed jakimkolwiek kombinowaniem wolał miec pewność zanim rozbiorę pół silnika... Popytaj o przyrząd i zmierz kompresję. No chyba ,że juz to robiłes i nie ma kompresji wtedy zaczynaja się schody gowica itd ;/

Share this post


Link to post
Share on other sites

Dziękuję wszystkim za podjęcie tematu.Nie mierzyłem ciśnienia ale mam bardzo prawdopodobną diagnozę!Podwieszają mi się zawory na 3 cylindrach .Myślę ,że popychacze są zapchane nagarem i (pochodne starego oleju nie wiadomo do końca kiedy był wymieniany)i w momencie kręcenia pompa nabija mega ciśnienie i otwierają się zawory.Nagle!>Ponoć był wlany półsyntetyk ,ja zalałem syntetyk myślę ,że w praniu wyjdzie czy będzie olej brał i jak dużo.Jeśli go odpalę w ogóle.hehe

Liczyłem ,że przepcha ten stary olej podczas kręcenia ale widzę ,że na to raczej nie ma szans.

Mam ochotę spuścić olej i zalać go ropą , chyba powinien wtedy odpalić i może oczyści trochę popychacze co o tym myślicie??? >>>

Jeśli popychacze dalej będą zatkane proszę o radę jak się do nich dobrać bez wyciągania głowicy czy ktoś coś takiego kiedyś robił? ,krok po kroku??

Czy wystarczy tylko zdjąć wałek rozrządu i da radę wyciągnąć je do góry? >>> nie mam ochoty ruszać głowicy!!!

Z gory dziękuję za wszelkie porady, sugestie! Tylko nie piszcie zeby nie lać ropy do silnika!Nic mu się nie powinno stać przez 2-3 minuty a ja będę wiedział ,żę klekocze i układ trochę powinien się przepłukać!Pozdrawiam wszystkich!

Share this post


Link to post
Share on other sites

sdsd

Hej wszystkim!

Problem popychaczy rozwiązany!Spuściłem olej,odkręciłem pokrywę od klawiatury,polewałem ropą wałek rozrządu i całą resztę>no i kręcenie rozrusznikiem i samostart.Co próbował załapać to popychacze zdąrzyły się napompować i znów kręcił tylko na jeden cylinder,z przerwami takim sposobem wyczerpaliśmy z kolegą aku.Potem wymiana aku kolega przyniósł opalarkę i na zmianę podgrzewanie pojemnika samostartu i powietrza wchodzacego do kolektora przy egr no i zaklekotał za którymś razem ale po chwili zadowolenia >zero reakcji na gaz i zaraz się okazało ,że chodzi tylko na sprayu.Szybki diagnoza >nie dostaje paliwa do cylindrów.Komp> no i wychodzi na to ,że czujnik predkosci pompy wtryskowej>MASAKRA< dobrze ,że mam moją pompę z mojego silnika!Jak nie urok to sr....ka!Pozdrawam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

witam, odswieze troche temat zapytaniem... (krótkie story: )

otoz bujam sie troche z moja vectra od dłuższego czasu, a mianowicie z duzym zuzyciem oleju silnikowego (na początku ok. 1,5l/10tys.km) oraz puszczaniem niebieskawych "bąków" przy odlapaniu po dluższym postoju.. 1sza diagnoza moich okolicznych mechaniorów ze leci turbina.. i ta została wymieniona (fakt chyba lecialy w niej uszczelniacze bo wirnik oplywal olejem, choc pompowala dobrze) ale nie rozwiazala problemu.. po wymianie puszcza mniejsze bączki przy odpalaniu, dynamika auta sie nieznacznie poprawila, spadlo spalanie itp. ale zuzycie oleju wzroslo z czasem do ok. 1l/1500km!! więc szukam dalej

stąd pytanie: czy lecące uszczelniacze zaworowe mialyby wplyw na taki ubytek oleju w silniku?

bo z tego co wiem to na te niebieskawe chmurki przy odpalaniu chyba tak? (olej splywa po zaworkach do komor spalania?)

po odkreceniu korka wlewu - jak napisales - cyklicznie co pare sekund pojawia się u mnie dymek

czy wymiana uszczelniaczy (czy trefnych zaworów) zalatwi sprawe?? badanie kompresji wykaze nieszczelności na zaworach?

jeden z mechanikow stwierdzil ze skoro przy -20*C odpala mi bez problemu to kompresja musi byc ok

szczerze mam juz dosyc ladowania kasy w Viki

zastanawiam sie czy robic czy popchnąc w cholere... :/

dodam ze jezdze na polsyntetyku 10w40 mobila

a spalanie teraz w zime mam ok. 6,2/100km w cyklu mieszanym (Warszawa)

(dochodzi mi jeszcze problem z przeplywomierzem/czujnikiem cisnienia na kolektorze, ale to juz inna bajka - swieza sprawa ale dzieki wam juz wiem gdzie szukac..

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> )

POMÓŻCIE CHŁOPAKI!

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Edited by adamusss_pl

Share this post


Link to post
Share on other sites
Guest ArturL

1,5l / 10tys km to jest ok.1/3 normy, więc o co chodzi? 1l/1,5tys km to trochę dużo. Czy ne wylatuje skądś, np. z pod uszczelki pod klawiaturą? Jeśli nie, to pewnie uszczelniacza - jak piszesz - do wymiany.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

1,5l na 10tys. to 1/3 normy? o czym ty mówisz?

to od wymiany do wymiany mialbym dolewac drugie tyle i to jest normalne?

teraz np. wyszlo mi 0,5l/1500km ale pewnie dlatego ze jazda w miare jednostajna 2x dluga trasa na rozgrzanym silniku

ale przy normalnej (codziennej) exploatacji wychodzi mi ostatnio tak ~1l/2000km

nie widze zadnych wycieków poza mokra rura dochadzaca do EGR, ale stamtad od poczatku wywalalo olej i teraz wcale nie jakos bardziej... sam EGR podobno sprawny..

co mnie jeszcze dziwi to to że podczas jazdy wcale nie zostawiam za soba niebieskiej smugi.. moze delikatnie przez pierwsze kilka min. po rozruchu ale potem spokoj

czy zbadanie kompresji odpowie mi na pytanie czy to uszczelniacze czy silnik do remontu?

co o tym myślicie? nie chce sie brac za cos pochopnie bo to nie male pieniadze..

Please login or register to see this image.

/emoticons/default_unsure.png" alt=":unsure:">

Edited by adamusss_pl

Share this post


Link to post
Share on other sites
Guest ArturL

Please login or register to see this quote.

Albo Ty, nie wiesz, co piszesz albo piszesz nie wiedząc co...

1,5l/10tys km, to 0,15l/1000km, gdzie normą jest do 0,6l/1000km, więc nawet to 1/4 normy zużycia oleju silnikowego...

Wniosek - sprawdź w normach zużycia, zastanów się, a potem napisz.

Edited by ArturL

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

nie ukrywam ze jesli tak to jestem w lekkim szoku myslalem bardziej ze od wzmiany do wzmiany nie powinno wejsc wiecej jak 1L

no ale to nie rozwiazuje mojego problemu... zuzycie mam w tej chwili o wiele wieksze

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Jaka dla mnie to do 1 litra na 1000km to w normie.Oczywicie zalezy tez jak ciezká masz nogé ale 6,2l w mieszanym to calkiem dobrze i odpala bez problemu przy -20 ,czego tu sie czepiac a jakie spaliny leca z rury jak mu depniesz przy rozgrzanym silniku w czasie jazdy.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

kolego dlaczego sądziśz, że spalanie oleju do 1 litra na 1000km jest w normie?. Czy tak jest u Ciebie? jak tak to czy nie masz jakis innych ubocznych skutków takiego stanu? Pytam bo u mnie spalanie oleju dochodzi do 1 litra na 1000km.

Share this post


Link to post
Share on other sites

no mi sie np. wydawało ze w normie jest jak taki diesel wciagnie 1-1,5l/10.000km a nie tyle samo na 1000km, bo od wymiany do wymiany znika wiecej niz na samą wymianę :/ to generuje dodatkowe koszty.. :/ liczył ktoś to kiedys?

Please login or register to see this image.

/emoticons/default_unsure.png" alt=":unsure:"> to 10-15l od miedzy wymianami

Please login or register to see this image.

/emoticons/default_wacko.png" alt=":wacko:">

ja leje mobila u mechanika za ~20zł/1l co daje 200-300zł extra

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> ładnie...

kiedys mialem golfa II 1,6TD(60KM) ktorego sprzedałem przy ~310kkm i nie brał ani grama

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:"> a dostawał niezle po tyłku...

Share this post


Link to post
Share on other sites

odświeże znowu temat

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

mierzyłem kompresje na cylindrach (SPCS-50)

i dostałem podziałkę z nastepujacymi wynikami: (BAR)

1cyl. - ok.42

2cyl. - 40

3cyl. - 38

4cyl. - 40

[czyli w okolicach 4MPa?]

moje pytanie ile powinien wynosic pomiar na zdrowym silniku?

mechanik stwierdził że to dobre wyniki i ze z pierscieniami jest wszystko ok - robić uszczelniacze

mam przy okazji 2 pytania..

jako że rozgladam sie za kompletem uszczelek do tej operacji..

1. od czego bedzie zależeć jakiej potrzebuje uszczelki po głowicę? znalazlem 3 rodzaje (rózne firmy) różnych grubości 1,2-1,4mm czy to nie ma wiekszego znaczenia?

2. wymieniał ktoś uszczelkę po turbo? bo mi sie ona dość intensywnie poci (turbina była regenerowana) gdzie ją dostać?

pozdrawiam, z góry dzieki za pomoc

pomoże ktoś??

Edited by adamusss_pl

Share this post


Link to post
Share on other sites

up

Share this post


Link to post
Share on other sites

Mi się poci na przewodzie olejowym od turbo.

O to miejsce Ci chodzi?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Przecież uszczelniacze zaworowe można wymienić bez zciągania głowicy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...