Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Gość Damian A.

Elektrycznie podnoszone szyby

Polecane posty

Gość Damian A.

Witam.

Staram się dojść do ładu z elektryką w mojej Viki, i napotkałem nie lada problem.

Po zakupie samochodu, elektryczne szyby działały jak chciały - problemem były słabe połączenia od spodu panelu sterowania. Przelutowałem wszystkie punkty, i działa, aż miło.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Problem polega na tym, że mogę podnosić i opuszczać szyby, tylko gdy otworzę drzwi kierowcy. Wtedy zapalają się lampki w przyciskach, i szyby są aktywne. Po zamknięciu drzwi, lampki w przyciskach gasną, i szyby nie da rady otworzyć. Inne drzwi nie mają żadnego wpływu na działanie szyb. Dzieje się tak zarówno na włączonym zapłonie, jak i bez kluczyka.

Przerabiał ktoś z Was może taki problem? Jak to rozegrać?

Pozdrawiam!

Damian.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sprawdź czy nie masz przełamanych/przerwanych przewodów w łaczeniu drzwi z nadwoziem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dokładnie tak jak kolega napisał... pewnie gdzieś masz kabelek przełamany i prąd ucieka

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pozamykaj drzwi, włącz zapłon i włącz wewnętrznąlampkę i zobacz czy teraz działa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Nieprawda ! El. szyby mają dwa zabezpieczenia na topikach. Proszę zerknąć w bezpieczniki, na bank jeden jest uwalony. Przy otwartych drzwiach kierowcy jest "sterowanie awaryjne" natomiast drugi bezpiecznik steruje szybami przy normalnej pracy szyb. Ja też tak miałem. Kolego zerknij w bezpieczniki

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Brak masy w panelu przyciskow na konsoli srodkowej i uklad "posilkuje sie" masa ktra ma przy otwartych drzwiach kierowcy. Bezpieczniki sa owszem dwa - jeden 30A zabezpiecza silniki szyb a drugi 10A sterowanie m in. lusterek i szyb (panel na tunelu srodkowym). Gdyby walniety byl bezpiecznik 30A szyby by w ogole nie dzialaly. Jak poleci ten 10A, to nie bedzie dzialalo sterowanie szyb przyciskami, ale beda sie domykaly z kluczyka.

Edytowano przez Janus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Damian A.
Napisano (edytowany)

Witam kolegów.

Jako że miałem wolną chwilę, zdjąłem tapicerkę, i dorwałem się do podnośników.

Efekt jest taki, że na czerwonym przewodzie przy podnośnikach mam stale +12V, a na czerwono-niebieskim, i szaro-zielonym, mam 12V po naciśnięciu odpowiedniego przycisku. Przejście między masą podnośnika a nadwoziem jest.

Po wciśnięciu włącznika krańcowego drzwi (czyli tak jakbym zamknął drzwi), napięcie na czerwono-niebieskim lub szaro-zielonym przewodzie zanika. Przełączniki szyb gasną, i szyby przestają działać.

Rozkręciłem krańcówkę, i są tam dwa przewody - szary, i szaro-biały. Wnioskuję po działaniu, że po otwarciu drzwi, jeden z tych przewodów jest zwierany do masy. I wtedy szyby działają. Przewody z krańcówki, doprowadzone są do panelu sterowania szybami, do takiej małej płytki wykonanej w SMD.

Po otwarciu drzwi, szyby działają nawet gdy w stacyjce nie ma kluczyka.

Przewody w drzwiach obejrzałem - widoczne uszkodzenia izolacji, ale same żyły nie zostały przerwane. Polutowałem nowe przewody, jednak nic to nie dało.

Masa w panelu sterowania (czarny i brązowy przewód) jest obecna.

Pozdrawiam!

Edytowano przez Damian A.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Kolego, pisałem już, sprawdź te bezpieczniki - od szyb są dwie szt. Jeśli w tej konfiguracji (po otwarciu drzwi działają szyby) to na bank nie wina przewodów

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Damian A.

W porządku, sprawdzę.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Kompletnie zapomniałem sprawdzić bezpieczników, a zabrałem się za kopanie przy przewodach.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Zdam relację, czy to pomogło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×