Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Gość rafallenc

błąd P0650 oraz B0452

Polecane posty

Gość rafallenc

Witam. Mam problem z błędami P0650 oraz B0452. Czy spotkał się ktoś z takim czymś?

Proszę o pomoc Vectra c 2.0 DTI

Dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

P0650 Malfunction Indicator Lamp (MIL) Control Circuit

P0650 Obwód sterujący lampki uszkodzeń MIL - usterka

B0452 Auxiliary heater blower fan circuit open

B0452 pomocniczy wentylator nagrzewnicy dmuchawy Układ otwarty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość rafallenc

Dzięki za podanie informacji.

Czy mogę się czegoś więcej dowiedzieć na temat tych błędów, ewentualnie co zrobić aby je usunąć?

Pozdrawiam

Błędy zaczęły mi się pokazywać po wizycie w serwisie Opla. Byłem tam zrobić przegląd. Na drugi dzień okazało się że są te błędy. B0452 był związany z dodatkowym dogrzewaniem, gdzie w serwisie mi się nie wyznali a jedynie powiedzieli że muszę wymienić jakiś filtr, ponieważ mi się kopci po wyłączeniu silnika. Znalazłem więc dobrą firmę w Kątach Wrocławskich, gdzie mi to zrobili bez problemu. Niestety z błędem P0650 miałem więcej problemów. W innym serwisie Opla sugerowali że jest do wymiany deska rozdzielcza! i muszę ją wymienić.

Przyczynę zanlazłem sam. Okazało się że były całkiem wyciagnięte dwa bezpieczniki i dlatego występował ten błąd.

Jaki z tego wniosek- chcesz się pozbyć gotówki-jedź do serwisu tam znajdą na pewno usterkę której nie ma a za naprawę zapacisz duże pieniądze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Mam ten sam błąd mógłbyś podać o które bezpieczniki chodzi z góry dzięki

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość juri

Mam niestety ten sam błąd poszukam a w razie czego dam znać co się stało ino tylko się dowiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam ,mam też błąd PO650 ,może ktoś by mnie naprowadził które sa bezpieczniki (ktore mogą byc odpowiedzialne za ten błąd ?)

dodam że wyskakuje mi jeszcze PO560 i PO380

Edytowano przez Mystique

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Udało się komuś już dojść do przyczyny tego błędu PO650 ?? Kilka dni temu skasowałem go, a teraz na nowo pojawił się i nie można już go skasować :/ Świeci ciągle

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak zwykle , temat umiera w tym samym miejscu!!!!

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_angry.png" alt=":angry2:">

Czy moze ktos napisac ktory to bezpiecznik dotyczy błedu P0650

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość juri

A więc błąd P0650 był spowodowany tym że kontrolka check engine (miu) poprostu się spaliła, bo ona zawsze się świeciła gdy zapłon był załączony wraz ze świecami żarowymi i innymi kontrolkami informacyjnymi, które powinny gasnąć po zapaleniu jeżeli wszystko jest w porządku. W moim przypadku ona się spaliła i wyskoczył "klucz serwisowy" (francuz na tle samochodu)oddane autko zostało do elektryka i naprawił.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

A pamiętacie może który konkretnie mieliście błąd? Z tego co wiem P0650 może ich mieć 5 (od P0650-01 do P0650-05):

Malfunction Indicator (MI) Circut High Voltage

Malfunction Indicator (MI) Circut Low Voltage

Malfunction Indicator (MI) Circut Malfunction

Malfunction Indicator (MI) Control Circut Open

Malfunction Indicator (MI) Powerstage High Temperature

(nie wiem czy jest to w dobrej kolejności)

Edytowano przez woloo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość juri

nie wiem mechanik elektronik nie chciał zdradazć, to co zrobił bo to jego praca, i jego zarobek, ale w innym warsztacie mówili że to ten błąd P0650,to coś z kontrolką miu check enine, i tyle na ten temat niestety wiem, może w przyszłości się dowiem co to było, jak sam do tego dojdę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pisałem to już jakiś czas temu w innym temacie. Trzeba rozebrać deskę rozdzielczą i sprawdzić połączenia kabli. Jeśli to nie pomoże, to pewnie gdzieś znajduje się zimny lut. Trzeba przejrzeć całą elektronikę pod deską rozdzielczą. Ja jeszcze nie miałem czasu i odwagi spróbować tego, ale podobno pomaga

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wywaliłem swoja tablicę rozdzielczą i sprawdziłem złączkę. Niestety niewiele to dało. Co dziwne wyższe temperatury spowodowały że teraz jestem w stanie jestem w stanie przejechać parę dni bez oglądania kontrolki. Ostatni paliła mi się, jak rano odpaliły świece (był zimno). Nie jestem pewien, czy w moim przypadku są to zimne luty we wskaźnikach.

Tak przy okazji - czy ktoś wie jaki LEDy są we wskaźnikach - bo u mnie brakuje kontrolki od tempomatu, a jak będę to rozbierał, to przy okazji dorobił bym ją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Wszystko znajdziesz

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

HURAAAAAAAA Udało się. Pokonałem go. Okazało się, że problem z P0650 był właśnie w zimnym lucie na płytce tablicy wskaźników. Po rozebraniu gołym okiem było widać jak pękł lut dookoła pinu 12 złączki. Potwierdzam, że największy problem w demontażu, to zdjęcie wskazówek. Trzeba do tego użyć sporej siły. Ja zdjąłem je zciągając palcami i jednocześnie podważając śróbokrętem. Potem już tylko przelutowanie, zmontowanie i skasowanie błędów z kompa. Błąd tablicy można bardzo łatwo zdiagnozować - jeżeli po włączeniu zapłonu (bez zakręcenia silnikiem) pomiędzy pinami 11 i 12 jest napięcie ok 12V a mimo to kontrolka MIL nie świeci, to problemem jest właśnie tablica wskaźników - trzeba rozbierać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tez mam blad PO650 ale kontrolka od bledu silnika w liczniku działa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tez nie mogę uporać z tym błędem ale co do rozbierania licznika to dopiero w lato bo teraz nie ma jak

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

czy razem z tym błędem świeci wam się słynne auto z kluczykiem???

bo u mnie tak jest że jak pojawia się błąd P-650 pojawia się kluczyk ....

I świeci jak chce tj np2min gaśnie i za pare godz na chwile się zapali i tak wkoło denerwujące to jest bo jak się świeci to nie wiem czy coś innego się z autem nie dzieje ale jak podpinam pod OP-COM to tylko jest ten P-650

nikt nie odpowie ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przeglądałem, ten wątek, kilkakrotnie. Miałem błąd P0650. Rzeczywiście, błąd dotyczył kontrolki MIL, potocznie zwanym check, (helikopter, silnik, zwał jak zwał) w każdym razie pomarańczowa kontrolka, która znajduję się pod wskaźnikiem ilości Paliwa. Kontrolka powinna zapalać się po przekręceniu kluczyka na pozycję zapłon, oraz gasnąć zaraz po starcie silnika. W moim przypadku w żaden sposób kontrolka się nie świeciła. Zacząłem od sprawdzania bezpieczników. I powiem tak. Któryś z bezpieczników jest, odpowiedzialny za świecenie kilka kontrolek w tym kontrolki MIL. Jednak jeżeli świecą wam się na zapłonie kontrolki pomarańczowe (po środku, między obrotomierzem a prędkościomierzem) to znaczy, że bezpiecznik jest dobry a problem tkwi w wnętrzu licznika... A więc demontaż licznika, jest dość prosty. Zdejmujemy listwy ozdobne, po czym kierownice przestawiamy jak najniżej i jak najbardziej do siebie. Następnym krokiem to zdjęcie tzw. listewki z ozdobną membraną zasłaniającą lukę między kierownicą a licznikiem. Powinny nam się pokazać 2 śrubki od licznika, Odkręcamy torxami , odpinamy kostkę. (Nie polecam przekręcać kluczyka na pozycję zapłon gdy odpięty jest licznik) . Licznik wyciągamy i odkręcamy pokrywę plastikową chroniącą wnętrze urządzenia. Ostatnim i zarazem, chyba najtrudniejszym krokiem, to demontaż wskazówek. Trzeba do tego użyć sporej siły (w porównaniu do wcześniejszych kroków) + pomagać sobie jakimś małym płaskim śrubokrętem.
W moim przypadku dioda była sprawna, a przyczyną nie świecenia kontrolki, był zimny lut , wychodzący od kostki. Przelutowanie wszystkich lutów pomogło. Po montażu licznika na swoje miejsce, błąd zniknął, kontrolka ładnie świeci.

Niestety nie posiadałem takiej lutownicy, aby samemu naprawić luty. Cała naprawa kosztowała mnie całe 25 zł za usługę lutowania i jakieś 1,5 godziny montażu i demontażu licznika.

Pozdrawiam

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Potwierdzam zdania poprzedników. Od wielu miesięcy walczyłem z błędem P0650. Początkowo kontrolka check działała, później raz działała raz nie, a od ponad pół roku nie włączała się wcale. Oczywiście jak nie świeciła to wywalało błąd i klucz na wyświetlaczu. Kiedyś już raz demontowałem licznik aby sprawdzić połączenia kostki i zobaczyć, czy czegoś na pierwszy rzut oka nie widać.Elektronikiem nie jestem a lutownicą władam średnio dlatego bałem się to rozkręcać na czynniki pierwsze. Jednak stale świecący klucz na wyświetlaczu doprowadzał mnie do szału i dzisiaj zebrałem się na odwagę aby się za to zabrać na poważnie. Rozebrałem licznik na części i tu potwierdzam, że zdjęcie wskazówek to niezła katorga. Ja wspomogłem się dwoma małymi widelczykami i podważyłem wskazówkę z dwóch stron po czym podważając je wyskakiwały na metr w górę. Do bateryjki 9V podpiąłem kabelki, żeby sprawdzić czy dioda w ogóle działa i którym pinem jest zasilana. Okazało się, że wszystkie diody w liczniku są sprawne. Wszystkie świeciły bardzo mocno za wyjątkiem tej od check engine. Słabo się żarzyła po podaniu napięcia na pin, natomiast po bezpośrednim podaniu prądu na diodę świeciła mocno. Na lutach nie było widać nic niepokojącego, wyglądały dokładnie tak jak sprawne. Postanowiłem jednak przelutować pin odpowiedzialny za zasilanie tej kontrolki. Po tej czynności poszedłem do samochodu z samą płytką podpiąć i sprawdzić czy pomogło. Okazało się że kontrolka świeci, a błąd na wyświetlaczu nie wyskakuje

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Póki co przejechałem jedynie kilkanaście kilometrów i spokój, ale mam nadzieję że uporałem się z tym irytującym błędem raz na zawsze. Przyznam, że dziwnie się czuję jak nie świeci samochód z kluczem na wyświetlaczu, ale mam nadzieję że będę widywał go jak najrzadziej

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Także polecam rozebrać i sprawdzić luty jeżeli kogoś nęka ten błąd.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cholerna kontrolka mnie wykończy, elektronik dzisiaj wymienił mi diodę od tej kontrolki bo była zepsuta. Mimo to nadal nie działa, sprawdzał to co prawda bez podłączenia do samochodu, na samej płytce. Czy jest jakiś prosty sposób na sprawdzenie tego? Czy gdzieś trzeba podać napięcie żeby się akurat ta dioda zapaliła? Ja się na tym nie znam, ale może wykorzystam uwagi od was. Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×