Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Fenek

Układ airbag problem z wykasowaniem błędów

Polecane posty

Witam!

Nie moge się podpisac pod żaden temat,bo jeden jedyny zostawiony jest zamknięty. Proszę o wyrozumiałośc moderatorów i ewentualnie usuniecie tematu dopiero po tym jak sprawe rozwiąże.

Miałem kontrolke airbag, wiec postanowiłem wykasować błędy. Były trzy, jeden się skasował. Został 35 i 37 nie da się usunąć. Teraz moje pytanie, co z tym zrobić? Chodzi o napinacze obydwa?

Napinacze nie są zużyte, rezystencja na obydwu wynosi 6,6 Ohm i nie zmienia się, kierowcy poduszka ma 2,85 i ciągle się wacha, tak samo jak i pasażera 2,2. Czy to przez dzisiejszy mróz? Jakie powinny być rezystencje. Chce usunąć te błędy. W najbliższym czasie będe lutował gold-piny, ale przeciez nawet na chwile usterka nie zniknęła, a rezystencja napinaczy nie zmienia się czy odpięte są napinacze czy tez nie

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wacko.png" alt=":wacko:">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nikt nie potrafi pomóc? Jakieś wskazówki może chociaż? Mogły gdzieś się wypiac/przeciąc te kable co idą do kostek od napinaczy? Przy takich wskazaniach jest sens sprawdzania czy sa poduszki czy napinaczami się tylko zajmowąc?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rezystancja na napinaczach tez powinna sie lekko wachać. czy auto ma jakąś historie wypadkową?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie jestem zbyt długo jego posiadaczem, dopiero 3miesiące, wiec nie jestem w stanie tego powiedzieć. Samochód 11letni, wiec chyba spokojnie można brac taką opcje. No wiec co z powyższym? No i w jaki sposób przy rozłączonych napinaczach nie pokazuje wiele, wiele Ohmów?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sprawdzałeś polączenia pod fotelami? tam najczęściej wywala błedy. niektórzy wycinają kostki i lutują na stałe.ina opcja to to że po prostu napinacze są wywalone po kolizji. obejrzyj je dobrze czy nie ma śladu po wyciętej żółtej plakietce , czy ta część mocowania z gumową osłoną(harmonijka) nie jest ściśnięta. to oznaki wystrzelonego napinacza.sam kiedys zmieniałem znajomemu oba napinacze bo jeden był ewidentnie wywalony a drugi lekko nad szarpnięty i też wywalał błąd.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W którym miejscu odczytujesz rezystancję poduszek i napinaczy ? Używasz w tym celu miernika czy wartości odczytujesz przy pomocy interfejsu ?

Możliwe że masz wywalone napinacze i ktoś chcąc oszukać układ wlutował rezystory. Wówczas może być sytuacja że rezystancja będzie stała, w przeciwieństwie do rezystancji poduszek.

Obejrzyj dokładnie napinacze i wszystkie podłączenia. Jeśli masz rezystor wlutowany gdzieś w okolicy sterownika AIRBAG, to wówczas będziesz miał sytuację że nieważne czy podepniesz napinacze czy też nie ich rezystancja może się nie zmieniać, bo i tak będzie odczyt z rezystora.

Edytowano przez Setler

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

sprawdź kostki pod fotelami one bardzo często lubią siadać i ciągle komputer pokazuje błąd poduszki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Tomaszek70

Też miałem i mam problem z kontrolką airbagu. Raz była to właśnie kostka pod fotelem pasażera (która została zlutowana na stałe), a teraz i kostka i czujnik uderzenia bocznego w lewych drzwiach. Podobno nawet od trzaśnięcia drzwiami potrafi się zapalić!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ja bym na koniec spróbował podmienić sterownik,mógł paść ale nie koniecznie

taką opcje rozpatruje w tej sytuacji tylko w ostateczności,reszte podpowiedzieli koledzy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki koledzy, spóbuje jakoś tak pozwijac to co napisaliście i odpowiedzieć.

Kostki troche sprawdzałem, ale nie wdrażałem się bardzo w temat, bo przecież rezystencja nie pokazuje braku obwodu (mierzona interfejsem, na dniach sprawdze miernikiem). Miałem lutowąc jak pisałem w pierwszym, ale póki co chyba to nie ma sensu, bo nie tylko we wtyczkach tkwi problem.

Napinacze jeden i drugi oglądałem i żaden nie ma w sobie nic podejrzanego, oczywiście jeszcze sprawdze raz. Brałem w opcje to, że ktoś mógł wstawić rezystory dla spokoju, no ale właśnie DLA SPOKOJU. Nie sądze, żeby ktoś kto interesowałby się na tyle tematem, żeby wstawić rezystor wstawił by zaduże, które wywalają błędy.

Bocznych poduch nie mam, wiec czujniki w drzwiach odpają w podejrzeniach.

EDIT: Napinacze wizualnie bez zastrzeżeń. Jak można sprawdzić ich sprawnosć poza wystrzeleniem?

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

sprawdzając obwód prądu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Ale pokazuje inną rezystancję, którą sterownik interpretuje jako błąd.

Sprawdź połączenia, polutuj kable pod fotelami i będzie OK.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam

podepnę się tutaj,bo mam podobny problem z "Jaśkiem", nie mogę skasować błędu poduszki,za każdym razem pisze że"nieudane usuniecie usterki",a kasowałem miesiąc temu i usuneło. Moje pytanie jest takie co może być przyczyna tego objawu? dzieki z góry

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

trzeba usunac usterke a nie blad kasowac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podajnr błędu, a kostki pod fotelem polutowane na sztywno, jeżeli nie to pewnie tam masz przerwę w obwodzie i dlatego nie pozwala skasować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A mi padł sensor poduszek swojego czasu i co też pokazywało za każdym razem co innego pól samochodu rozebrałem, interfejs od czasu do czasu nie mógł się połączyć z sensorem. Więc postanowiliśmy podmienić sensor i jak rączką odjął do dzisiejszego dnia się nic nie pali.

Najczęściej pokazywał się błąd od poduchy kierowcy -> 31 Za wysoka rezystancja obwodu zapłonnika poduszki powietrznej kierowcy, uwalona była też taśma która od czasu do czasu łączyła i raz błąd udało się skasować a drugim razem już nie wszystko zależało od położenia kierownicy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kod usterki "55" "wymienic ECU"

są polutowane na sztywno kosteczki(kabelki)

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_rolleyes.gif" alt=":rolleyes:">

Edytowano przez romus84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

czyżby sterownik poduszek do wymiany ........?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale właśnie zamiast kostek powinny być kable polutowane

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuje wszystkim za pomoc w tym temacie!

Problem rozwiązałem przedwczoraj. Chodziło wkońcu o napinacze. Wtyczki jak zwykle nie łaczyły to raz, napinacz kierowcy nie wystrzelony, ale nie miał rezystencji na kablach przy uciętej wtyczce, a pasażera miał za mąłą.

Na jedną wtyczke dałem rezystor, u pasażera bezpośrednio na kabel i przynajmniej poduchy są sprawne. Napinaczy bedę szukał powoli, kupie i podmienie kiedyś.

Pozdrawiam

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam zeby nie rozpoczynac nowego tematu, pisze tutaj, a mianowicie zakladajać szyby elektryczne po zalazeniu wszystkiego zakladac fotele zapomnialem podlaczyc jeden napicz napasow izaswiecila sie kontrolka airback, probujac skasowac blad program do kasowania bledow nie wykryl zadnej usterki, a lampka sie swieci, o co chodzi ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×