Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
driveron

Co może być przyczyną błędu 0170??

Recommended Posts

Witam.

Kilka dni temu zabrałem aku do ładowania. Ponieważ klema+ była strasznie zasyfiona (kwas z oparów elektrolitu) zalałem ją wrzątkiem (rada kolegi który kilka lat pracował przy serwisie aku). Wszystko pięknie spłynęło, aku się naładował przez całą noc. Na drugi dzień zamontowałem naładowaną baterię uprzednio psiukając słupki i wyczyszczone klemy specjalnym szpecyfikiem. Kolejnego dnia jadąc do pracy zapalił mi się check dwa razy. Pomyślałem, że jak zalewałem wodą, to może woda przypadkiem gdzieś skapnęła na połączenia elektryczne, zamarzła, a jak się silnik rozgrzał to się rozuściło i zawilgociło itp. Wracając z pracy już się nie zapalała lampka. Niby wszystko ładnie... ale dziś (po dwuch dniach) znowu zapalił się check. Sprawdziłem błędy i wywala mi tylko jeden - blad 0170 Nieprawidłowy skład mieszanki - mieszanka za uboga lub za bogata. I tu moje pytanie - co może być przyczyną Sondę wymieniałem ok 2 lata temu (jakieś 40000 km ) CCzy może w niej leży przyczyna, czy szukać gdzie jndziej?

Dodam jeszcze że nic spacjalnego z silnikiem się nie dzieje... Trochę jakby więccej pali, ale w końcu mamy zimę, jeżdże na dość k=rótkich odcinkach (15km) często w korkach. Poza tym nic...

Edited by driveron

Share this post


Link to post
Share on other sites

pierwsza podejrzana to jednak sonda - trzeba ją zmierzyć

PS> OT - zrób coś z sygnaturą (zajmuje pół ekranu)

Share this post


Link to post
Share on other sites

Dobra, ale jak to zrobić, jakie parametry trzeba zmierzyć i jakie są prawidłowe wartości dla tego silnika? Gazu brak

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Sondę masz 1-voltową - mierzysz napięcie (opis jest na forum i w google poszukaj - nie będę przepisywał)

Share this post


Link to post
Share on other sites
Guest meszif

Witam ostatnio wystepuje u mnie taki bład 0170(Nieprawidłowy skład mieszanki - mieszanka za uboga lub za bogata) poradzcie co z tym robic od niedawna mam to auto. silnik 1.8 2001r

Share this post


Link to post
Share on other sites

A dlaczego nie poszukałeś na forum tylko od razu zakładasz nowy temat?

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Na 99% masz walniętą sondę lambda i to przez nią jest błąd.

Nie kupuj podróbek, bo one fabrycznie nie działają.

Kup markową sondę np. NGK/NTK i nie będziesz miał błędu i spalanie się zmniejszy

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest Przemo21

Dlaczego zaraz walniętą sonde

Może ma gaz i ma go źle ustawiony i wtedy będzie pokazywał błąd sondy.

Może ma nieszczelność przed sondą w układzie wydechowym, też będzie pokazywał błąd sondy

Może ma problemy z układem zapłonowym (cewka, świece) może występować błąd - wiem z autopsji.

Może jeździ na gównianym paliwie, tez może być błąd.

itp, itd

Napisz kolego w jakich okolicznościach zapala ci się check

Share this post


Link to post
Share on other sites

Witam!

Jestem na tym forum od niedawna

Od niedawna też mam vectre kombi 2.0 z instalacją LGP 1997r.

Wczoraj zapaliła mi się żółta kontrolka z silnikiem i żyć mi to nie daje

Nie zauważyłem żeby silnik inaczej pracował

Co może być przyczyną?

Jak sprawdzić i czy w ogóle da się sprawdzić co to jest za błąd w domowych warunkach?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nowy to masz bonus:

Please login or register to see this link.

Please login or register to see this link.

ale więcej tak nie rób

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> - tu masz antidotum na problemy:

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witamy na forum.

Masz przed sobą sporo czytania

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Na początek sczytaj błędy:

Please login or register to see this link.

i sprawdź co dany błąd oznacza:

Please login or register to see this link.

i poszukaj na forum temat z opisem błędu

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Ciesze się że koledzy mnie tak miło potraktowali i po 100kroć dziękuje za pomoc

Edited by krystoferek

Share this post


Link to post
Share on other sites
Guest Luban

Witam

Ja wiem co jest powodem tego błędu pewnie jako objawy masz falowanie poranne i poranna nie moc silnika . Ja tak miałem.

Powodem tej przyczyny jest za małe ciśnienie paliwa czyli pompka do wymiany. Ja naprawde sporo wydałem zanim doszedłem do tego a koszt wymiany jakieś 150 zł i jak ręką odjoł,

Pozdro

Share this post


Link to post
Share on other sites

Witam ponownie koledzy!

Dziś rano odpaliłem silnik i...

Kontrolka z silnikiem się nie świeci

Ale zauważyłem też ze silnik dopóki się nie rozgrzeje

pracuje na większych obrotach niż to było przed zapaleniem się

tej nieszczęsnej kontrolki.

Sprawdziłem też błąd dzięki waszej pomocy.

Jest to kod 0340: Nieprawidłowy sygnał z czujnik wałka rozrządu

Co Wy na to?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

koniec luzów

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

wpisz tu numer błędu:

Please login or register to see this link.

+ poczytaj tematy o czujniku wałka rozrządu

zagadnienie jest rozpisane na drobne - nie będziemy kopiować

Edited by zubek73

Share this post


Link to post
Share on other sites

No dobra

A czy wie któryś z drogich kolegów jaki jest ten czujnik?

Chodzi mi o to czy to jest np. indukcyjny, optyczny itd. itp.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

chciałbym, żeby tak było, ale w moim przypadku przy podobnych objawach to chyba nie będzi pompka. Gdy przełączę na gaz to wzrastają obroty do 4000, a i na paliwie po odpaleniu auta obroty są wysokie ok. 2500. Już mi ręce opadają. A zaczęło się po tym, jak auto zgasło bo zabrakło mi paliwa. A że była to zima to wstawiłem go do garażu i tak stał 2 miesiące. teraz nalałem 10 litrów benzyny i się zaczęło. Kod 0170.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...