Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Grzesiulla

Egr

Recommended Posts

Witam jestem posiadaczem VB 2000r 1,6 i padł mi egr ,mam okazję kupic wymontowany z anglika

Please login or register to see this link.

i dlatego zwracam sie z pytaniem czy są jakies różnice w zaworach? oczywiscie model silnika jest ten sam z16xe

Share this post


Link to post
Share on other sites

skoro silnik ten sam to i EGR ten sam

Share this post


Link to post
Share on other sites

W przed liftach i po liftach była chyba minimalna różnica w EGR(obiło mi się coś takiego o uszy), ja swój dziś wyczyściłem i zaślepiłem

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Mojemu to już nic nie pomoże padł

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Podobno ten układzik pomaga, tylko trzeba umieć go zbudować a to już gorsza sprawa

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:"> Ja u siebie zaślepiłem EGR, i od tego momentu zaczęło wyrzucać checka, jutro jade po części do tego układu i szukam jakiegoś elektryka który mi to sklei

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Please login or register to see this link.

Edited by el_ryba

Share this post


Link to post
Share on other sites

Coś mi się wydaje że w polifcie jest jakiś czujnik ciśnienia przed i za egr i jego zaślepinie skutkuje checkiem. Ktoś kiedyś coś takiego pisał na forum.

Share this post


Link to post
Share on other sites
Guest pl.mario021

Please login or register to see this quote.

Witam Ja mam 1.6 polift i zaślepione EGR i żaden check się nie zapala .

Share this post


Link to post
Share on other sites

To musiałem coś źle zrozumieć. Przepraszam za zamieszanie

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A ja mam 1.6 polift i u mnie po zaślepieniu czek się pojawia po puszczeniu gazu zjeżdzając z górki, chociaż podpinając pod kompa wykrywa EGR'a i niby normalnie pracuje, a jednak wyrzuca błąd. Zakupilem dziś elementy ukladu i jutro bede montowal w aucie

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Oby pomoglo

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

To zdaj relację jak założysz. Pozdrawiam.

Share this post


Link to post
Share on other sites

No i jestem po jeździe testowej, niestety symulator EGR nie działa, check znów się pojawił puszczając gaz (po ok. 2 km jazdy). Tylko ze w silniku 1.6 nie ma takich oznaczen kabli jak w 2.2, wiec podlaczylem troche inaczej, jutro sie jeszcze pobawie w inne podlaczenie kabli i dam znać o efektach.

Pin A: brown (taki jest i tak podlaczylem)

Pin B: brown/blue (tutaj też jest i równierz podlaczylem)

Pin D: black/blue or black/white (czarno niebieskiego nie ma więc podpiałem pod czarno biały)

Pin E: black/red or black/brown (nie ma ani czarno-czerwonego ani czarno-brązowego, więc podpiałem pod czarno-fioletowy, został jeszcze 5 przewód czerwono-niebieski) ma ktoś może jakieś sugestie ? Dodam że układ wykonany poprwanie.

Please login or register to see this link.

Edited by el_ryba

Share this post


Link to post
Share on other sites
Guest kileeer

Please login or register to see this quote.

Miałem zamontowany symulator, działał poprawnie. na trasie np. po 200 km potrafiło wyrzucić błąd ale po odpaleniu samochodu było znowu ok. na mieście jak jeżdziłęm nie zdarzyło mi sie aby zaświecał sie check. jak ktoś byłby zainteresowany to mam takowy i nie używam go. kupiłem używany EGR.

a do kolegi co pytał ze ma do kupienia z angola, to te EGRy różnią sie tylko tym ze zależy jak masz wtyczkę, ja np mam z wtyczką od góry, a sa również z wtyczką z boku, tak jak na linku co wysłałeś.

pozdrawiam

Share this post


Link to post
Share on other sites

Widzisz. Czekałem na Twoją wypowiedź. Też zrobiłem taki układ tylko wersja zmodyfikowana:

Please login or register to see this link.

Tylko zamienione podłączenie pinów A z E. I u mnie niby działa ale czasami złapie check tylko nie wiem czy z powody okładu czy temperatury bo nigdy nie złapał check jak było chłodniej, zawsze w upalne dni po dłuższej jeździe. Ponieważ układ siedzi pod maską zastanawiam się jeszcze czy mu nie za ciepło, przecież elementy elektroniczne zachowują swoje właściwości do pewnej temperatury. Później też będą działać ale już z innymi wartościami.

Share this post


Link to post
Share on other sites

To u mnie też po zgaszeniu i odpaleniu jest OK, ale przejade się troche i znów wyrzuca, codziennie robie odcinki po 12-15 km w jedną strone, i z reguły w pierwsza strone sie nie zapala, ale wracajac zjezdzam z duzej 2 km górki i wtedy wyrzuca błąd zawsze. EGR mam zaślepiony z dziurką na "tłoczek", a jak był podłączony twój symulator do EGRu? Pod które przewody, i czy mógłbyś wrzucić schemat, to może bym zrobił drugi symulator.

@Certino: schematy są niby takie same, możesz powiedzieć pod które przewody się wpiąłeś i jakie zadanie ma spełniać ten przekaźnik i pod co jest podpięty.

Edited by el_ryba

Share this post


Link to post
Share on other sites

No właśnie z tym przekaźnikiem to nie wiem jakie zadanie on spełnia, dostałem taki schemat z forum z22se, tego angielskiego. Podpięty jest tak jak na schemacie tylko zamieniony A z E.

Share this post


Link to post
Share on other sites

Witam ponownie zakupiłem tego egra od angola pasował idealnie skasowałem błąd (zdjełem kleme) i cieszyłem sie 2 dni i pojawił sie znowu check nie wiem co dalej mam robić gdzie jest przyczyna wczesniej wymieniłem sondę macie jakies pomysły? Dlaczego wywala błąd jescze nie zaslepiałem ale jaki jest sens zaslepienia jak wymieniłem egr

Share this post


Link to post
Share on other sites

Prawopodobnie kupiłeś uszkodzony EGR, nie polecam budowanie schematu, bo po prostu nie działa. Ja już się przyzwyczaiłem do kontrolki ;(

Share this post


Link to post
Share on other sites

A może go poprostu porządnie wyczyścić ? Mi też siadał tp go porządnie wyczyściłem wd-40 pozostawiajac na dzień w słoiku. Tyle ze mam inny silnik.Ale spróbować można.

Edited by Naczep

Share this post


Link to post
Share on other sites

Teraz zauważyłem ze kontrolka zapala sie i za pare dni znika spróbuje jeszcze przeczyscic ale czy wd 40 nie zaszkodzi?

Share this post


Link to post
Share on other sites

Wkońcu jest wszystko ok kontrolka sie nie zapala

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Pochwal się co zrobiłeś, aby kontrolka się nie zapalała ?

Share this post


Link to post
Share on other sites

Nie aktualne.

Edited by ProLight

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...