Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

zybi

komunikat na komputerze

46 posts in this topic

Posted (edited)

Witam wszystkich!

Proszę o pomoc w postaci informacji.

W mojej V c 1,9 2004 od niedawna wyświetlaczu pokazuje się informacja "Autoalarm sprawdzanie".

Wszystkie zamki działają poprawnie i alarm (chyba) też.

Czy są jakieś punkty szczególne aby poprawnie sprawdzić alarm i ewentualnie usunąć przyczynę tego komunikatu?

A może ktoś ma instrukcję obsługi fabrycznego alarmu?

Z góry dzięki za info.

Pozdrawiam Zybi.

Edited by zubek73
łącze tematy bo to to samo/ zubek
0

Share this post


Link to post
Share on other sites

Hej wyświetla mi się na komputerze przy każdorazowym odpalaniu kontrolka "check safeguard" z czym to może być związane???

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witaj ,

Posprawdzaj czy wszystkie zamki masz podomykane na 100%, może śmieszne ale jednak. Kiedyś miałem tak, że klapy bagażnika nie domknołem i tak jeździłem, a komunikat na kompie mi sie wyświetlał.Oczywiście w tym czasie kilkanaście razy zamykałem samochód pilotem.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Najlepszym rozwiązaniem dla ciebie byłoby podpięcie pod komputer.Dokładne tłumaczenie tego komunikatu to SPRAWDZ ZABEZPIECZENIA

0

Share this post


Link to post
Share on other sites

to jest komunikat błędu autoalarmu

0

Share this post


Link to post
Share on other sites

witam

podepne sie pod temat

mam to samo ale do puki nie wyciagne kluczyka ze stacyjki to moge właczac i wyłaczac i ten komunikat sie nie zapali ,ale jak wyciagne kluczyk to odrazu sie swieci

zadnych problemów z alarmwm nie mam centralny działa ok. jak myslicie co to jest

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Moze to glupie ale ja bym sprawdzil baterie w pilocie. Mialem tak w BMW.

0

Share this post


Link to post
Share on other sites

witam

wymienilem baterie ale to ni nie pomogło wiec zostanie sprawdzenie błedów

0

Share this post


Link to post
Share on other sites

Wymieniałeś coś w aucie? Rozpinałeś jakies kable?

Jakiś element się nie dogadał z alarmem bądź nie ma połączenia.

Jak ja wypiąłem moduły w drzwiach miałem to samo !!!

KN

Please login or register to see this quote.

0

Share this post


Link to post
Share on other sites

Dzen dobry,

juz tydzen mam ten sam problem. Po odpaleniu samochodu sie mi pojawia "Check Safeguard". Szukalem v OP-COMie bladu a nic mi niepokazal. Niewiem kdzie szukacz blad ze jest cosz nie tak. Mozna jakisz bezpecznik sie spalil. Jest kdziesz opis wsystkych bezpecznikow do czego jsou??

Dzenkuje za odpowiedzi.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

na forum jest opis bezpieczników - poszukaj

ale to nie bezpiecznik

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witam,

znalazlem v Op-comie w Modulu kontroli nadwozia - BCM, Status wybicia szyby- Nie okey. Mam VC kombi i patrzilem na tylne boczne szybe i zkojarzilem, ze konektory na obych 2 stronach jsou wylamane. Da sie jakosz dacz do tych konektoruw odpornik aby niewyskakowal ten blad?

Dzenki

0

Share this post


Link to post
Share on other sites

Możesz zewrzeć na krótko,przewodem.

0

Share this post


Link to post
Share on other sites

albo bezpiecznikiem

0

Share this post


Link to post
Share on other sites

Witam.

Odświeżam temat komunikatu "Check Safeguard"

Baterie w pilocie wymienione.

Wszystkie drzwi i klapa bagażnika zamykają się

Błędów Op-com nie pokazuje.

Czy koledzy z poprzednich postów poradzili sobie z problemem?

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

na sąsiednim forum znalazłem podobny temat

Please login or register to see this link.

u siebie w aucie mam identyczny problem czyli po odpaleniu auta wyskakuje komunikat "autoalarm sprawdzanie" wychodzi na to że u mnie jest to problem właśnie z przednia boczną szybą, a raczej prawdopodobnie brakiem czujnika na szybie, ponieważ jest ona wymieniona (jeszcze przez poprzedniego właściciela).

Ciekawi mnie tylko jakie to ma konsekwencje to znaczy czy autoalarm pracuje poprawnie(rozumiem że nie zawyje po wybiciu tej szyby)?

Może ktoś wie jak to naprawić, to znaczy czy da się ten czujnik wymienić, czy trzeba wymieniać całą szybę na taką z czujnikiem?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Od roku miałem ten sam problem z komunikatem błedu alarmu na kompie. Ale w sobote postanowiłem zakupic nowy akumulator ponieważ fabryczny już poprzedniej zimy ledwo dawał rade i ku mojemu ździwieniu po odpaleniu na nowym akumulatorze bład znikł. I jak narazie sie nie pojawia. Widzocznie stary aku musiał dawac zaniskie napiecie gdzieś (tak mi się wydaje). Nie potrafie tego wytłumaczyć ale u mnie wymiana aku pomogła. :-D

Edited by siemor
1

Share this post


Link to post
Share on other sites

Witam! mam podobny problem z komunikatem "check safeguard" z tą różnicą że nie mogę otworzyć jednej tylnej szyby. Wszystkie są elektrycznie opuszczane i wszystkie oprócz jednej działają. Może ktoś podpowie co to może być? Czy tylko podpięcie pod kompa wyjaśni sytuację? Pozdrawiam

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ten błąd o alarmie nie ma nic do tylnej szyby

0

Share this post


Link to post
Share on other sites

aha, myślałem że ma to jakiś związek

a jednak ten błąd "coś" ma do szyby. Nie zawsze wyskakuje błąd check safeguard, jeśli pojawi się błąd to szyba tylna nie działa, a jeśli nie ma błędu to szyba oczywiście działa....

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

oprucz syby cos jeszcze musi być walnięte podejrzenie to popękane kable i sam czujnik otwarcia drzwi zawsze ci pokazuje prawidłowo z tych drzwi tylnich

0

Share this post


Link to post
Share on other sites

Posted (edited)

witam... troszke odgrzeje kotleta...

u mnie po deszczu mam blad safeguard check... alarm mi sie sam zalacza moze mial ktos taka przypadlosc???? dzieki....

Edited by pawelpp
0

Share this post


Link to post
Share on other sites

czytałeś ten temat od poczatku?

0

Share this post


Link to post
Share on other sites

czytalem ale nadal jestem zielony...

sprawdzilem wszystko ale nadal jest klopot niby sie uzbraja ale za chwile jak nie syrena wyje to swuatla mrugaja i tak w kolo Macieju

:-/

0

Share this post


Link to post
Share on other sites

może to

Please login or register to see this link.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.