Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

pat_sy

Problem z gazem ESGI w silniku Z18XE kombi

Polecane posty

Mam silniczek jak w temacie 1.8 16V z instalacją ESGI. Spalanie na poziomie: miasto 12l, trasa 9l, mieszany 10,5l. nie wiem czy prawidłowe? Co jakiś czas wyskakuje błąd P0170 i po jakimś czasie gaśnie.? Instalacja po przeglądzie, kalibracje listwy itp. sonda lambda ok., wyniki spalania normalne dla gazu i benzyny.

Czy to tak ma być?

Z góry dziękuję z jakieś porady bo mnie denerwuje ta kontrolka i spalanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Spalanie wydaje się w miarę w normie...

Co do checka to NIE MA TAK BYĆ. Bardzo bym się tym nie stresował ale jednak nie powinno sie zapalać.

A jak jeździsz na benzynie to też wyskakuje ten błąd? Jeśli nie - to wina gazowni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

CHECK zapala się tylko na gazie. Najgorsze jest to ze wszystko jest sprawne, tylko jeszcze dysz nie sprawdzałem. A z tym spalaniem wydaje mi się że powinno być ciut mniejsze jak na taką pojemność silnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

może nie robiłeś regulacji gazu?Ja bym to sprawdził

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ktoś rozwiązał ten problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mamn podobny problem w passacie - toż przepływomierz - błędy w mieszance - wyczyść przepływke (jeśli w tym silniku jest) zaadoptuj i zobacz. - błędy takie najczęściej się pojawiają właśnie po niezaadaptowaniu przepływki po montażu gazu no i błędnej regulacji gazu ( u mnie czasem np wtryski benzyny przepuszcza po zgaszeniu silnika (po jezdzie na gazie) i objawia sie to:

- błędem przepływki

- ciezkim zapalaniem (5 obrotów) (u mnie da sie tylko zapalic na benzynie (jak wszedzie w 4 generacji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

spalanie jest w normie, a nawet może lekko zbyt małe. Potrzebna ponowna regulacja ktoś stroił to na drodze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pewnie zła mieszanka na gazie - regulacja do poprawy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

masz ubogą mieszankę momentami, spalanie masz w normie, po korekcie mieszanki nieco wzrośnie co też będzie normalnie. Błąd wywala jak sobie pojedziesz nieco z wyższymi obrotami dłużej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×