Jump to content
XXX ZLOT

NOWY TEMAT - NOWY OŚRODEK

ZAPRASZAMY DO REZERWACJI

https://forum.vectraklub.pl/forum/329-xxx-zlot-vkp-20-23062019/

 

 

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

pat_sy

Problem z gazem ESGI w silniku Z18XE kombi

Recommended Posts

Mam silniczek jak w temacie 1.8 16V z instalacją ESGI. Spalanie na poziomie: miasto 12l, trasa 9l, mieszany 10,5l. nie wiem czy prawidłowe? Co jakiś czas wyskakuje błąd P0170 i po jakimś czasie gaśnie.? Instalacja po przeglądzie, kalibracje listwy itp. sonda lambda ok., wyniki spalania normalne dla gazu i benzyny.

Czy to tak ma być?

Z góry dziękuję z jakieś porady bo mnie denerwuje ta kontrolka i spalanie.

Share this post


Link to post
Share on other sites

Spalanie wydaje się w miarę w normie...

Co do checka to NIE MA TAK BYĆ. Bardzo bym się tym nie stresował ale jednak nie powinno sie zapalać.

A jak jeździsz na benzynie to też wyskakuje ten błąd? Jeśli nie - to wina gazowni.

Share this post


Link to post
Share on other sites

CHECK zapala się tylko na gazie. Najgorsze jest to ze wszystko jest sprawne, tylko jeszcze dysz nie sprawdzałem. A z tym spalaniem wydaje mi się że powinno być ciut mniejsze jak na taką pojemność silnika.

Share this post


Link to post
Share on other sites

może nie robiłeś regulacji gazu?Ja bym to sprawdził

Share this post


Link to post
Share on other sites

ktoś rozwiązał ten problem?

Share this post


Link to post
Share on other sites

Mamn podobny problem w passacie - toż przepływomierz - błędy w mieszance - wyczyść przepływke (jeśli w tym silniku jest) zaadoptuj i zobacz. - błędy takie najczęściej się pojawiają właśnie po niezaadaptowaniu przepływki po montażu gazu no i błędnej regulacji gazu ( u mnie czasem np wtryski benzyny przepuszcza po zgaszeniu silnika (po jezdzie na gazie) i objawia sie to:

- błędem przepływki

- ciezkim zapalaniem (5 obrotów) (u mnie da sie tylko zapalic na benzynie (jak wszedzie w 4 generacji)

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

spalanie jest w normie, a nawet może lekko zbyt małe. Potrzebna ponowna regulacja ktoś stroił to na drodze?

Share this post


Link to post
Share on other sites

pewnie zła mieszanka na gazie - regulacja do poprawy

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

masz ubogą mieszankę momentami, spalanie masz w normie, po korekcie mieszanki nieco wzrośnie co też będzie normalnie. Błąd wywala jak sobie pojedziesz nieco z wyższymi obrotami dłużej?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...