Jump to content

W dniu dzisiejszym został odblokowany i oddany z powrotem do użytku garaż dla klubowiczów VKP

Znajdziecie go w menu pod nazwą Garaż lub pod linkiem:

https://forum.vectraklub.pl/garage/

Pozdrawiam Admin

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest rafja

Odpala o gaśnie po 2 sek na zimnym

Recommended Posts

Guest rafja

Witam...

Jak w temacie, silnik 2.2 DTI bliźniaczy bo omega, tylko ze tu na forum wiecej fachowców jest od tego silniczka

....

Moje autko odpala od razu /bez zbednego krecenia/ i po 2-3 sek gasnie na jałowym. Dodatkowo z rury leci niebieski dym - chyba olej. Paliwa w zbiornik z 20 l minimum, poziom oleju ok/niedawno zmieniany/, plyn chlodzący ok, nic nigdzi enie przybywa /narazie/

Za ktoryms razem jak odpalilem i przytrzymałem na gazie /ok1,5tys obr/ to chodził ale zapalił sie CHECK. Trzymając na lekkim gazie, moge podjechac nascie metrów, ale lekkie obciazenie i potrafi zgasnąć. Odpala wciaz tak samo, aczkolwiek za tym 10-m razem juz na 3-5 sek. Jak go troche zagrzalem to juz nie gasł, chodził tylko tak minimalnie nierówno, delikatnie falował obrotami o grubosc wskazowki... Lekka przygazówka i pojawia sie duzo wiecej niebieskiego dymu.....

Nie mam mozliwosci sprawdzenia co za błąd sie pojawil przy odpalaniu... Dzien wczesniej było OK, tylko tuz przed powrotem, k. 2000 obr cos zajazgotało z silnika/lub okolic/, zdjalem noge z gazu i przestalo, przejechalem dalej ze 100m normalnie na parking. z rana juz wiecie - odpalil i zgasł.

ktos ma jakies pomysły?

Share this post


Link to post
Share on other sites

Mam :

-sprawdz przelewy, być moze sie zapowietrza

-poproś kogos z oddzialu o kompa i zczytaj bład,ale stawiam na zapowietrzanie bądz bład pompy

Share this post


Link to post
Share on other sites
Guest rafja

to nie to, gdyby mi sie zapowietrzal to nie odpalilbym "od strzała", to ze gasnie na zimnym - musi byc inna przyczyna. co by sie działo gdyby pusciły pierscienie na tłokach? lub cos z zaworami? wczesniej jak mialem klopoty z pompą to "zdusiło" mi autkoprzy odpalaniu-wał próbował sie obrócic ale wałek rozrzadu za sprawą blokady pompy- zablokował "od góry". Zrobiłem w smie ponad 2000km i dzisiaj zonk....

Share this post


Link to post
Share on other sites

Trzeba się podpiąć i odczytać błędy, to najpierw.

Gdyby to było "coś z zaworami albo gdyby puściły pierścienie" - jak to określasz, to uruchomiony silnik pracowałby nadal, najprawdopodobniej nierówno. Chyba, że zdarzyłoby się to na wszystkich cylindrach a to raczej mało prawdopodobne...

Możesz na wszelki wypadek zajrzeć do czujnika położenia wału korbowego (wiązka, kostka), może przepływomierz ? Pompa, sterownik czy na przykład uszkodzenie wtryskiwacza bądź coś z rozrządem (skoro wałek się podparł) to już ekstremalna sytuacja, zacznij od podstaw czyli od podpięcia auta pod kompa...

Share this post


Link to post
Share on other sites
Guest rafja

zamierzam to zrobic, ale błąd wyskczy przy pierwszym przytrzymaniu na gazie, pozniej jak wylacze autko i zapale /jak juz sie lekko zagrzeje/ to kontrolka sie nie zapala, autko chodzi tylko tak troche niekulturnie, nierówno i caly czas dymi na niebiesko, jak dodam gazu to dymu jest wiecej....mogą to byc pierscienie na tlokach ?

PS wałek sie podparł ponad 2000km wczesniej /pozniej mialem ustawiony rozrzad ale caly czas dochodzilo takie metaliczne dwonienie, jakby łancuch stukał o napinacz..../

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Błąd jest w pamięci ECU więc trzeba go odczytać. To, że nie świeci się chwilowo kontrolka to nie oznacza, że błędu nie ma...

Zacznij od tego...

Share this post


Link to post
Share on other sites

miałem podobnie nieszczelność na pokrywie filtra paliwa było powodem a błąd to pewnie świece jak na zimnym a później gaśnie.

pozdrawiam

Share this post


Link to post
Share on other sites
Guest rafja

hmm ale gdyby to były swiece to pozniej by palil noramlnie nie kopcąc, tu kopci cały czas na niebiesko.

Gdyby filtr paliwa to paliwko cofnełoby sie i co najwyzej odpaliłby na chwile, wypalil resztki z przewodow i zgasl. A ona odpala za kazdym razem bez krecenia, tylko po chwili gasnie...

Share this post


Link to post
Share on other sites

sam widzisz ,ze takto to sobie można gdybac ,bez kompa sie nie obejdzie...

Share this post


Link to post
Share on other sites
Guest rafja

po podpieciu kompa blad 1220, auto gasnie na zimnym, po chwili jak dodam gazu - juz chodzi, jeszcze po chwili moge zdjac noge z gazu - odpali i nie zgasnie.

Mech wstepnie kladzie nacisk na ugiete/walniete zawory/zawor bo mocno dmucha spod korka wlewu oleju-jakby uciekala kompresja. Reszte stwierdzi jak zrzuci klawiature - jak bedzie obnizona szklanka to moze swiadczyc o ugietym zaworze.

Dodatkowo wczesniej zrobi próbę olejową na zimnym i rozgrzanym.

Ten blad pompy troche mnie zastanawia - cos z katem wtrysku, bo pojawia sie i znika ale auto nie gasnie jak wystapi

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

P1220 to wadliwe działanie układu krytycznego (1) - wartość rzeczywistego startu wtrysku poza wymaganym zakresem.

Przeprowadza się procedurę polegającą na odpowietrzeniu układu paliwowego wraz z kontrolą szczelności - zatkanie, wycieki, powietrze lub woda w systemie paliwowym, nawet jakość paliwa ma tutaj znaczenie, kontrola poprawności mocowania złączy i uszczelnień.

Kontrola zawartości prawidłowego rodzaju paliwa w zbiorniku.

Kontrola złączy przewodów paliwowych (szybkozłącza).

Kontrola wycieków w przewodach olejowych.

Kontrola stanu mocowań trójnikowych.

Kontrola uszczelek przewodów paliwowych wlotowych i powrotnych przy pompie wtryskowej.

(używać wyłącznie uszczelek zatwierdzonych przez producenta pojazdu)

Kontrola siły dokręcenia pustych śrub.

Kontrola filtra paliwa

Punkty pęknięcia / ślady przetarcia na przewodach paliwowych lub wtryskowych

Od tego się wszystko zaczyna, po skontrolowaniu i odpowietrzeniu układu porównuje się parametry listy danych z całym osiągalnym zakresem prędkości obrotowej silnika (chodzi o to czy rzeczywiste dawki wtryskowe nadążają za żądanymi).

Jeśli zostało wykryte zmniejszające się ciśnienie to albo odcinek wysokiego ciśnienia prowadnicy poprzecznej ( dla Omegi 2001 rok) albo wtryskiwacze (dysze wtryskowe)...

Na wszelki wypadek zerknąłbym jeszcze na czujnik położenia wału...

Share this post


Link to post
Share on other sites

Hej, ja miałem 2,2 DTI i miałem tak samo - PRZEPUSTNICA

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">, ciekawe co padło u Ciebie.

Please login or register to see this quote.

Share this post


Link to post
Share on other sites
Guest rafja

gdybym lapał pwietrze to by wachlowalo obrotami znaczni i bylby klopot z samym odpaleniem, by zaskoczyl - wiem bo juz to przerabiałem /zapowietrzanie/. Tak z dnia na dzien raczej nic nie pada /wstepnie obstawiam zawory - chyba ze ktos mnie wyprowadzi z bledu..../

PS gdyby cos mi szwankowało z czujnikiem polozenia wału - wyskoczyloby to na kompie w postaci bledu - to moje podejrzenie

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

P1220 to błąd układu krytycznego, który nie pojawił się sam z siebie. Aby wyizolować usterkę należy zrobić to co masz podane na tacy, jak zrobisz to już Twoja sprawa.

Usterka czujnika położenia wału to P0735, nie ma jej ale na wszelki wypadek sprawdziułbym i to ( przepięcie kostki oraz jej wyczyszczenie z oleju i brudu).

Silniki są bliźniacze ale do pewnych usterek podchodzi się inaczej w Omedze a inaczej w VB.

Czasem jest tak, że ta sama dolegliwość sygnalizowana jest przez inne komunikaty, trzeba się nauczyć czytać między wierszami...

Nie ma też takiej pewności, że z dnia na dzień nic nie pada, to nie jest przecież żadna reguła.

Krzysiek sugeruje przepustnicę ( tak chyba TIS opisuje ją jako odcinek wysokiego ciśnienia prowadnicy poprzecznej, to kwestia nazewnictwa i tłumaczenia samego słowa ), ja do tego dokładam jeszcze wtryskiwacze... Przynajmniej na chwilę obecną i Twój ostatni opis.

Podepnij się pod kompa i sprawdź dawki - czy rzeczywiste nadążają za żądanymi, o ile reszta układu jest ok (szczelność i tak dalej)... Prosiłeś o pomoc więc ją otrzymałeś a czy skorzystasz ?

Share this post


Link to post
Share on other sites

Please login or register to see this link.

Please login or register to see this link.

przeczytaj to

Edited by szczepan162

Share this post


Link to post
Share on other sites
Guest rafja

dzieki za zainteresowanie tematem...

poczytałęm te linki, jeden do mnie pasuje troche, drugi kompetnie na odrot. blad 1220 moze u mnie sie brac z ustawieniem mechanicznym pompy na granicy łapania własciwego kąta, stad tez ten blad moze wystepowac we wstepnej fazie rozruchu. nic to jednak nie tlumczy dosyc silnego przedmuchu spod korka wlewu oleju i dymienia na niebiesko.

Pompe wymienie swoja droga, natomiast silnik chyba do rozbiorki... Sugestie sa na pierscienie - co tlumaczyloby dymienie na niebiesko, natomiast zaowry na ten przedmuch i klekotanie metaliczne..... Zrobie probe olejowa i bede wiedzial na czym stoje....

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Próba olejowa jak najbardziej...

Przedmuch spod korka wskazuje na uszczelniacze trzonków zaworowych albo same zawory bądź ich gniazda (gdy dochodzi jeszcze klekot), natomiast zwiększony poziom "dymienia" to już sprawa pierścieni. Osobiście, skoro silnik będzie do rozbiórki robiłbym i górę i dół silnika...

Share this post


Link to post
Share on other sites
Guest rafja

czyli nie szans ze zaz dymienie odpowiadaja zawory wydechowe? łudzę sie jeszcze ze pierscienie bedą OK, dziwne troche jakby tak sobie puściły....

Czekam teraz na lawete i bede wiozl do mecha....

Jestem ciekaw czy koszt remontu nie przekroczy kosztu uzywanego silnika /od 2500zł/ ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Moim zdaniem nie ma sensu zakup drugiego silnika, bo nie masz gwarancji, że będzie idealny... Jeśli już robić i inwestować to w swój silnik ( o ile Twój poza tym co piszesz był ok ).

Zawory wydechowe mogą odpowiadać za dymienie w przypadku gdy są na przykład nadpalone albo nie dolegają ściśle w gniazdach ale wtedy silnik nie pracuje równo, nie ma kompresji...

Dymienie to także sprawa wtrysku (kąt i dawka) albo wtryskiwaczy (mogą "lać").

Olej silnikowy może się przedostawać do cylindra albo przez uszczelniacze zaworowe albo z dołu czyli przez pierścienie (tłoki). Zasada jest taka jak już pisałem, jeśli idzie ciśnienie z cylindrów przez korek wlewowy, zazwyczaj wydostaje się tędy również dymek (spaliny) to puszczają uszczelniacze lub zawory, jeśli zaś z wydechu idzie niebieskawo-błękitny dym (przy normalnej pracy "góry" silnika) to pierścienie puszczają (zazwyczaj te dolne - olejowe "zgarniające").

Jeśli trzeba będzie wymienić zawór (bądź kilka) to nie kupuj tańszych "zamienników", albo używki ale oryginalne albo nowe oryginały, bo zamienniki są gorszej jakości - oryginały są kąpane w specjalnych roztworach i patentowo utwardzane przez co nie są tak podatne na uszkodzenia mechaniczne jak właśnie zamienniki, aczkolwiek również się gną lub odkształcają z powodu na przykład nieprawidłowych dawek paliwowych...

Share this post


Link to post
Share on other sites
Guest rafja

u mnie przez ten korek wlewu poza silnym dmuchaniem leca opary dymu tylko ze niezbyt intesywne, ot troche....

Wyjmowałem bagnet oleju podczas pracy bo spodziewalem sie dmuchania, nic takiego jednak nie było.

Wczesniej bylo slychac metaliczne stukanie szczegolnie na luzie, pompa moze dokladac cos od siebie, ale moze dzis bede mial 016-tkę wiec ten element wykluczę....

Zawór mogl sie spotkac z tlokiem gdy zakrecilem rozrusznikiem na blokadzie pompy, stad moge miec te problemy.... tylko ze przez ok 2000 km nie dymil na niebiesko. to stalo sie nagle.

Musze sie tylko zorientowac jaki jest koszt zaworow orginalnych, sa podobno inne przy zaworach wydechowych i tych drugich...

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ssące są większe, wydechowe mniejsze... zazwyczaj tak bywa...

Share this post


Link to post
Share on other sites

ale te przedmuchy są jak odkrecisz korek?-bo jezeli tak to jest to normalny objaw w przypadku tcyh silników i tak awsze bedzie ale lekki dymek bedzie jak s.jest nagrzany a wówczas zimne powietrze z zewnątzr stykniie sie z cieplym

Share this post


Link to post
Share on other sites
Guest rafja

ten przedmuch kiedys byl niewielki ale teraz to rzeklbym 4xwiekszy...

oby to tylko zawory albo uszczelniacze zaworow, koszt chyba najbardziej korzystny.... no i uszczelka pod glowice... brac orginal czy zamiennnik?

Share this post


Link to post
Share on other sites

to zalezy jai zamiennik

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> czesto oryginal jest znakowany swoim logo na zamienniku x firmy i ta jak np .litens czy ina

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Oryginał to Goetze, jeśli będzie w paczce z GM to "oryginał", jeśli Goetzowej to "zamiennik"... Nie pamiętam ceny... Zresztą gdzieś już kiedyś pisałem na forum co i ile mnie kosztowało (u mnie pękła głowica)...

Bierz dobrą i pamiętaj, że to co zdejmie na szlifie trzeba uszczelką dołożyć (kompresja)...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...