Jump to content

W dniu dzisiejszym został odblokowany i oddany z powrotem do użytku garaż dla klubowiczów VKP

Znajdziecie go w menu pod nazwą Garaż lub pod linkiem:

https://forum.vectraklub.pl/garage/

Pozdrawiam Admin

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Guest hoolio

Problem z czujnikiem deszczu - chyba nie działa

Recommended Posts

Guest hoolio

Witam,

Postów na temat czujnika deszczu było dużo, ale nie znalazelm odpowiedzi na moje pytanie.

Wiem że mam czyjnik na 100% ( przełącznik z automatem, czujnik w szybie jest

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">, sprawdzilem przewody pod lusterkiem i są ok.

Czujnik praktycznie w ogole nie zmienia szybkosci wycierania szyb. Kiedy deszcz przestanie padac wycieraczki dalej działają. Czasem wlaczy sie automatycznie tylnia wycieraczka. Przeważnie rano jak jest rosa. Sprawdzalem rowniez automatyczne domykanie szyb. Zamknąłem auto podwójnie , otworzylem szyby i polałem czyjnik z węża hehe. Okna nie zamknęły sie a powinny. Wiem ze szyba jest wymieniona bo nie ma oznaczeń GM. Moze w tym jest problem. Szyba jest nie oryginalna ale z oczkiem przygotowanym pod czujnik. wyglada jak oryginalna. Sprawdziłem również bezpieczniki - OK

Prosze o pomoc.

Share this post


Link to post
Share on other sites

moze przez te nie orginalna szybe jest przysloniety ten czujnik deszczu??

i to moze byc powodem tego ze nie dziala

Share this post


Link to post
Share on other sites
Guest hoolio

Please login or register to see this quote.

nie, sprawdzalem. Miejsce (okienko) na czujnik jest identczne jak oryginał.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

a moze przelacznik przy kierownicy nie dziala

bo przy 1 przelaczeniu dzwigni od wycieraczek do gory zalancza sie czujnik deszczu wtedy przy cofaniu powinna zalanczac sie tez tylnia wycieraczka

niewiem jak inni ale ja tak mam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ta funkcja działa chyba tylko z alarmem albo z szyberdachem (nie pamiętam ale napewno nie u każdego kto ma czujnik)

Może przy wklejaniu szyby coś pochrzanili z tym "żelkiem" od czujnika i dlatego fiksuje - raczej to bym obstawiał.

Share this post


Link to post
Share on other sites
Guest hoolio

Please login or register to see this quote.

Tylnia wycieraczka załącza sie sama wiec chyba przełącznik działa. To chyba coś z czyjnikiem albo struktura szyby jest inna (jakaś taniocha) i czujnik nie widzi deszczu (tylko tak głośno myśle) ?

Edited by hoolio

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak masz czujnik pod solara (po VIN można sprawdzić) to tak też może być jeśli wstawiłeś zwykłą szybę.

Share this post


Link to post
Share on other sites

Wypnij taśmę z czujnika, powinny działać normalne czasówki. U siebie jak mi fiksował czujnik tak zrobiłem. Na kompie wywala błąd pt brak komunikacji z czujnikiem deszczu ale po wypięciu czujnika zaczynają działać czasówki z pelną regulacją prędkości.

Share this post


Link to post
Share on other sites
Guest pbidon

Drodzy koledzy czy ktoś z was pomoże mi w kwestii czujnika deszczu?

Wyświetlił mi się błąd:

B1020 - Brak komunikacji z czujnikiem deszczu

(71) - Obecny

gdzie szukać przyczyny tego błędu i czy świadczy on o uszkodzeniu czujnika?

Share this post


Link to post
Share on other sites

ale czujnik działa czy nie

Share this post


Link to post
Share on other sites
Guest pbidon

Pojawił mi się taki błąd:

B1020 - Brak komunikacji z czujnikiem deszczu

(71) - Obecny

co powoduje powstanie tego błędu. Żelki przylegają do szyby, bezpiecznik też jest oki.

Proszę o pomoc. Regulacja szybkości wycieraczek działa.

Share this post


Link to post
Share on other sites

zobacz wtyczkę tą przy szybie

Share this post


Link to post
Share on other sites

albo czujnika nie masz aktywowanego

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

czyli czujnik działa?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

jak jest brak komunikacji z czujnikiem z automatu działają czasówki. Testowałem u siebie

Share this post


Link to post
Share on other sites
Guest pbidon

Please login or register to see this quote.

wycieraczki na czasówce działają prawidłowo nie działa sam czujnik. Wtyczkę sprawdzałem i wydaje sie oki czyli prawdopodobnie jest nieaktywny sam czujnik lub sie uszkodził. Postaram się go jakoś aktywować Opcomem.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jeżeli jest fabrycznie to chyba GM nie zapomniał go aktywowaćblink.gif ? Op***** lepiej odczytaj błędy bo może padł, może nie dolega do czyby też warto sprawdzić.

Share this post


Link to post
Share on other sites

Witam.

Nie działa mi prawidłowo czujnik deszczu.

Np.: kiedy czułość jego jest ustawiona na najsłabszą to i tak zachowuje się jak by był ustawiony na maxa, kiedy ustawie czułość na maxa praktycznie nie widać różnicy między min. a max.

Lub jeszcze inaczej. Przy normalnym deszczu kiedy czułość miałem na min. mona było doprowadzić do sytuacji kiedy prawie nic nie było widać. Teraz wycieraczki pracują bardzo często i szybko.

Proszę Was o pomoc.

pozdr.

Share this post


Link to post
Share on other sites

A nie masz zabrudzonej/zalodzonej szyby tam, gdzie jest czujnik - za lusterkiem środkowym? Potestuj ze spryskiwaczem do bielizny pod domem, u mnie też czasem świrował, ale suma sumarum ogólnie był posłuszny.

Share this post


Link to post
Share on other sites
Guest buczo82

mam to samo i każdy z kim o tym rozmawiam tez, zresztą nie tylko w vectrze. ogólnie czujnik deszczu to niepotrzebne g**no...a na mrozie wszystkie głupieją

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Na mrozie nie ma deszczu

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> więc ma prawo głupieć - to nie jest czujnik śniegu. Dla mnie to raczej nie jest niepotrzebne g**no.

Lechu może żelek nie przylega jak trzeba.

Share this post


Link to post
Share on other sites

To ja mam pytanie o ten żelek do czujnika - czy on ma jakiś numer katalogowy?

Bo kupiłem używany czujnik i jeśli by się dało to chętnie bym żel wymienił na nowy

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witam.

Na pewno przyczyną nie są zabrudzenia bo szyba jest w tym miejscu czysta. Temperatura także nie do końca bo auto parkuje w hali garażowej, i po nocy kiedy w samej hali włączę czujnik i spryskiwacz to już coś jest nie tak.

A o co chodzi z tym „żelkiem”?

Thx.

Pozdr.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

miedzy czujnikiem a szybą masz żelek ,jesli będzie uszkodzony to czujnik bedzie działał jak mu się chce , z zewnątrz będziesz widział go jesli powierznia jest jednolita i nie ma powierzni z powietrzem  to wtedy jest ok  

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

chyba jest powietrze.

Wymiana jest trudana, można we własnym zakresie czy do ASO?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...