Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

irmsher

OPEL VECTRA C 1.9 CDTI 120KM

Polecane posty

Witam,

Posiadam Vectrę C 1.9 CDTI 120KM GTS przebieg 131 tyś, problem polega na tym że:

-podczas przyśpieszania na biegu 2 przy 2 tysiącach obrotów jak przytrzymam gaz aby auto jechało równym tempem to zaczyna szarpać silnikiem tak jakby paliwa nie dostawał, a raczej jakby przerywanie dostawał paliwo.

-ten sam problem na biegu 3 przy ok 2 tysiącach obrotów, inne biegi nie stwierdzam.

Wymieniłem filtr paliwa ale nie pomogło. Powyżej 2 tyś obrotów już idzie jak złoto. Uwaga. Jak wdepne gaz do dechy to problem nie występuje, auto sie zbiera i nie szarpie jednak gdy chce ustabilizować jazdę i jadę jednostajna predkością to zaczyna nim szarpać, dusić. W zasadzie problem pojawił się ni stąd ni z owąd, chodził dobrze a teraz tak jak napisałem powyżej. Auto nie kopci, nie wyskakuje żadne błędy - podpinałem pod kompa i nic , tylko mnie skasowali 120 zł i mówią że nie wiadomo co mu jest.

Czytałem inne tematy na forum ale specyfika mojego problemu trochę inna :/

Różni mechanicy różnie mówią, jeden że to sprzęgło, drugi że może EGR ale jak nie kopci to że pewno nie to. Prosze o pomoc. Może ktoś miał taki problem.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Rawi

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Robi tak głównie jak się nagrzeje już trochę (tzn tak 85-90st) , czy cały czas?

No i czy szarpie jakby ci kto odciął paliwo/zapłon na chwilę, czy tylko lekko poszarpuje? No i czy zdarzyło się to na luzie/ew wciśniętym sprzęgle (np. przy podjeżdżaniu do skrzyżowania) i auto zgasło?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Robi się tak nawet zaraz po zapaleniu silnika, tzn: zapalam wbijam 1 bieg, zaraz po nim drugi i auto idzie a gdy wskazówka obrotomierza wchodzi na około 1800/2000 to zaczyna szarpać tak jaby się paliwo kończyło. Nie ma mowy o zgaśnięciu samochodu, na biegu jałowym nic się nie dzieje - mało tego nawet jak na luzie dam gazu i krece go na około 2000 obrotów to nic się nie dzieje, pracuje równo. Problem występuje tylko podczas jazdy. To poszarpywanie to taką ma częstotliwość 1 szarp na sekunde, i ze stałą częstotliwością :/ Słychać jak turbina chce ciagnąć auto a tu nagle brak mocy, znowu chce i znowu brak... Muszę wtedy albo odpuścić i rozpędzić go bardziej na niższym biegu albo depnąć na maksa i wtedy przechodzi ale także nie bez szarpania. Poza zakresem 2500 3000 obrotów to chodzi jak złoto.

Pozdrawiam

Ps.

A jakie są objawy zwalonego sprzęgła bądź dwumasa? Robił już ktoś kape sprzęgła?

Edytowano przez irmsher

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam , raczej nie wskazuje to na dwumas jeżeli nie masz żadnych innych objawów jak stuki etc. Ja bym zaczął od czyszczenia czujnika podciśnienia ( u mnie powodował przytkania) , egr też za te szarpania może odpowiadać . Z takich srodków "dla pewności że to nie to " spróboj wlac jakiś środek do czyszczenia wtrysków (np. STP , Xeramic) bo może to być też przytkany wtryskiwacz. Powyższe czynności nie są skomplikowane możesz zrobić to sam w domu , ewentualnie czyszczenie egr zlecić jakiemuś mechanikowi jak nie chcesz sie babrac

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Bazując na wiadomościach z forum zastosowałem już: wymiana filtra i wlanie właśnie STP do czyszczenia wtrysków ale na razie nie pomogło a już cały bak z STP (bo to była dawka na 50 litrów) wyjeździłem :/ Kurczę zobaczę teraz opcję z EGR, ale czy on może powodować takie szarpania? nie są to małe palpitacje ale porządne szarpnięcia :/ Czy u Ciebie także były takie objawy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przy tych obrotach stawiam na EGR. Czy nie jest przypadkiem tak, że po osiągnięciu temperatury roboczej już mniej szarpie ? Czy w momencie szarpnięcia jak się wsłuchasz nie ma przypadkiem dość charakterystycznego dźwięku "pss" jakby ciśnienie z turbin uchodziło ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Jeszcze zależy jak definiujemy "porządne"... EGR raczej na prawdę pożądnych nie daje...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Szarpnięcia są takie jak w przypadku gdy w aucie zaczyna brakować paliwa... każdy kto kiedyś miał taką sytuację to wie o co chodzi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Więc stawiam na 99%, że to EGR. Jak lubisz się grzebać sam to zrób jakąś prowizoryczną zaślepkę EGRa nawet z puszki o piwie i zaślep go na chwilę. Oczywiście zaświeci ci się autko z kluczykiem bo czujnik wykaże zbyt niski przepływ spalin, ale samochód nie wejdzie w tryb awaryjny, jeśli to faktycznie EGR to przestanie całkowicie szarpać po takim zabiegu przez kolejne 30 odpaleń będziesz miał autko z kluczykiem na wyświetlaczy gdy przekręcisz kluczyk.

Tą zaślepkę oczywiście lepiej założyć tylko na chwilkę ponieważ jeśli pojeździsz z nią nawet kilka kilometrów to błąd zostanie w pamięci i po kolejnym odpaleniu zaświeci ci się kontrolka silnika i będzie trzeba kasować błąd przy pomocy kompa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

W takim razie biorę się za EGR, dam znak jaki to przyniosło efekt i opiszę to na forum.

Mam tylko jeszcze jedno pytanie, co gdybym odpiął wtyczkę od EGR ? Może wtedy by przestał działać i mógłbym sprawdzić czy dusi silnik bez rozbierania i zaślepiania EGR? Ew. błąd mogę usunąć u znajomego bo ma ten komp na serwisie... Tylko czy wtedy nie wpadnie w tryb awaryjny i w ogóle nic już nie sprawdzę :/

Edytowano przez irmsher

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

EGRy padają mechanicznie a konkretnie się rozszczelniają dlatego lepiej w celu diagnozy go po prostu zaślepić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć

Mnie się wydaje że ten typ tak ma,czytałem że jest to winą softu, w wersji 150KM udało im się stworzyć nowy i wyeliminować podszarpywania a w 120KM nie potrafią tego zrobić,i ponoć problem jest znany w serwisach opla.

Ja również mam wersję 120KM i też wymieniłem filtr paliwa a nawet wyczyściłem EGR i nie przyniosło to żadnych najmniejszych rezultatów.

W moim przypadku nie dzieje się tak za każdym razem ale jest identycznie delikatne wprowadzanie na obroty powoduje szarpania a wciskając gaz do podłogi idzie jak "burza" i nic nie szarpie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No właśnie kolego.

Wczoraj byłem wyczyścić EGR i nic nie pomogło

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20"> DPF-a nie mam więc ta usterka odpada. Pod kompem podpiety wszystkie parametry w normie: doładowanie, praca EGR, ciśnienie paliwa itp. Wszystko gra. A jednak autko szarpie.

A kolego długo już ci się tak dzieje? jest coraz gorzej czy cały czas tak samo szarpie?

A może jakby mi wgrali lepszy soft np. w V-tecu (chiptuning) to by rozwiązało problem?

Pozdrawiam

P.s. mam identyczną Viki i też czarną.

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Edytowano przez irmsher

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Na pewno nie... Co najwyżej zamaskowało... Chiptuningowi poddaje się tylko w 100% sprawne silniki...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No to kiszka... :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyczyściłeś EGR czy zrobiłeś tak jak ci radziłem ?

W przypadku EGRów z pierwszych lat produkcji możesz sobie wsadzić w buty czyszczenie a wręcz możesz pogorszyć taką czynnością sytuację i będzie szarpało jeszcze bardziej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Mam auto od roku i cały czas tak jest,nic się to nie pogarsza-cały czas tak samo,czasem tego nie ma.

Co do chipa to nie wiem,jak wgram to będę obserwował.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Szczerze powiem że czyściłem, bo robiłem to pod okiem mechanika. Cały czas obserwowaliśmy go pod kompem i otwierał się wtedy co potrzeba i zamykał także. Ale zastanawia mnie jedno, każdy pisze że jak miał coś z EGR to mu albo kontrolka migała serwisowa albo coś a u mnie nic a nic :/

Jak mówicie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mnie się nic nie zapalało,kiedyś będąc w ASO na Techu przy okazji dostałem info że jest słaba przepustowość EGR więc wyczyściłem profilaktycznie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

To ja się zastanawiam po co ja sie wywnętrzam i klepię w tą klawiaturę jak ty i tak pojedziesz do mechanika i zrobisz po swojemu

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Jeszcze raz powtarzam, że jeśli to EGR to rozszczelnił sie na osi bo ma wadę fabryczną na kompie będzie wszystko ładnie pięknie a w rzeczywistości kupa. Ja jeżdżę od pół roku z uwalonym EGRem i błędów nie mam bo właśnie jest uszkodzony mechanicznie a jedynym objawem jest szarpanie, przeczyściłem EGR było jeszcze gorzej na szczęście znowu zarósł sadzą i już tak nie szarpie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

To nie tak że mam gdzieś Twoje rady, jestem bardzo wdzięczny że chcesz mi pomóc. Dzisiaj wezmę i zrobię jak radzisz, mam tylko pytanie: który otwór zaślepić? A czy B? I czy jak to zatkam to auto w ogóle będzie miało siłę jechać?? (nie znam się za bardzo na działaniu tych nowych silników :/ )

Z góry dzięki za wszelkie info.

Proszę się zalogować lub zarejestrować aby móc zobaczyć attachment

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zaślep wejście miedzy EGRem a kolektorem, na bank zaświeci się samochód z kluczykiem, ale auto nie wejdzie w tryb awaryjny, jeśli to uszkodzony EGR to przestanie ci szarpać a nawet nabierze większej mocy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

Zaślepiałem EGR i nic z tego działa jak malinka. Po pierwsze to musze powiedzieć że ten EGR w wersji 120KM jest troszkę inny i naprawdę wygląda na mało awaryjny, miałem tam mało nagaru i wogóle... ale do rzeczy.

Dzisiaj byłem tak poirytowany tą sytuacją z moją wiki że powiedziałem tak: a co mi zależy, rozkręcę silnik na części a jak mi się nie uda poskładać to go zakopie i powiem że mi ukradli - bo już tak mnie to wkurzało. Pożyczyłem od brata komplet profesionalnych kluczy i do dzieła. Rozkręciłem sobie EGR i wszystko co było w promieniu 50 cm od niego. Nagle moją uwagę przykuła potężna ilość nagaru w otworze który wychodzi z przepustnicy do zaworu EGR (przecież mechanik mówił że wyglancował przepustnice pomyślałem :/ ) Niestety nie odkręcił tego przewodu który jest na imbus (faktycznie był zapieczony jak byk) a gdyby to zrobił to by zobaczył że w otworze który prowadzi do przepustnicy zebrało się troszke oleju a do oleju przykleił się nagar i z otworu który winien mieć średnicę z 5 cm zrobił się zaledwie 1 centymetrowy otwór. Nic dziwnego że moja perełka się dusiła :/ Reasumując usunąłem nagar, przelałem jeszcze raz przepustnice benzyną i świecił się jak nowy. Poskładałem wszystko w jedną całość i sukces

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Usterka zniknęła. Autko nie muli, nie szarpie, pięknie wchodzi na obroty tak jak wtedy gdy ja kupiłem

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Dziekuję wszystkim za pomoc i wskazówki.

P.s.

Morał taki że jak się samemu czegoś nie zrobi to kiszka, mechanikowi się nie chciało odkręcić zapieczonych śrób a ja odchodziłem od zmysłów :/

Pozdrawiam

Edytowano przez irmsher

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie pierwszy i nie ostatni użytkownik, któremu wcisnęli, że EGR wyczyszczony na glanc tylko co z tego jak całe otoczenie usyfione tak że nic tamtędy nie przepłynie. W Z19DTH jest identycznie EGR wygląda prawie zawsze jak nowy a wejście do kolektora praktycznie zawsze jest zaklejone.

Chcesz coś zrobić dobrze najlepiej zrób to sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Widzę kolego że uporałeś się z problem szarpania przy niskich obrotach, fatum niektórych

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> mam pytanie w związku z tym gdyż z tym samym problem walczę od dwóch miesięcy. Kosztowało to już parę wizyt w serwisach co nic nie dało, uchroniłem się od wymiany koła ale u mnie akurat to na pierwszy ogień poszedł zawór EGR który został wymieniony ponieważ mechanicy odradzali czyszczenia go twierdząc że to może być na krótka metę. Ale to i tak było pudło. Czy poza tym otworem czyściłeś również przepustnicę ? przymierzam się do tego sam bo nie można zaufać żadnemu mechanikowi i ich stwierdzeniu że wszystko jest ok

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×