Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Adasieczko

Szarpie, nie ma mocy - 2.0 DTH

Recommended Posts

Witam wszystkich forumowiczów.

Od pewnego czasu, a właściwie to od początku, kiedy mam tą Vectrę (t.j. jakieś 4 miesiące) mam pewien problem. Samochodem przyjechał mój tata z niemiec, jak wyjechał na autostradę i mu trochę przycisnął samochód dostał muła, zaczął się dławić, nie miał mocy, szarpało całą budą i nie dało się jechać więcej jak 80-100 km/h. Zajechał na stację paliw i dmuchnął w przewody paliwowe powietrzem ze sprężarki tak, że aż żygnęło paliwem ;p Trochę czasu minęło zanim układ się odpowietrzył, ale gdy już tak się stało to jazda była już zupełnie inna, jakby nie ten samochód, bez wielkiego proszenia "szedł". Przez pewien czas było dobrze. Gdy zacząłem jeździć samochodem znowu sytuacja się powtórzyła, pojechałem w krótszą trasę, zaczął mi się dławić, szarpać, mogłem mieć pedał gazu wciśnięty do podłogi a on w ogóle nie miał mocy, prędkość i obroty spadały. Zajrzałem do baku, było tam sporo syfu, wyczyściłem wszystko ile się dało. Było lepiej, ale za jakiś czas znowu było to samo, więc przeczyściłem zbiornik raz jeszcze. Teraz w zbiorniku nie ma już żadnego syfu. Pojechałem do mechanika, podpiął komputer i wykazało około 5 błedów, nie pamiętam wszystkich ale wiem, że było coś z recyrkulacją spalin, przepływomierzem. Umówiłem się z nim na przyszły tydzień. Od momenu kiedy wyjechałem od tego mechanika, było wszystko ok, żadnego szarpania, dławienia. Nadszedł dzień wizyty u mechanika, podpina komputer i .. zero błędów. Powiedział, żeby po prostu jeździć, a jak coś będzie się działo to żeby do niego wrócić. Pewien czas było dobrze ale opelek zaczął znowu mieć swoje fochy więc pojechałem znów do tego mechanika, podpiął pod kompa, błedy pokazał te co wcześniej, kazał mi przyjechać za 2 dni, bo wtedy miał czas i miał zajrzeć do tego. No i oczywiście gdy nadszedł ten dzień, na komputerze wykazało zero błędów i mechanik nic nie robił, powiedział tylko że może przewód paliwa w zbiorniku jest pęknięty i łapie powietrze, jeżeli w baku pozostanie niewielka ilość paliwa, mialem wtedy już rezerwę, zalałem pół zbiornika, było ok. Wyjeździłem prawie wszystko do pustego baku i nie było żadnych problemów. Było dobrze, aż do ostatniego weekendu, znowu zaczął szarpać i nie miał mocy, a baku miałem 20 litrów. Nie wiem już co mam z tym zrobić, co mu dolega. Może wy mieliście coś podobnego i możecie coś poradzić? Poniżej załączam link do krótkiego filmiku, który dziś nagrałem, na postoju trzymałem wciśnięty pedał gazu do podłogi. Obroty falowały, pozniej zapalił się Check. Rzućcie okiem na ten filmik i oceńcie sytuację.

Please login or register to see this image.

/emoticons/default_mellow.png" alt=":mellow:">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Układ się sam nie odpowietrzy

Share this post


Link to post
Share on other sites

Skoro było tyle syfu to po czyszczeniu zbiornika powinieneś zmienić filtr paliwa , potem sprawdzić przelewy , odpowietrzyć ( układ niestety sam się nie odpowietrza ) i powinno pomóc . Na drugi raz spisuj błędy które wyskoczą - będzie wiadomo z której strony zacząć .

Share this post


Link to post
Share on other sites

Napisałem, że układ się odpowietrzył - znaczy się mój tata go odpowietrzył, dokładnie nie wiem co zrobił, ale trochę się na tym zna więc wiedział co robi. Filtr paliwa wymieniłem.

Share this post


Link to post
Share on other sites

To pozostaje podpiąć się pod kompa , skoro wyskakuje check to powinno coś pokazać

Share this post


Link to post
Share on other sites

Podepnij się pod kompa.

Odczytaj błędy i zapisz ich kody, bo będzie ich kilka.

Jeśli wyskoczy P1335 i P0725 możesz śmiało wymienić czujnik położenia wału korbowego, bo to na 99% jest przyczyną takiej nieprawidłowości.

Może się zdarzyć, że nie będzie to ten czujnik, ale wtedy trzeba odpalać i przegazowywać na podłączonym kompie, może coś jeszcze dorzucić, na przykład typowe już błędy dla samego sterownika pompy bądź dla niej samej...

Takie cuda związane z falowaniem obrotów i dławieniem się to także możliwość uszkodzenia przepływomierza ( na przykład P0105, P1100 ) ale tak czy owak musisz koniecznie podpiąć się pod sprzęt i zrób to jak najszybciej, bo szkoda silnika...

Daj znać...

Share this post


Link to post
Share on other sites

Dam znać, na pewno... tylko albo muszę się szybko rozejrzeć za innym mechanikiem, albo poczekać ponad tydzień, bo akurat w warsztacie, w którym dotychczas gościłem zrobili sobie urlop. Ogólnie dziwne są te akcje z moim samochodem, bo żeby to się utrzymywało cały czas, a nie tak, że raz jest dobrze, a drugim razem ma te swoje "fochy" :/

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

To by było zbyt proste , po prostu zaczyna się od tego że coś świruje od czasu do czasu aż padnie całkiem

Share this post


Link to post
Share on other sites
Guest makeys

Witam. mam podobny problem jak kolega Adasieczko, jesli by ktoś wiedział co może dziać się z samochodem byłbym bardzo wdzięczny za podpowiedź. od pewnego czasu samochód pokazywał błąd, wtedy nagle obroty samochodu spadały do 1000 i samochód nie reagował na pedał gazu, bardzo słabo przyspieszał, najczęściej działo się to wtedy gdy zatrzymywałem się na światłach, wtedy to zapalał się błąd i dopiero po przekroczeniu pewnej prędkości oraz wzroście obrotów błąd ginął. Jednakże taka sytuacją często się powtarzała. błąd również ginął jak wyłączyłem zapłon i ponownie uruchomiłem samochód. W chwili obecnej gdy zapala się błąd silnika (tym razem już nie zależnie jakie obroty ma silnik) nawet przy 120km\h obrotomierz nagle zaczyna wskazywać zero obrotów. Samochód jedzie dalej ale nie ma już mocy, a gdy zostanie zatrzymany to silnik na wolnych obrotach zaczyna skakać i wydaje dziwne odgłosy, tak jakby nie pracowały wszystkie tłoki. Gdy samochód zostaje rozpędzany trwa to bardzo długo, porostu nie chce jechać, ponadto obrotomierz ciągle wskazuje zero obrotów. Tym razem nie pomaga ponowne odpalenie silnika. Jednak po jakimś czasie gdy odpala się silnik błędów nie ma. Gdy pojechałem do mechanika na sczytanie błędów, to oczywiście nie było żadnych aktywnych, jednakże były zapamiętane: błąd wskazania z czujnika obrotów silnika, jakiś błąd z recyrkulacją spalin oraz brak sygnału do pompy wtryskowej i jeszcze kilka odnośnie zaworów (tutaj zawsze na końcu w nawiasie było podane HIS). I mam tutaj pytanie czy przy takiej ilości błędów może być to wina komputera czy jest to coś poważniejszego. Pozdrawiam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

a masz moze nr tych bledów jak z recylkulacja spalin to pewnie p0400,to skakanie i brak mocy moze byc wlasnie zwiazne z pompa wtryskowa,najlepiej jakbys napisal jakie nr bledów to mozna debatowac dalej bo tak w ciemno nik nie wie co jest,albo uzyj szukajki to pewnie tez cos znajdziesz

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Klasyczny objaw walniętego czujnika obrotów wału , pochodną mogą być błędy związane z pompą wtryskową .

Edited by RYBA-71

Share this post


Link to post
Share on other sites

Dokładnie :

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Nie lekceważ też przepływomierza. Podczas przyśpieszania potrafi obciąć obroty kilka razy i ogólnie muł do potęgi n-tej. Błędy P100, P400. Po wymianie przepływomierza (jeszcze raz wielkie dzięki dla kol. JENOT'a) auto odżyło i spalanie spadło o 2l/100km.

Share this post


Link to post
Share on other sites
Guest makeys

Please login or register to see this quote.

jutro jadę do mechanika, zobaczę co on powie, przy okazji spisze kody błędów, żeby mieć lepsze rozeznanie. tylko nie jestem przekonany że to akurat ten czujnik. obroty spadają do zera i włącza się check dopiero po przejechaniu około 4-5 km, wszystko wraca z powrotem do normy po tym jak samochód jakiś czas postoi z wyłączonym silnikiem.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Zobacz w jakim stanie jest wiązka i kostka od czujnika obrotów wału... Jeśli zaolejona to umyj i wysusz, kat samo zrób z kostką...

Share this post


Link to post
Share on other sites
Guest makeys

Please login or register to see this quote.

nie zdążyłem

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20"> z rana oddałem samochód do mechanika. Wymienił czujnik. jednak problemu to nie rozwiązało. po wyjechaniu od mechanika samochód sprawował się normalnie. jednak po przejechaniu kilku kilometrów, zaczęło się z powrotem. Stojąc na światłach, zapalił się check i przy ruszaniu mulił, po rozpędzeniu błąd zginął i samochód jechał normalnie. Tym razem obroty nie spadły do zera i nie zamulił się tak okrutnie, no ale na każdych światłach pojawiał się błąd i mulił. Juto kolejny dzień u mechanika

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Kolego , jak wstawisz samochód do tego speca to niech przy tobie podłączy kompa i spisz numery błędów bo bez tego to będziemy się kręcić w miejscu .

Share this post


Link to post
Share on other sites
Guest makeys

Please login or register to see this quote.

właśnie wróciłem od mechanika, jak podłączył kompa to pokazało zapamiętany błąd recyrkulacji spalin, niestety tan program którym sczytywał nie pokazywał kodów

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20"> tylko słownie. Mechanik powiedział że to zawór ERG się zawiesza i trzeba by go wymienić.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

To bardzo ogólne stwierdzenie.

Nie wiadomo czy sam zawór jest do wymiany czy jest to na przykład wina elektrozaworka wysterowującego albo przetartego wężyka czy sparciałego kolanka gumowego.

Zwykłą gumową gruchą zassij na króćcu zaworu, zobacz czy gruszka trzyma podciśnienie czy nie. Możliwe, że membrana jest uszkodzona.

Warto zobaczyć też zaworek pneumatyczny klapek, tu z kolei trzeba w niego dmuchnąć...

Jaki masz silnik oraz rok produkcji samochodu ?

Share this post


Link to post
Share on other sites
Guest makeys

Please login or register to see this quote.

tu masz rację że jest to bardzo ogólne stwierdzenie, myślę że najprościej było mu tak powiedzieć lub wcześniej nie miał z tym do czynienia. spróbuje zrobić tak jak piszesz i sprawdzę to. samo EGR kosztuje ok 500zł więc lepiej posprawdzać wszystko niż wymieniać na chybił trafił i generować koszta. Silnik jak wydaje mi się to DTL 2.0L 100KM rok prod. 2000 po lifcie. Nie wiem jak stwierdzić jaki to silnik czy DTL, DTH. po podpięciu do komputera tam gdzie byłem nie pokazywało wersji, a mechanik powiedział że najpewniej DTL bo takie są najczęściej.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Please login or register to see this image.

/emoticons/default_ohmy.png" alt=":o" srcset="https://forum.vectraklub.pl/uploads/emoticons/ohmy@2x.png 2x" width="20" height="20">

Please login or register to see this image.

/emoticons/default_ohmy.png" alt=":o" srcset="https://forum.vectraklub.pl/uploads/emoticons/ohmy@2x.png 2x" width="20" height="20">

Please login or register to see this image.

/emoticons/default_ohmy.png" alt=":o" srcset="https://forum.vectraklub.pl/uploads/emoticons/ohmy@2x.png 2x" width="20" height="20">

Zmieniaj tego magika jak najprędzej.

Jak nie widzi różnicy to też pewnie mało co się zna na dieslu.

Jak wylot z turbiny idzie Ci w kierunku akumulatora to jest silnik DTH, jak wylot turbiny idzie nad głowicą prosto do kolektora to DTL.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Matko Bosko Częstochowsko...

Please login or register to see this image.

/emoticons/default_ohmy.png" alt=":o" srcset="https://forum.vectraklub.pl/uploads/emoticons/ohmy@2x.png 2x" width="20" height="20">

Sam nie wiesz czym powozisz...

Jeśli masz intercooler to dth, jeśli nie to DTL. DTL to 82 KM, DTH 101 KM.

Jak podniesiesz maskę i spojrzysz na silnik to zwróć uwagę czy obok cieńszego przewodu wodnego, który idzie od chłodnicy do termostatu jest grubszy i krótszy wąż (całkowicie gumowy ), który wpinany jest w środkową część kolektora ssącego, właśnie obok omawianego zaworu EGR. Jeśli to jest ta opcja - masz silnik DTH z intercoolerem ( chociaż różnica między tymi silnikami nie polega tylko na tym )...

Share this post


Link to post
Share on other sites

Albo jeszcze lepiej popatrz w dowód rejestracyjny

60kW DTL

74kW DTH

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Widać jaki jest poziom wiedzy pseudo mechaników .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...