Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
krzys138

dziwna praca silnika

Recommended Posts

witam kolega kupił vectrę b z 2litrowym silnikiem turbo i ma taki problem a mianowicie przy przyspieszaniu gdzieś na trujce trójce w okolicy 80-tki silnik zwalnia i przyspiesza tak jagby jakby mu brakowało paliwa ale nabiera szybkości a poza tym nic się innego nie dzieje, proszę o poradę co to może być

edit :Gawara

Edited by Gawara

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

co to za turbo,benzyna,diesel,jaka vectra A,B,C ??

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

diesel vectra b

Share this post


Link to post
Share on other sites

niech najpierw podjedzie na kompa i sczyta błedy (o ile sa),to wtedy mozna myslec dalej,bo tak to mozna zgadywac do upadlego.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

była podłanczana pod kompa zero błędów może to być filtr paliwa

Share this post


Link to post
Share on other sites

no nie wiem,co moze byc.moze powymieniac,filtry.moze EGR jest brudny moze cos zwiazane z podcisnieniem.moze turbo róznie moze byc.zobaczymy co inni napisza

Edited by patrykkietrz

Share this post


Link to post
Share on other sites

witam chyba rozwiązałem ten problem to znaczy chodzi o turbo to śię turbo wyłancza i śię włancza z boku jest elektro zawór ćiśnienia turba koło egra są tam dwa przewody podciśnieniowe zaśilane czarną kostką jak je zamienię miejscam to wszystko jest ok tylko jest taka sprawa czy jest jakaś różnica przy zamianie tych przewodów i jeszcze jedno out mam podłączony normalnie a vac do egr czy to jest prawidłowe podłączenie tak jest po zamianie przewodów jest tam jeszcze jeszcze jedno odejście na wężyk i tam jest podłączony jakby jakiś zawór ale jak dmucham w niego to jest tam i z powrotem przelot proszę o opinię czy tak może zostać' ps czy może ktoś przenieść ten temat do działu diesla'

Please login or register to see this attachment.

Edited by krzys138

Share this post


Link to post
Share on other sites
Guest Michal_A

Please login or register to see this quote.

nabijanie postow?

po co pisac jak nic sie, na poruszany temat, nie wie?

Share this post


Link to post
Share on other sites
Guest Kołcz

Please login or register to see this quote.

Dobrze kolego ze Ty duzo wniosłes do dyskusji.

Kolego roznica jest ogromna w wejcie vac powinien byc podłaczony przewód który idzie od pompy Vacu a out powinien byc podłaczony do siłownika klapki turbo(złota puszczka z kruccem). Jak to vac przy turbo masz podłoczone do egr?? Napisze to jeszcze raz:

Układ podcisnienia składa sie z pompy vacu przewodów(takich cienkich plastikowych), 3 elektrozaworów, siłownika klapek zawirowań oraz całego ustrojstwa od obiegu zamknietego wew. auta. Skupmy sie na pierwszej czesci. We wszystkich elektrozaworach masz wejcie vac i wyjscie out. Do vac powienienes miec podpieta pompe vacu. Pod pompa jest trojnik jeden przewod idzie do elektrozaworu przy turbinie wzdłoz grodzi, a drugi wzdłoz akumulatora i trojnikiem dzieli sie na pozostałe 2 elektrozawory. Teraz zwroc uwage ze te 2 elektrozawory przy akumulatorze maja wpiete inne kostki: czarna i biała. Ten z biała powinien byc podłaczony wyjsciem out z siłownikiem klapek zawirowan, a z czarna do EGR. 3 elektrozawor przy turbo powinien byc podłaczony tak jak pisałem wyzej do takiej złotej puszeczki z kruccem. To jest prawidłowe podłączenie układu podcisnienia. Jezeli tak jest podłaczone a objawy wystepuja dalej tzn że:

-jest problem z pompa vacu lub

- przewody podcisnienia sa gdzies przetarte lub

-gumki na koncach przewodów juz nie trzymaja lub

- siłownik klapek zawirowan ma zerwana membrane lub

- którys z elektrozaworów jest padniety lub

- jest problem z EGR

Najłatwiej zdjagnozowac to vakuometrem idac od pompy vacu.

Powodzenia

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

witam mam wszystko podłączone jak napisałeś to problem cały czas jest a jak odłącze podciśnienia od elektrozaworu koło turba i zepne te przewody razem to jest dobrze turbo chodzi i nie wiem czy czasami jest walnięty ten elektrozawór jak go można sprawdzić jeszcze jedno co to jest te trzecie odejście od tego elektrozaworu czy musi być gdzieś podłączone

Share this post


Link to post
Share on other sites
Guest Michal_A

Please login or register to see this quote.

Share this post


Link to post
Share on other sites
Guest Kołcz

Nabijaj sobie posty nabijaj. I tak Ci to nic nie da.

Kolego trzecie wyjscie jest do powietrza z zewnatrz na koncu powinien byc taki grzybek. Najlepiej podcisnienie na elektrozaworze sprawdza sie vacometrem(podcisnieniomierzem). Nie mozna jedzic z ominietym tym elektrozaworem. Jezeli nie masz nowego to najlepiej zamienic miejscami elektrozawór przy turbo z tym od klapek zawirowan

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

zamieniłem elektrozawory i jest to samo może to jest wina padniętej turbiny

Share this post


Link to post
Share on other sites
Guest Kołcz

To podłacz wszystko i sprawdz ciegło od turbiny czy jest sztywne

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

przy zgaszonym śilniku jeśli codzi o te cięgno przy turbinie od tej gruszki gdzie jest podpięte podcisnienie to jest lużny na włączonym śilniku sprawdzę jutro sprawdziłem na pracującym śilniku i zawór śię otwiera

Edited by krzys138

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

a ty cos wiesz,bo widze ze nic poki co.koniec OT

Edited by patrykkietrz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...