Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

pali się check engine przy nie używaniu hamulca


Guest tomekmiko
 Share

Recommended Posts

Guest tomekmiko

Witam serdecznie

mam problem z moim samochodem która jest dość interesująca...Proszę o pomoc

Co do mojej usterki zauważyłem taką zależność...po chwili od uruchomienia samochodu po czasie około 1 minuty zapala sie lampka kontrolna check engine,natomiast tuż po wciśnięcui pedału hamulca kontrolka gaśnie i po chwili znów sie zapala aż do momentu użycia hamulca i wówczas gaśnie i tak w kółko....

wczoraj na spocie techniczym woj. śląskiego kolega Teles podpiał mój samochód pod Op Coma i wyszła usterka właśnie na układzie hamulcowym...

nadminie jeszcze że ok 3 tygodni temu mechanik podpinał pod komuter i stwierdził że to automat stopu który sie okazuje że wymieniłem zbędnie....

i tu pytanie.... Gdzie szukać tej usterki?

Jak ją dobrze zdiagnozować?

Czy można normalnie używać samochód z taką usterka...?

pozdrawiam i życze miłego dnia

Link to comment
Share on other sites

Witam serdecznie

mam problem z moim samochodem która jest dość interesująca...Proszę o pomoc

Co do mojej usterki zauważyłem taką zależność...po chwili od uruchomienia samochodu po czasie około 1 minuty zapala sie lampka kontrolna check engine,natomiast tuż po wciśnięcui pedału hamulca kontrolka gaśnie i po chwili znów sie zapala aż do momentu użycia hamulca i wówczas gaśnie i tak w kółko....

wczoraj na spocie techniczym woj. śląskiego kolega Teles podpiał mój samochód pod Op Coma i wyszła usterka właśnie na układzie hamulcowym...

nadminie jeszcze że ok 3 tygodni temu mechanik podpinał pod komuter i stwierdził że to automat stopu który sie okazuje że wymieniłem zbędnie....

i tu pytanie.... Gdzie szukać tej usterki?

Jak ją dobrze zdiagnozować?

Czy można normalnie używać samochód z taką usterka...?

pozdrawiam i życze miłego dnia

podaj moze numer tego bledu

Link to comment
Share on other sites

Guest tomekmiko
podaj moze numer tego bledu

P0703

Teles popołudniu wrzuci wszystkie dane które zostały zczytane po podpięciu bo ma je zapisane w notatniku

Link to comment
Share on other sites

0703 Uszkodzenie w układzie sterowania automatyczną skrzynią biegów - usterka konwertera momentu napędowego lub wyłącznika świateł hamowania „B"

Sprawdź czy włącznik pod pedałem jest sprawny.

Po przeczytaniu Twojego drugiego tematu widzę że chyba jednak jest sprawny ;) może sprawdź jeszcze czy nie ma problemu z masą, ewentualnie obstawiał bym że sterownik się resetuje.

Jakie masz napięcie na aku?

Edited by ciasny1
Link to comment
Share on other sites

Guest tomekmiko
Witam serdecznie

mam problem z moim samochodem która jest dość interesująca...Proszę o pomoc

Co do mojej usterki zauważyłem taką zależność...po chwili od uruchomienia samochodu po czasie około 1 minuty zapala sie lampka kontrolna check engine,natomiast tuż po wciśnięcui pedału hamulca kontrolka gaśnie i po chwili znów sie zapala aż do momentu użycia hamulca i wówczas gaśnie i tak w kółko....

wczoraj na spocie techniczym woj. śląskiego kolega Teles podpiał mój samochód pod Op Coma i wyszła usterka właśnie na układzie hamulcowym...

nadminie jeszcze że ok 3 tygodni temu mechanik podpinał pod komuter i stwierdził że to automat stopu który sie okazuje że wymieniłem zbędnie....

i tu pytanie.... Gdzie szukać tej usterki?

Jak ją dobrze zdiagnozować?

Czy można normalnie używać samochód z taką usterka...?

pozdrawiam i życze miłego dnia

Jest sprawny na 100%

Teraz jeden mi leży w domu

Link to comment
Share on other sites

Myślę że jeździć można, jeżeli światła się palą to nie powinno być zbyt wielkiego problemu tylko że to dość uciążliwe na checku :)

Sprawdź masę oraz napięcie na akumulatorze, ewentualnie kable idące od czujnika do kompa.

Link to comment
Share on other sites

Guest tomekmiko

światła działają całe szczęscie i to bez problemu ale tak jak piszesz jeździć na tym checku to palącym się to gasnącym to jest masakra.... posprawdzam te kabelki i ładowanie...będe próbował sam, zobaczymy co z tego wyjdzie...

Link to comment
Share on other sites

Widziałem błąd na własne oczy...

P0703 - Nieprawidłowy sygnał obwodu włącznika świateł hamulcowych
(0B) - Obecny

a po skasowaniu po chwili:

P0703 - Nieprawidłowy sygnał obwodu włącznika świateł hamulcowych
(0B) - Nie wystŕpuje

Po pewnym czasie znowu powraca do stanu

(0B) - Obecny

Ciekawe jest dla mnie, że check gaśnie czasem momentalnie po naciśnięciu hamulca (kwestia 1 sekundy) a czasami dopiero po kilu sekundach... Dokładnie tak jakby moduł sterujący czy coś tam "nie mogło się zdecydować" czy błąd ma być czy nie.

Link to comment
Share on other sites

Guest tomekmiko
Widziałem błąd na własne oczy...

P0703 - Nieprawidłowy sygnał obwodu włącznika świateł hamulcowych
(0B) - Obecny

a po skasowaniu po chwili:

P0703 - Nieprawidłowy sygnał obwodu włącznika świateł hamulcowych
(0B) - Nie wystŕpuje

Po pewnym czasie znowu powraca do stanu

(0B) - Obecny

Ciekawe jest dla mnie, że check gaśnie czasem momentalnie po naciśnięciu hamulca (kwestia 1 sekundy) a czasami dopiero po kilu sekundach... Dokładnie tak jakby moduł sterujący czy coś tam "nie mogło się zdecydować" czy błąd ma być czy nie.

Witam serdecznie.

Wczoraj tuż po pracy udałem się do mechanika...powiedziałem mu jaki nr błędu ale bezradnie rozłożył ręce, no więc nie czękając długo pojechałem do drugiego i coś tam próbował ale powiedział że nie dzisiaj ale ja nie czekająć postanowaiłem sam się tym zająć...

1. Zdemontowałem oslone nawiewow na nogi + kanal nawiewow dostałem sie do czyjnika zamontowanego w metalowym ramieniu, wystarczyło obrucic go o 90 stopni zeby dal sie wyjac, sprawdziłem miernikiem czy czujnik dziala wlasciwie, czy nie ma zwartego ktoregos obwodu na stale czy zalacza obwody po wcisnieciu grzybka czujnika.

Przypatrzałem sie temu metalowemu ramieniu co w nim jest montowany czujnik i okazało się że czujnik hamowania jest wciśnięty na 3/4 swojej długości i daltego komputer dawał sygnał jakoby włączał hamulec ale nie świeciły się światła hamowanie. Jak podegiołemniesz metalowe ramiew ktorej mocowany jest czujnik, to zmiejszył sie odstep czujnika od pedalu hamulca, wyregulowałem dlugosc grzybka czujnika i uruchomiłem samochód....i sukces B)

check engine stał się historią...

pozdrawiam serdecznie

Link to comment
Share on other sites

i niech się ci mechanicy ugryzą w nos :D

mechaniol rozebrał by ci pół auta i pewnie i tak tego nie zauważył... ale zaplacic za usługe bys musial

Link to comment
Share on other sites

Guest tomekmiko
i niech się ci mechanicy ugryzą w nos :D

mechaniol rozebrał by ci pół auta i pewnie i tak tego nie zauważył... ale zaplacic za usługe bys musial

święta racja ;)

mimo że jestem zwykłym budowalańcem dałem rade, dla chcącego nic trudnego.

pozdrawiam

Link to comment
Share on other sites

Gratulacje Tomku!

Jeżeli można to rezerwuję czujniczek. Dogadamy się na jakimkolwiek spocie.

Link to comment
Share on other sites

Guest tomekmiko
Gratulacje Tomku!

Jeżeli można to rezerwuję czujniczek. Dogadamy się na jakimkolwiek spocie.

dziękuje Teles... B)

czujnik mam odłożony specjalnie dla Ciebie ;)

Pozdrawiam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP