Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Wywoływanie kodów usterek


erger
 Share

Recommended Posts

Witam,

Próbowałem wywołać kody usterek tak jak w poradzie, zrobiłem zworkę na 5 i 6 pinie, włączyłem zapłon i nic się nie dzieje. Świeci mi lampka z silnikiem, akumulatorem i olejem (tak jak zwykle przy włączonym zapłonie). Źle coś zrobiłem ? Czy po prostu nie mam błędów?

Link to comment
Share on other sites

Sposob ze zwora dziala nie we wszystkich wersjach silnikowych a jedynie w opisanych w poradzie.

Uzupelnij w profilu dane auta wraz z typem technicznym silnika.

Link to comment
Share on other sites

Nie masz błędów,

Nie mogę się z tym zgodzić ponieważ...

Świeci mi lampka z silnikiem

przy dobrze zrobionej zworce i braku błędów lampka powinna mrugnąć i zgasnąć a nie cały czas się świecić. Tutaj nie ma żadnej reakcji.

Dla mnie to...

albo źle wciśnięta zworka albo uszkodzenie łącza.

Link to comment
Share on other sites

Właśnie też się nad tym zastanawiałem, bo żadnej reakcji nie ma. Wszystko wygląda tak samo jak przy włączeniu zapłonu bez zworki.

Link to comment
Share on other sites

Może jakiś gratis od sprzedającego...

Ja mam taki sam silnik i u mnie działa kabelkiem bo kiedyś sprawdzałem.

Edited by dexter23pl
Link to comment
Share on other sites

U mnie na przyklad zlacze diagnostyczne zalozone jest odwrotnie niz w innych VB wiec i piny inaczej usze liczyc. Trzeba sprawdzic czy zwora dobrze zakladana. Jesli to nie pomoze to tylko podlaczenie urzadzenia i moze cos ciekawego wyjdzie.

Tak wlasnie zobaczylem: w pierwszym poscie nie ma nic napisane o przyczynie dla ktorej bledy maja byc odczytywane - czy check wogole zapala sie poczas eksploatacji? Lampki swieca przy przekreceniu kluczyka ale to normalne.

Link to comment
Share on other sites

  • 3 years later...

u mnie normalnie check działa, jest sprawny.

Pytanie, czy mogę w X18XE1 w ten sposób sprawdzić kody, czy jednak w mojej wersji nie działa?

Link to comment
Share on other sites

Guest robertoXXX

Z tego co któryś z kolegów mi napisał w autach z 2002 roku zworka nie działa wcale. Ja mam właśnie taki problem.

Link to comment
Share on other sites

w modelu z 2002 nawet nie ma co probowac kolego NEO

nie ma pinow do zworki

tyle czasu na forum i jescze tego nie wiesz ??

Link to comment
Share on other sites

  • 1 year later...
  • 3 weeks later...

koledzy a jak zrobic ta zwarke?i jak skasowac ten blad bo szukam na forum ale niemoge znalesc nieznam swojego oznaczenia silnika mam viki 96r 2,0 diesel 84 km?pozdrawiam

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP