Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Climatronic


Guest Borutnikk
 Share

Recommended Posts

Guest Borutnikk

Witam wszystkich ;] Po krotkiej przerwie na forum (był nick Terroristboy ale coś sie zalogować nie moge ;( ) wracam niestety z problemem:(

Chce uprzedzić że przeszukałem forum coś znalazłem ale zapytać nie zaszkodzi :)

Popsuła mi sie klimatyzacja a dokładnie opisze to:

Na poczatku problemów climatronik wlonczał się z lekkim opóźnieniem np gdy nadmuch po uruchomieniu ustawiony był szybę to zalanczal sie po 15 minutach i raz działała dobrze raz nie... Było wtedy słychać wtedy taki dziwny dziwek jak by klima chciała a nie mogla ;] Teraz nie mam nadmuchu na żadnym ustawieniu ;/ (często ludzie pisali ze im działało na 9 mi nie działa w ogóle) Staraszny problem bo nic nie widac gdy nie ma nawet nawiewu na szybe ;/

Prosze was o podpowiedz co mogę sprawdzić sam bo jestem w UK i jak zajechałem do serwisu opla to samo sprawdzenie podstawowe kosztuje 50 fontów... u mechaników angielskich zajmowanie sie takim czymś jak climatronic to w Vectrze z 98 roku wogle nie opłacalne ;/ Teraz dorwałem polski zakład chłopaki zgodziły się obejrzeć ale tez wolał bym wiedzieć co to może być żeby mi nie nawykręcali dziwnych rzeczy i zarządzali kupy kasy na naprawę ;/

Jak by był ktoś skory pomoc będę super wdzięczny ;) wypisał mi co mogło być zepsute i jak ja mogę to sprawdzić ... (powiedzmy ze podstawowe umiejętności grzebania przy samochodzie mam hehe )

Link to comment
Share on other sites

Witam wszystkich ;] Po krotkiej przerwie na forum (był nick Terroristboy ale coś sie zalogować nie moge ;( ) wracam niestety z problemem:(

Chce uprzedzić że przeszukałem forum coś znalazłem ale zapytać nie zaszkodzi :)

Popsuła mi sie klimatyzacja a dokładnie opisze to:

Na poczatku problemów climatronik wlonczał się z lekkim opóźnieniem np gdy nadmuch po uruchomieniu ustawiony był szybę to zalanczal sie po 15 minutach i raz działała dobrze raz nie... Było wtedy słychać wtedy taki dziwny dziwek jak by klima chciała a nie mogla ;] Teraz nie mam nadmuchu na żadnym ustawieniu ;/ (często ludzie pisali ze im działało na 9 mi nie działa w ogóle) Staraszny problem bo nic nie widac gdy nie ma nawet nawiewu na szybe ;/

Prosze was o podpowiedz co mogę sprawdzić sam bo jestem w UK i jak zajechałem do serwisu opla to samo sprawdzenie podstawowe kosztuje 50 fontów... u mechaników angielskich zajmowanie sie takim czymś jak climatronic to w Vectrze z 98 roku wogle nie opłacalne ;/ Teraz dorwałem polski zakład chłopaki zgodziły się obejrzeć ale tez wolał bym wiedzieć co to może być żeby mi nie nawykręcali dziwnych rzeczy i zarządzali kupy kasy na naprawę ;/

Jak by był ktoś skory pomoc będę super wdzięczny ;) wypisał mi co mogło być zepsute i jak ja mogę to sprawdzić ... (powiedzmy ze podstawowe umiejętności grzebania przy samochodzie mam hehe )

kolega maila ostatnio taki problem wszytsko na klimatronicu swiecilo ,a dmuchawa nie dzialala,moze to nie w taki sposob sie powinno naparwiac ale walnolem reka dwa razy zdrowo w bok obudowy dmuchawy od strony pasazera i zaczelo dzialac ,moze tez tobie to pomoze

Link to comment
Share on other sites

Guest barthez

W takim przypadku jest kilka rzeczy do sprawdzenia:

1. Zacząłbym od sprawdzenia wtyczek w sterowaniu klimatronika (szczególnie tej żółtej). Już nie jednej osobie na tym forum przysporzyła problemów ;)

2. Jaki przebieg ma twoja Viki - może po prostu skończyły się szczotki w silniku nawiewu (objawy które opisałeś by pasowały), lub przepalona wtyczka która wchodzi do modułu sterowania nawiewu

3. No i właśnie moduł sterowania nawiewem - u mnie też na żadnym biegu nie działa i sprawcą właśnie okazał się ten moduł

Generalnie wszystko było już opisane na tym forum i jeśli tylko nie masz dwóch lewych rąk to sobie sam z tym poradzisz :)

P.S. Jak wyłączasz zapłon to czy na klimatroniku pokazują Ci się dwie poziome kreseczki??

Link to comment
Share on other sites

  • 5 weeks later...
Guest Borutnikk
W takim przypadku jest kilka rzeczy do sprawdzenia:

1. Zacząłbym od sprawdzenia wtyczek w sterowaniu klimatronika (szczególnie tej żółtej). Już nie jednej osobie na tym forum przysporzyła problemów ;)

2. Jaki przebieg ma twoja Viki - może po prostu skończyły się szczotki w silniku nawiewu (objawy które opisałeś by pasowały), lub przepalona wtyczka która wchodzi do modułu sterowania nawiewu

3. No i właśnie moduł sterowania nawiewem - u mnie też na żadnym biegu nie działa i sprawcą właśnie okazał się ten moduł

Generalnie wszystko było już opisane na tym forum i jeśli tylko nie masz dwóch lewych rąk to sobie sam z tym poradzisz :)

P.S. Jak wyłączasz zapłon to czy na klimatroniku pokazują Ci się dwie poziome kreseczki??

No więc tak od początku

Włącza mi sie ogrzewanie na 9 biegu ale strasznie słabo dmucha to primo

1. Rozebrałem przedni panel dostałem sie do tej wtyczki i nic... wczepiłem ja mocno ale nic się nie stało i nic nie pomogło

2. Mam już 165 tysięcy km zrobionych swoja Viki

3. Tylko jak ja mogę to sprawdzić?

4. Tak teraz zauważyłem ze mam te dwie kreseczki ...

Powiem wam panowie ze mam straszną lipe ;/ Jestem obecnie w UK i dla nich moja vectra to tani 11 letni samochód w ktorym sie nie kalkuluje reperowanie takiej Climy ;/ Ja sam jestem za****stym laikiem w kwestiach mechaniki/elektryki samochodowej ;/ I nie dość ze jest za****ście zimno w środku to najbardziej boli brak nawiewu na szybę bo po prostu jak wracam z pracy to nie widzę drogi ... Nie mam pojęcia co robić ;/ Co nie dorwę jakiegoś mechanika z polski to widząc ze to Climatronic rozkłada ręce i nara ;/ a jak już coś umie więcej to nie ma jak podłączyć Climy do kompa żeby zczytac te błędy ;/ W salonie Opla / Vauxhall to zaśpiewali mi taka kwotę za sama diagnostykę ze przysiadłem ;/

Może ktoś w UK ma dobrego mechanika w okolicach Nottingham ? Bo za miesiąc powrót do ojczyzny już na stałe a podroż bez ogrzewania/nadmuchu na szybę to zawiele jak dla mnie.

Link to comment
Share on other sites

Guest Borutnikk

Działa!!

Szczotki w silniku sie wyrobiły ;) Znalazłem naprawde ogarnietego mechanika (ktory tez odwiedza to forum ! ) w okolicach Nottingham i zrobił mi najpierw ten układ sterowania a później szczotki ;) Naprawde polecam koleszke bo zna sie na robocie i ceny jak na UK ma naparwde dobre (nie dość ze niezły elektro-mechanik to głównie zajmuje się blacharka i lakiernictwem )! Jak ktoś by potrzebował kontaktu to to jest jego profil na NK http://nasza-klasa.pl/profile/22058266

Dzięki wszystkim którzy kolejny raz pomogli!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP