Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

ogrzewanie tylnej szyby..problem


pabllo87
 Share

Recommended Posts

Cześć..

Od dłuższego czasu mam problem z ogrzewaniem tylnej szyby

Jak włączam przycisk ogrzewania tylnej szyby to przestaje grac radio (szumy i gubi fale) oraz nie podgrzewa tylnej szyby..

Spotkal sie ktos z takim czyms ?..mi to wyglada na brak jakiejs masy, ale niewiem od czego zaczac szukac..

Z góry dzięki za pomoc :)

Link to comment
Share on other sites

ogrzewanie szyby jest jednocześnie antena radioodbiornika!!! Czy nie masz gdzieś przerwy w tych paseczkach na szybie? Może wtedy załączenie ogrzewania powoduje zakłócenie funkcji anteny??? No i przejrzyj całe to połączenie do szyby,bo mogło po prostu zaśniedzieć i wzajemnie eliminuja się funkcje: antena lub grzanie szyby!!!

Edited by adulik
Link to comment
Share on other sites

tak tak..sedan :)

Nic to jutro zaczynam przeszukiwania :)

Narazie dzieki...jak cos to bede pytal :)

Link to comment
Share on other sites

A wiec tak...

Rozebrałem wszystko i doszedłem do tego wzmacniacza...ze wzmacniacza wychodzą 2 wyjścia na podgrzewanie szyby...i na jednym wyjściu jest napięcie a na drugim go nie ma..i nie wiem co dalej...przelutowalem te wszystkie styki ale tak i tak nic nie dalo..

moze wiecie co jest nie tak ?

Link to comment
Share on other sites

Witam

Czy jak mi nie odbiera radio przy włączeniu tylnej szyby to na pewno wina pasków bo nie wszystkie mgrzeją?

Czy paski połączyć:

1. Jak w książce "sam naprawiam"

2. poradzie opisanej na forum

3. przeciągnąć lakierem przewodzącym prąd po miejscu gdzie jest przerwa paska

Link to comment
Share on other sites

Guest GREG506716

koledzy ja tez mam problem z ogrzewaniem tylnej szyby w kombi. jak przyciskam włącznik ogrzewania tylniej szyby to słychac takie stukniecie tam gdzie sa bezpieczniki i niestety szyba nie grzeje sie:/ nie wiem czemu mozecie mi cos podpowiedziec?

Link to comment
Share on other sites

czemu mozecie mi cos podpowiedziec?

lusterka grzeją?

sprawdź kable w połączeniu klapy z nadwoziem - lubią się przerwać.

sprawdź też ścieżki na szybie czy nie są poprzerywane

Edited by zubek73
Link to comment
Share on other sites

koledzy ja tez mam problem z ogrzewaniem tylnej szyby w kombi. jak przyciskam włącznik ogrzewania tylniej szyby to słychac takie stukniecie tam gdzie sa bezpieczniki i niestety szyba nie grzeje sie:/ nie wiem czemu mozecie mi cos podpowiedziec?

Te stuknięcie to załączenie przekaźnika i to jest zdrowy objaw. Sprawdź czy dochodzi prąd do szyby. Jeśli tak to przerwany obwód a jeśli nie ma prądu to albo przekaźnik, bezpiecznik albo przerwany przewód. W sedanie jeśli gaśnie radio to może być problem z masą bo jeśli szyba jest wyłączona to antena może korzystać z masy dostarczonej zasilaniem szyby a jeśli ją włączysz to tym przewodem płynie + zabierając zarazem masę

Link to comment
Share on other sites

Który sposób najlepszy 1,2,czy 3 jak wyżej pisałem

napisz krótko albo daj linki co w którym jest bo wątpię żeby komus chciało się szukać

Link to comment
Share on other sites

  • 2 weeks later...
Guest lukas183

Mam podobny problem w Kombi.

Włącznik przestał świecić wiec pomyslałem, że sie popsuł bo przestało działać ogrzewanie lusterka i tylnej szyby.

Wymieniłem więc włącznik. Teraz jak załączam ogrzewanie tylnej szyby radioodbiornik oraz CB radio zaczyna

trzeszczeć a działa tylko ogrzewanie lusterka. Szyba tylna ani drgnie.

Teoria o "masie połączonej z anteną wyłacznie w sedanie" chyba nie jest do końca prawdziwa.

Link to comment
Share on other sites

Mam podobny problem w Kombi.

Włącznik przestał świecić wiec pomyslałem, że sie popsuł bo przestało działać ogrzewanie lusterka i tylnej szyby.

Wymieniłem więc włącznik. Teraz jak załączam ogrzewanie tylnej szyby radioodbiornik oraz CB radio zaczyna

trzeszczeć a działa tylko ogrzewanie lusterka. Szyba tylna ani drgnie.

Teoria o "masie połączonej z anteną wyłacznie w sedanie" chyba nie jest do końca prawdziwa.

Ściągnij gumę i looknij w kablomanię na zawiasie tylnej klapy. Tam prawdopodobnie schował się Twój problem.

Link to comment
Share on other sites

Guest lukas183

Zerknąłem jak podpowiedziałeś... rzeczywiście kable były w opłakanym stanie i z pewnościa mogły spowodowac jakieś zwarcie, co w efekcie spowodowało brak ogrzewania tylnej szyby. Rozdzieliłem wszystkie i ze starannoscia na nowo zaizolowałem - jednak szyba dalej nie jest ogrzewana.

Sprawdze jeszcze bezpiecznik, powinno pomóc...

Link to comment
Share on other sites

Guest lemo2004

Witam,

Mam dokładnie ten sam problem (w kombi),lusterka się grzeją (i świeci się kontrolka przy sterowaniu lusterek) a szyba nie grzeje (i NIE świeci się włącznik pod. szyby) i szumi radio przy tym.

Bezpieczniki OK.

Pozdrawiam.

Link to comment
Share on other sites

Mam dokładnie ten sam problem (w kombi),lusterka się grzeją (i świeci się kontrolka przy sterowaniu lusterek) a szyba nie grzeje (i NIE świeci się włącznik pod. szyby) i szumi radio

i oczywiście kable w połaczeniu klapy z nadwoziem już sprawdziłeś?

Link to comment
Share on other sites

Guest lemo2004

oczywiście...były trochę poprzecierane (wada została od razu usunięta).

Może to winna włącznika,

skoro się nie zapala kontrolka?

Pzdr.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP