Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Jenot

Przewody , wężyki podciśnienia diesel - wymiana

249 posts in this topic

Uzupełniłbym tylko 2 szczegółami: trójniki , o ile nie były wymieniane, niemal na 100% się połamią.

Podczes ściagania opornych wężyków, warto je lekko podgrzać opalarką.Zejdą bez najmniejszego problemu.

2

Share this post


Link to post
Share on other sites

Kolejny Uptade tematu

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> Dzisiaj zorganizowaliśmy minispota technicznego i wymieniliśmy przewody podciśnienia u mnie.

Nowe wnioski dotyczące podłączenia dwóch elektrozaworków koło akumulatora:

-od pompy przewód leci do trójnika.

-z trójnika wchodzi na oba elektrozawory, wejścia opisane VAC.

-z elektrozaworu, który ma podpięcie wiązki elektrycznej czarną kostką następnie z OUT przewód idzie do EGRa.

-z elektrozaworu, który ma podpięcie wiązki elektrycznej białą kostą następnie z OUT przewód idzie do siłownika pod. przepustnicy przełączającej.

Jak się pomylicie i będziecie mieli "pecha" w złym podłączeniu to nie zobaczycie checka, a autko będzie się wyraźnie wolniej zbierało, jeśli "szczęście" to od razu wyskoczy check sygnalizując, że coś jest nie halo

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

1

Share this post


Link to post
Share on other sites

Temat oczyściłem i podklejam - Na pewno się przyda

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> :)

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Dzięki za dobrą foto-porade

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

I proszę nie spamować więcej tutaj

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

witam Kolego

Może się mylę, ale wydaje mi się iż należy odpowietrzyć jeszcze układ po wymianie tych przewodów.

Jest dość istotne ponieważ ten układ sam się nie odpowietrza

Please login or register to see this image.

/emoticons/default_laugh.png" alt=":lol:">

pozdrawiam

hvast

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

hvast kolego coś ci się pokiełbasiło. To nie ma nic wspólnego z paliwem. Przecież w wężykach jest powietrze i tylko powietrze, więc co tu odpowietrzać?

1

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Please login or register to see this image.

/emoticons/default_laugh.png" alt=":lol:"> racja z wymianą przelewów mi się pokiełbasiło:)

pozdro hvast

0

Share this post


Link to post
Share on other sites

Nie chce spamować ale to się może przydać:

Trójniki można zakupić również w sklepie zoologicznym -wykorzystywane są do akwarium dla rybek tj do pompki powietrza

0

Share this post


Link to post
Share on other sites

Dodam od siebie jeszcze jedno - warto jest przy błędzie P0400 skontrolować pneumatyczny zaworek zmiany długości kolektora ssącego ( czyli tzw. "klapek" ), wysterowywany przez elektrozawór przy akumulatorze, Membrana bardzo łatwo ulega uszkodzeniu, parcieje i często tutaj są nieszczelności. Membranka znajduje się stojąc przodem do silnika po prawej stronie kolektora ssącego...

1

Share this post


Link to post
Share on other sites

Posted (edited)

Please login or register to see this quote.

Jak czyściłem niedawno kolektor ssący ziomkowi to cięgno pneumatycznego zaworka od kolektora ssącego było wyłamane. Powód prosty, tak zasyfiony kolektor że łopatki się aż pokrzywiły zatykając jednocześnie gniazda wlotu powietrza. Polecam czyszczenie kolektora

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Edited by Jenot
0

Share this post


Link to post
Share on other sites

U mnie przetarty jeden z wężyków podciśnienia !!!! Utrata mocy ( o psycho nie wspomnę)

Żywiec -Warszawa mój nowy rekord 8 godzin !!!!!

Please login or register to see this image.

/emoticons/default_laugh.png" alt=":lol:">

0

Share this post


Link to post
Share on other sites

Posted (edited)

Witam ostatnio w tych przewodach w swojej viki znalazlem NITA (otwor zaslepiony nitem) mam pytanie, dlaczego ktos to zrobil i co daje albo niedaje takie rozwiazanie, bo nieiwm czy uzupelnic ten przewód

Please login or register to see this link.

ten trojnik znajduje sie za filtrem paliwa.

Edited by gasolinex
0

Share this post


Link to post
Share on other sites

A klimatyzacja Ci działa ?

0

Share this post


Link to post
Share on other sites

Tak klima dziala. Niedzialala ale sie okazalo ze przewod masowy ktory idzie do przekaznika klimy byl odkrecony.

Ale wiatraki mi niedziałaja na chlodnicy od klimy i od chłodnicy wody.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nit tkwi prawdopodobnie po to by wyeliminować błędy podciśnienia...

Jeśli chodzi o ten trójnik, który jest umieszczony z tyłu filtra paliwa, między nim a pompą hamulcową, jedna odnoga idzie do elektrozaworka turbiny, druga do wnętrza pojazdu ( klima ), a trzecia do przodu silnika ( pod stalowym kolektorem od turbiny ) do kolejnego trójnika ale do pompy VAC. Tak jest u mnie w 2,2 DTI.

napisz dokładnie czy to ten trójnik, prześledź całą drogę od trójnika i do trójnika idąc po przewodach podciśnieniowych.

Jeśli masz silnik X/Y20DTH i klimatronic to musisz mieć tak samo...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Mam silnik X20DTH i klime manualna, model z pierwszej polowy 2000 roku . A co do tych przewodów to sprawdze gdzie ida popoludniu.

PS. A jest gdzies dokladniej pokazana droga tych przewodów niz na tym schemacie co jest we wczesniejszych postach.

Edited by gasolinex
0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Być może jest ale musisz poszukać...

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Proponuję cofnąć się do pierwszego posta !!!!

0

Share this post


Link to post
Share on other sites

Sprawdziłem i u mnie wezyki polaczone sa jak na schemacie w pierwszym poscie. Oprócz tego jednego trójnika ktory jest zaslepiony nitem.

Natomiast przewód od zaworu kolo filtra kabinowego

Please login or register to see this link.

idzie do tego miejsca

Please login or register to see this link.

Wiec co powinno byc podlaczone w ten tajemniczy trojnik.

A moze niepowinno go tam byc, moze to ktos sam wstawil?

0

Share this post


Link to post
Share on other sites

Witam,

jestem nowym członkiem klubu opel vectra 2,0 DTI 2000 rok.

Jak w temacie kłopoty chyba z podciśnieniem.

Przed napisaniem tego postu oczywiście czytałem posty dot. tego zagadnienia i sprawdziłem elektrozawory, poczyściłem itd.

Problem pojawił sie nagle tzn. auto mułowate nie zbiera sie. Po przeprowadzeniu małego czyszczenia cos sie poprawiło tzn auto jest szybsze i mocniejsze natomiast nie mam wyczuwalnego przyspieszenia przy starcie samochodu na 1 biegu. Brakuje takiego zrywu "dopalacza". Kiedys było to bardzo wyczuwalne - dostawał "kopa". zauważyłem jeszcze że jeden z elektrozaworów przy akumulatorze cały czas "brzęczy", natomiast wszystkie inne są cicho. Nie wiem czy ma tak byc czy to jest usterka.

Poza tym jakis czas temu przestała mi działac klimatyzacja climatronic. W serwisie powiedzieli mi, że się wogóle nie włącza (z boku silnika taki napęd z paskiem) i mam nieszczelny układ. Nie do końca w to wierze ale na ten czas mam takie usterki. Może wszystko jest ze sobą powiązane. Nie jestem znawcą mechaniki samochodowej ale moze przy Waszej pomocy coś uda sie naprawic.

pozdrawiam

viki_bytom

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Hej kolego

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Po pierwsze => Czy pojawial się kontrolka z silnikiem (check) , ??? Jeżeli tak to proponował bym sczytać i zapisać błędy . Wtedy bedzie duzo łatwiej zdiagnozować na odległość... Sprawdź czy węże idące od turbospreżarki do chlodnicy intercoolera i z intercoolera do kolektora ssącego są szczelne. Najlepiej taką czynność wykonywać w dwie osoby, by jenda mogla dodać gazu a druga badać węże. Jeżeli będzie więcej niż dwa tyś.obr węże powinny puchnąć jak cycek podnieconej kobiety , albo jeszcze mocniej

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">. generalnie polecam czyszczenie układu dolotowego a dokładnie kolektor ssący. Jest nawet porada jak to zrobić , a w razie problemów pisz PW.

drugie pytanie => czy nie mulisz swojego samochodu jazdą na dziadka

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Pozdro Jenot

0

Share this post


Link to post
Share on other sites

Mam pytanie. Czy podczas pracy silnika (np. prze gazowania) cięgno od klapek zawirowań powinno pracować? Bo nie wiem jak sprawdzić elektrozawór.

Z check-iem walczę już od miesiąca

Please login or register to see this image.

/emoticons/default_mad.gif" alt=":angry:"> , wymieniłem przewody ,trójniki, sprawdziłem pompę vacu, komp wykazał błąd egr. zawór sprawdzony jest szczelny. Tylko te klapki podczas odpalonego silnika nic się nie ruszają nie wiem czy tak ma być?

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Klapki "pracują" jak odciążany jest silnik, wtedy część spalin ponownie wraca do "obiegu", jest wykorzystywana powtórnie.

Zdejmij wężyk dochodzący do siłowniczka pneumatycznego klapek, dmuchnij w niego pompką (na przykład do piłki), jeśli jest szczelny to poczujesz opór, jeśli nie... sam się zorientujesz.

Zasadę działania klapek dokładnie opisywał otest (Olek)... poszukaj...

Może być również uszkodzony elektrozawór samego EGRa... on także wywala ten błąd...

0

Share this post


Link to post
Share on other sites

Sprawdziłem elektrozawory i każdy ma taki sam opór przy wdmuchiwaniu pompką.

Ale każdy z tych elektrozaworów mam taki sam a ten od klapek powinien być inny. Proszę o nr. tego elektrozaworu sterujący klapkami.

Czy inny elektrozawór może wywalać check ? Dodam że od stycznia jeżdżę tym autem i dopiero jakiś miesiąc temu pojawił się check.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Elektrozawór jest po prawej stronie przy kolektorze ssacym. Spróbuj wyczyścisć zawor EGR. Aaa, ciekawy jestem czy podczas sprawdzania elektrozaworów podłączyłeś je prawidłowoi ?

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> Łatwo można się machnąć...

Pozdro Jenot

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.