Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
aras 2

ABCOM Bloki pomiarowe

Polecane posty

Witam.

Łącze się bez problemu z moją VIKI z Abcomem i Techem ale mam problem z odczytywaniem parametrów silnika w czasie rzeczywistym poprzez Abcoma.

Przy zapalonym silniku wybieram bloki pomiarowe i nic - może coś robie żle? Jeżeli ktoś cię łączy z tymi parametrami to prosił bym o wskazówki ewetualnie o namiar na softa bo troche tego ściągnołem i na wszystkich piec a może mój soft jest do bani.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Zdaje sie ze mialem cos podobnego . Prawdopodobnie brakuje ci pliku do twojego samochodu.

W katalogu Errorcodes masz plik BVECTRAENGZ16XE wiec mozesz kody czytac. Brakuje ci pewnie w katalogu MeasuringBlocks pliku

BVECTRAENGZ16XE.MBF. sprobuj skopiowac pod ta nazwe np GASTRAENGZ16XE.MBF lub z innego posiadajacego taki sam silnik w nazwie.

Ja do swojego DTH musialem pozyczyc z omegi i wszystko zadzialalo. Mozliwe ze bedziesz musial poprobowac pare razy. Sprobuj ewentualnie poszukac odpowiedniego w innych katalogacz jezykowych (ja sprawdzalem tylko wersje angielska).

Edytowano przez otest

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wielkie dzięki muszę się więc troche pobawić.

Edytowano przez aras 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niedawno zakupiłem interfejs na USB. Interfejs działa z programem AB-com, bloki pomiarowe Airbag działają, ABS też działają tylko bloki pomiarowe silnika nie hulają. Pliki o których mówi otest są. Może szanowni forumowicze coś doradzą.

Edytowano przez pat_sy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie w blokach pomiarowych rzeczywiście nie było pliku do Vectry . Skopiowałem od Astry z16xe zmieniłem na vectre i teraz śmiga. NIe wiem jaka masz wersję ale ja na początku zmieniłem pliki tylko dla jednego jezyka(DE,HU,EN do wyboru) a przy łaczeniu jak wybrałem inny to też nie mogłem zczytać parametrów. Sprawdż czy masz ten plik we wszystkich katalogach Lang Data - dla DE,HU,EN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Witam mam podobny problem tylko różnica jest taka ze mam vectre c z silnikiem 1.9 cdti 120 KM czyli plik ktory bylby mi potrzebny to cvectraengz19dt.mbf. natomiast zamiennika z innego auta z tym samym silnikiem nie ma czy mogłby mi ktos podpowiedziec jak mam rozwiazac ten problem z gory serdecznie dziekuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×