Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

webasto


Guest edi213
 Share

Recommended Posts

Witam. Kupiłem viki z zainstalowanym webasto. Chcę to zdjąć ale niewiem czy mogę. Boję się że zostaną jakieś dziury w pierwotnej instalacji silnika. Kto się na tym zna i powie mi czy mogę to wyrzucić ????? :huh:

Link to comment
Share on other sites

Witam. Kupiłem viki z zainstalowanym webasto. Chcę to zdjąć ale niewiem czy mogę. Boję się że zostaną jakieś dziury w pierwotnej instalacji silnika. Kto się na tym zna i powie mi czy mogę to wyrzucić ????? :huh:

a po co chcesz do wyjmowac, to jest zaj... rzecz

Link to comment
Share on other sites

Mój brat właśnie kupił sobie fieścinę i też ma webasto. Coś się na wyświetlaczu pokazuje ale ni cholery nie wiemy jak to włączyć :lol: Ale radzę to zostawić - zawsze może się przydać jak tylko człek dowie się jak to uruchomić B):lol: :lol: :lol:

Link to comment
Share on other sites

Witam nie wyrzucaj narazie tego ogrzewanka, zrob zdjecia webasta podaj model to sprubuje ci pomoc dlaczego nie dziala to cudo. na poczatek znajdz bespieczniki tego uzadzenia po wiazce i sprawdz czy sa dobre i wyjmij je na chwile i wloz spowrotem moze jest zablokowane.

http://forum.vectraklub.pl/index.php?showt...mp;#entry663790

zajzyj na ten link.

Link to comment
Share on other sites

Guest pastylkos

witam mam vectre A 94r również z ogrzewaniem Webasto, jednak mam problemik w sensie mianowicie że jakoś nie moge dojść o co w tym zupełnie chodzi na wyświetlaczu mialem wczęsniej cyferki itp do ustawienia ale teraz mam tylko podświetlenie przycisków i dochodzi do tego że nie wiem jak to zrobić czy kolega móglby pomóc ?

Link to comment
Share on other sites

Guest pastylkos

Koledzy dodam jedynie, że zupełnie nie znam sie na tym webasto mam jakąs skrzyneczke w silniku od webasto i w środku coś z kilkoma przyciskami i zupełnie nie wiem o co w tym chodzi, gdyby ktoś był tak miły i powiedział co można zadziałać by sprawdzić funkcjonalnośc tegoż urządzenia będę wdzięczny... gg 1258188

Link to comment
Share on other sites

Koledzy dodam jedynie, że zupełnie nie znam sie na tym webasto mam jakąs skrzyneczke w silniku od webasto i w środku coś z kilkoma przyciskami i zupełnie nie wiem o co w tym chodzi, gdyby ktoś był tak miły i powiedział co można zadziałać by sprawdzić funkcjonalnośc tegoż urządzenia będę wdzięczny... gg 1258188

Zarąbiście, kurcze chciałbym widzieć, gdzie to jest montowane oraz w którym miejscu jest sterowanie tego. Ja praktycznie mam cały pulpit zajęty i zastanawiam się gdzie OPEL to montował. Chodzi mi o panel i urządzenie ??? Jakieś fotki ?

Link to comment
Share on other sites

to powiem ci tak stare urzadzenie juz troche ale jak w dobrym stanie technicznym to dziala nawet niezle. iak chcesz moge ci zkolowac do tego schematy elektryczne i jak poszczegulne czesci sprawdzic, moze sie uda ci zrobic. to ktos alozyl sobie po kupnie auta w naszych autkach czyli VA seryjnie nie byly montowane webasta. pozdrawiam

Link to comment
Share on other sites

witam mam vectre A 94r również z ogrzewaniem Webasto, jednak mam problemik w sensie mianowicie że jakoś nie moge dojść o co w tym zupełnie chodzi na wyświetlaczu mialem wczęsniej cyferki itp do ustawienia ale teraz mam tylko podświetlenie przycisków i dochodzi do tego że nie wiem jak to zrobić czy kolega móglby pomóc ?

zrob foty ogrzewania tej ,skrzyneczki, i wlacznika cos moze poradzimy.

Link to comment
Share on other sites

Guest edi213
to powiem ci tak stare urzadzenie juz troche ale jak w dobrym stanie technicznym to dziala nawet niezle. iak chcesz moge ci zkolowac do tego schematy elektryczne i jak poszczegulne czesci sprawdzic, moze sie uda ci zrobic. to ktos alozyl sobie po kupnie auta w naszych autkach czyli VA seryjnie nie byly montowane webasta. pozdrawiam
Jak coś masz w to bardzo mi się przyda, bo niewiem nawet co jakie bezpieczniki są od webasto a jakie od alarmu.
Link to comment
Share on other sites

Powiem tak, jestem pod wrażeniem, ale tak sądziłem, że nie ma oficjalnie miejsca na taki panel od webasto. Po cichu liczyłem, że taki mały panelik będzie obok włącznika świateł, tzn obok podnoszenia oświetlenia, bo jedynie tam jest pusta zaślepka u mnie. Heh, w miejscu popielniczki ktoś to wrzucił. Na pewno jest to produkt "dołożony". Ja osobiście czegoś takiego nie potrzebuje, ale fajnie mieć coś takiego w furce. Stoi sobie na dworze, nastawiasz na 30 min przed planowaną trasą i się wiki sama grzeje ;) Bajerka, aczkolwiek słyszałem, że te na benzynkę są droższe w utrzymaniu, chodzi mi o to, że trochę byny to pali. Stąd łatwo zaobserwować, że te na diesel są droższe. Kumpel w busie ma webasto na diesla. No cóż, głupie to nie jest, może uda Ci się to cudo uruchomić ;)

Link to comment
Share on other sites

Ja kolego proponuje podjechac do jakiegos warsztatu co sie tym zajmuja jest tego dosc dozo i niech madry zerknie bo wystarczy ze bedzie zblokowane i sam tego nie odblokujesz bo trzeba jakies g**no podlaczyc czasem moze byc pie****ka i bedzie dzialac.

Link to comment
Share on other sites

witam mam vectre A 94r również z ogrzewaniem Webasto, jednak mam problemik w sensie mianowicie że jakoś nie moge dojść o co w tym zupełnie chodzi na wyświetlaczu mialem wczęsniej cyferki itp do ustawienia ale teraz mam tylko podświetlenie przycisków i dochodzi do tego że nie wiem jak to zrobić czy kolega móglby pomóc ?

Sprobuj namierzyc bespieczniki webasta trzy sztuki wyjmij je na chwile i wloz spowrotem zresetuje sie wszystko, jak nie wiesz gdzie sa bespieczniki to od ogrzewania jdz po kablach.a wlaczasz ogrzewanie guzikiem z plomieniem guzik z zegarkiem chyba do ustawiania czsu aktualnego 1,2 ustawienie czasu wlaczenia sie ogrzewania a te strzalki do przewijania

Edited by pawel5255
Link to comment
Share on other sites

Jak coś masz w to bardzo mi się przyda, bo niewiem nawet co jakie bezpieczniki są od webasto a jakie od alarmu.

jutro postaram sie cos ci wyslac, zapodaj moze na pw adres na poczte

Link to comment
Share on other sites

Guest pastylkos

Wielkie dzięki Kolego, sprawdze to co mi napisałeś lub kogoś poprosze i w razie coś odezwe sie jak tam wszystko poszło, tymczasem dziękuje za informacje

Link to comment
Share on other sites

pastylkos oprócz bespieczników posprawdzaj wszystkie przewody ponieważ instalacja jest dość stara i poprostu kabelki mogły gdzieś zgnić zrób to w następujący sposób złap za przewód i mocno pociągnij jeżeli jest dobry to niema prawa pęknąć a zgnity urwie się natychmiast.trzeba by było jeszcze znaleść pompke paliwa tego ustrojstwa i sprawdzić czy dziala podłanczając ją na krótko z akumulatora i w końcu najgorsze mógł poprostu paść zegar lub ten biały sterownik z 4-tego zdjęcia,a i zapomniał bym powinna być jeszcze jakaś swieca w piecyku warto by było ją znaleść i chociaż przeczyścić

Link to comment
Share on other sites

pastylkos oprócz bespieczników posprawdzaj wszystkie przewody ponieważ instalacja jest dość stara i poprostu kabelki mogły gdzieś zgnić zrób to w następujący sposób złap za przewód i mocno pociągnij jeżeli jest dobry to niema prawa pęknąć a zgnity urwie się natychmiast.trzeba by było jeszcze znaleść pompke paliwa tego ustrojstwa i sprawdzić czy dziala podłanczając ją na krótko z akumulatora i w końcu najgorsze mógł poprostu paść zegar lub ten biały sterownik z 4-tego zdjęcia,a i zapomniał bym powinna być jeszcze jakaś swieca w piecyku warto by było ją znaleść i chociaż przeczyścić

pompce na stale nie mozna dac pradu tylko impulsami, a swiece mozna zobaczyc jak wyglada i ewetualnie dac jej jakies 8v albo 12v ale na pare sekund.

Link to comment
Share on other sites

to spoko, i co wiesz co i jak , dziala, schematu elektrycznego niestety nie mam.

Po przepaleniu kilku bezpieczników i wymianie kilku kabli zaczęło działać.

Link to comment
Share on other sites

Po przepaleniu kilku bezpieczników i wymianie kilku kabli zaczęło działać.

no widzisz jednak sie udalo :D jak by co to wal z pytaniami postaram sie pomoc

Edited by pawel5255
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP