Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Nastawnik klapy przepustnicy-kod błędu P1125


Guest patip
 Share

Recommended Posts

Witam

Może ktoś orientuje się czy kod błędu P1125 (nastawnik klapy przepustnicy) sugeruje duże kłopoty czyli co on oznacza-jeśli ktoś by się z tym problemem już zetknął to bardzo proszę o pomoc

serdecznie pozdrawiam

Link to comment
Share on other sites

Widzę ze jesteś bardzo niecierpliwa. poczytaj to http://forum.opel24.com/printview.php?t=8639&start=90, http://forum.opel24.com/blad-1125-vt15204.htm , http://forum.omegaklub.eu/viewtopic.php?t=16264

zanim założysz nowy temat B)

Edited by Jenot
Link to comment
Share on other sites

  • 1 year later...

Podepnę się pod temat.

Walczę z błędem ( P1125 ) już od pewnego czasu. Mianowicie: na początek przeczyszczony EGR i przepustnica - pomogło na 2 mies. Teraz przy większych różnicach temperatury ( dzień - noc ) i większej wilgotności błąd się znów pojawił, a z nim dymienie i telepanie silnika przy pierwszym po nocy odpaleniu. Check Engine pojawia się po przekręceniu kluczyka do pozycji Start, po odpaleniu gaśnie. Dziś po raz kolejny czyściłem przepustnicę - była zabrudzona olejem, a poza tym na jej korpusie, od spodu znalazłem też olej we wtyczce ,wszystko obok było suche. Po wyczyszczeniu i jeździe próbnej błąd znów wywaliło. Znajomy elektryk z Opla twierdzi że ten błąd jest tylko konsekwencją a nie przyczyną..... Nie bardzo wiem co jeszcze robić, co może być przyczyną?

Może jakieś sugestie....???

Te linki z postu powyżej raczej nie odnoszą się do tego silnika ( Z19DT ), ale elektrozawory sprawdzę...

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Autko po przejechaniu kilkunastu km gdy się rozgrzeje traci obroty (zapala się kontrolka z kluczem.

Dzieje się tak z autem dość długo - wcześniej odczytane zostały błędy :

-w jednym warsztacie dwukrotnie stwierdzono błąd klapy przepustnicy -mechanik stwierdził że nie jest w stanie dokładnie określić co naprawiać - w związku z tym koszt naprawy może być wysoki

-chcąć to uwiarygodnić podłączyliśmy auto do komputera w innym warsztacie i mechanik odczytał błąd : pedał gazu(stwierdził że jest do wymiany)

Co robić ??? czy może istnieć powiązanie między tymi błędami czy to bzdura.Acha wcześniej był wymieniany termostat może to ma jakiś związek z zachowaniem się auta

Link to comment
Share on other sites

Trzeba było zapisać numery błędów.... teraz ciężko z tego coś wywnioskować bo te opisy niewiele mówią.

Pedał gazu do wymiany to raczej jakaś herezja. Już bardziej skłaniałbym się do tego pierwszego - numer błędu rozjaśniłby trochę temat.

Link to comment
Share on other sites

Trzeba było zapisać numery błędów.... teraz ciężko z tego coś wywnioskować bo te opisy niewiele mówią.

Pedał gazu do wymiany to raczej jakaś herezja. Już bardziej skłaniałbym się do tego pierwszego - numer błędu rozjaśniłby trochę temat.

Jasne że mam nr błędu P1125 Nastawnik Klapy Przepustnicy

Zadziwiające jednak jest to że klucz nie zapala się przy niskich temperaturach na zewnątrz, sprawdzona została przepustnica i wyczyszczony zawór EGR

Edited by zubek73
przecież już o tym pisałaś - łączę tematy / zubek
Link to comment
Share on other sites

He he widzę że warsztaty samochodowe najchętniej podjełyby takie działania - wymiana połowy auta a w rzeczywistości usterka okaże się pewnie błahostką -ale niewiedza kosztuje i to czasami bardzo dużo - tylko dlaczego w XXI w tak trudno dojść prawdy.

Chyba wstawię auto do serwisy może oni coś zaradzą - bo prywatne warsztaty kombinują jak wyciągnąć najwięcej kasy z człowieka i czasami wymyślają takie bzdury że nawet kobieta może się uśmiać...

A może powodem tych bzdur jest to że właśnie kobieta wstawia auto do warsztatu,co???

Link to comment
Share on other sites

  • 4 weeks later...
Guest arturjerzy

Witam, wymienialem ostatnio kolektor w mojej vectrze 1.9 150 PS, bez wymiany nastawnika... pojezdzilem troche i nastawnik sie zablokowal, czy moze ktos sie z czyms takim spotkach? jezeli tak to proszę o rade pozdr

Link to comment
Share on other sites

Jeśli chodzi ci o nastawnik klap wirowych to nawymieniałem tego kilkadziesiąt sztuk i w każdym przypadku nastawnik zostawał stary, nigdy się nie zablokował. W twoim przypadku możliwe, że popełniono błąd przy montażu albo montowałeś jakiś używany kolektor bez wcześniejszego wyczyszczenia. Spotykałem się już z przypadkami, że cięgno nastawnika bywało pogięte bo jakiemuś mechanikowi wcześniej było trudno je zapiąć więc użył brutalnej siły.

Link to comment
Share on other sites

Jasne że mam nr błędu P1125

A były jakieś objawy podczas jazdy, różnice w pracy silnika.

Wywaliło mi właśnie taki błąd kiedy auto stało ze 2-3 dni nie palone ale nic z furą się nie działo, chodziła jak zwykle, kontrolka znikała po odpaleniu auta. Skasowałem błąd i tyle, zobaczymy czy wróci. Nie wiem czy to coś poważnego bo z tego co wyczytałem tu i tam ten kod ma 4 różne znaczenia - mam zwykły kabel ELM327 a program jakiś PCMscan nic więcej konkretnego w nim nie wyskoczyło.

Link to comment
Share on other sites

A były jakieś objawy podczas jazdy, różnice w pracy silnika.

Wywaliło mi właśnie taki błąd kiedy auto stało ze 2-3 dni nie palone ale nic z furą się nie działo, chodziła jak zwykle, kontrolka znikała po odpaleniu auta. Skasowałem błąd i tyle, zobaczymy czy wróci. Nie wiem czy to coś poważnego bo z tego co wyczytałem tu i tam ten kod ma 4 różne znaczenia - mam zwykły kabel ELM327 a program jakiś PCMscan nic więcej konkretnego w nim nie wyskoczyło.

W silniku 1.9CDTI 120KM nie ma nastawnika klap wirowych, więc ten błąd musi w Twoim przypadku oznaczać coś innego.

Link to comment
Share on other sites

W silniku 1.9CDTI 120KM nie ma nastawnika klap wirowych, więc ten błąd musi w Twoim przypadku oznaczać coś innego.

Jeszcze jedno jakieś oznaczenie wyskoczyło $7E8 nie wiem czy to ma coś wspólnego.

Zrzut ekranu:

post-34208-1264796856,8763_thumb.jpg

Link to comment
Share on other sites

P1125 boost pressure solenoid valve errors Wygląda na to, że nie żaden nastawnik ale elektromagnetyczny zawór ciśnienia doładowania. Zacznij od sprawdzenia wężyków podciśnieniowych, może któryś się zsunął albo przetarł/pękł.

Edited by kberest
Link to comment
Share on other sites

Sprawdzę najpierw te wężyki i będę czekał czy wywali znów błąd. Najwyżej potem się będę martwił i was tu molestował o dalszą pomoc.

Na razie wielkie dzięki za szybkie info.

Pozdrawiam

Link to comment
Share on other sites

Posprawdzałem ale nie wiem czy to te wężyki. Na jednym końcu jest ewidentnie sparciały i wygląda jak by był już klejony albo zgrzewany, cholera wie.

Czy to wężyk podciśnienia?

Czy mógł być przyczyną błędu P1125 jeżeli był nieszczelny?

post-34208-1264938715,0067_thumb.jpg post-34208-1264938726,024_thumb.jpg

Link to comment
Share on other sites

Posprawdzałem ale nie wiem czy to te wężyki. Na jednym końcu jest ewidentnie sparciały i wygląda jak by był już klejony albo zgrzewany, cholera wie.

Czy to wężyk podciśnienia?

Czy mógł być przyczyną błędu P1125 jeżeli był nieszczelny?

Tak, to może być przyczyna
Link to comment
Share on other sites

Jeszcze raz kberest dzięki za pomoc.

Ten wężyk zastępuje się zwykłym kupionym na metry czy występuje jako gotowy element?

Ten sparciały element wygląda jak by kolanko, z łącznikiem....

Pozdrawiam

Edit:

-------------------------------------------------------------------------------------

Jak pogmyrałem tym wężykiem podczas sprawdzania, zaraz przy następnym odpaleniu wywaliło błąd

Link to comment
Share on other sites

Jeszcze raz kberest dzięki za pomoc.

Ten wężyk zastępuje się zwykłym kupionym na metry czy występuje jako gotowy element?

Nie ma sprawy!

oczywiście możesz kupić oryginalny wężyk, ale dużo taniej kupisz taki "na metry" w jakimś motoryzacyjnym sklepie.

Link to comment
Share on other sites

  • 7 months later...

Ech... no i problem wrócił, mimo że wężyk jest wymieniony i ciągle jest cały.

Zaczęło mi wywalać "autko z kluczykiem" po porannym odpaleniu (nie istotne czy sucho czy mokro), można było zgasić auto i ponownie odpalić i błąd wisi ale jak silnik pochodzi z 5-10 minut to po zgaszeniu silnika i powtórnym odpaleniu błąd znika i do końca dnia mimo kilku godzinnych postojów błąd nie występował.

Podłączyłem się Op-comem i wywaliło chyba 14 starych błędów - różne pierdoły, błędy w komunikacji, może istotniejszy B1375, po wykasowaniu wszystkiego następnego dnia rano błąd znów wyskoczył tym razem P1125

Nic z autem się nie dzieje, chodzi normalnie - jedynie jak wisi błąd to auto jest w trybie serwisowym (nie działa turbina). Ma ktoś jakieś pomysły, od czego zacząć, co sprawdzić by nie wywalać kasy na daremno? Tam gdzie podłączałem się za drugim razem radzili czyszczenie dolotu, sprawdzenie połączeń elektrycznych w tamtej okolicy.

Link to comment
Share on other sites

  • 1 month later...

Witam

U mnie podobny problem. Jak przekręcę kluczyk wyświetla mi się autko z kluczykiem. Po odpaleniu od razu gaśnie. Wczoraj żonie wyświetliło się w czasie jazdy, ale mówi, że nie zauważyła żadnej różnicy w osiągach samochodu. Podjechałem dzisiaj na sprawdzenie i wywaliło pod obciążeniem (3-ci bieg obroty ok 3,5 tys) błąd P1125. Gość stwierdził, że są dwie możliwości: 1) zawór ciśnienia doładowania nie działa jak należy, 2) turbina do czyszczenia.

Na razie umówiłem się na przyszły tydzień.

1) Mechanik ma sprawdzić zawór. Mówi, że ma taki używany ale sprawny więc podmieni i zobaczy co się dzieje. Jak zawór to trzeba będzie zamówić nowy.

2) Jak zawór okaże się sprawny to trzeba rozebrać i wyczyścić turbo.

Jak już będzie po operacji to dam znać jakie efekty.

A byłbym zapomniał. Mechanik stwierdził w czasie jazdy, że w warunkach sprawdzania pod obciążeniem ciśnienie na turbinie jest o ok 1 bar wyższe od zadanego.

Link to comment
Share on other sites

  • 2 years later...

Witam

U mnie podobny problem. Jak przekręcę kluczyk wyświetla mi się autko z kluczykiem. Po odpaleniu od razu gaśnie. Wczoraj żonie wyświetliło się w czasie jazdy, ale mówi, że nie zauważyła żadnej różnicy w osiągach samochodu. Podjechałem dzisiaj na sprawdzenie i wywaliło pod obciążeniem (3-ci bieg obroty ok 3,5 tys) błąd P1125. Gość stwierdził, że są dwie możliwości: 1) zawór ciśnienia doładowania nie działa jak należy, 2) turbina do czyszczenia.

Na razie umówiłem się na przyszły tydzień.

1) Mechanik ma sprawdzić zawór. Mówi, że ma taki używany ale sprawny więc podmieni i zobaczy co się dzieje. Jak zawór to trzeba będzie zamówić nowy.

2) Jak zawór okaże się sprawny to trzeba rozebrać i wyczyścić turbo.

Jak już będzie po operacji to dam znać jakie efekty.

A byłbym zapomniał. Mechanik stwierdził w czasie jazdy, że w warunkach sprawdzania pod obciążeniem ciśnienie na turbinie jest o ok 1 bar wyższe od zadanego.

Witam,

Ja mam problem po nocy jak odpale auto. Czuje spadek mocy, krece do 3 tys/obr mocy brak. Zgasze auto i odpale ponownie moc jest i nie ma zadnych problemow. Do zadnych bledow nie mam na desce rozdzielczej, nawet po podlaczeniu op-coma.

pomocy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP