Skocz do zawartości

Witamy na Vectra Klub Polska

Guest Image

Witamy na Vectra Klub Polska, podobnie jak na większości społeczności internetowych, musisz się zarejestrować aby uczestniczyć w naszym wspólnym życiu ale nie martw się jest to bardzo prosty proces, który wymaga minimum informacji, aby zostać zarejestrowanym.

Zakładając konto na Vectra Klub Polska, możesz uzyskać następujące przywileje:

  • Zakładać nowe tematy i pisać odpowiedzi w innych
  • Subskrybować tematy i fora, aby uzyskać powiadomienia
  • Uzyskać własną stronę profilu i poznawać nowych przyjaciół
  • Wysyłać prywatne wiadomości do innych użytkowników.

Zaloguj się, aby obserwować  
Robert

Klima nie chłodzi;/

Polecane posty

Było tutaj kilka tematów podobnych ale mój się troche różni otóż 2 nawiewy od strony pasażera pracują prawidłowo natomiast od strony kierowcy ten pierwszy z lewej nad włącznikiem świateł non stop grzeje, czasami atmosfere podgrzewa razem z nim ten po prawej stronie kierownicy. co ciekawe czasami pomaga jak sie obnizy temperature wtedy zaczyna wiac zimnym powietrzem. Nie jest to obiaw regularny ale dosyć częsty, może to konsekwencja odgrzybiania klimy...nie wiem sam co mam z tym zrobić;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

To u Ciebie się coś pozalewało przy dezynfekcji?

Rozumiem, że klima po serwisie/uzupełnianiu czynnika?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

to sie dzialo po odgrzybianiu (zalane)

czynnik byl sprawdzany rok temu bylo 73gr czyli nawet wiecej niz norma;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tak to wszystko wyglada jakby padła jedna strefa po stronie kierowcy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Zielak

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Jedź na techa i sprawdź odczyty temperatury z czujników w czasie pracy klimy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość pozi

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

tak przy okazji sie spytam, czy w viki b tez mozna techem (albo innym interfejsem) klime/czujniki sprawdzic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w weekend sie za to zabiore..zauwazylem ze klima chlodzi do 19 stopni zdarza sie ze trzeba zejsc na 18 lub 17 im dluzej sie jedzie, powyzej 20 tylko gorace powietrze, prawa strona chlodzi idealnie no i ten nawiew po prawej od kierownicy czasami terz dobrze dziala ale to nie reguła

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Luki27

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

No i jak tam coś się udało zrobić ???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Zielak

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Zrób poradnik

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Podkleimy temat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wracając do tematu, jeszcze niestety nie zabrałem się za to ale mam kolejne obserwacje które wykluczają awarie niektórych podzespołów (chyba) a mianowicie jezeli na zewnatrz jest bardzo gorąco jak było np w ubiegły weekend 27-32 stopnie to klima chodzi bez zarzutów mrozi jak za czasów mojej miłości do niej a jak sest 20 -23 to juz zaczynaja sie wariacje. Urlop mam od 21 a teraz pytanie...trzeba odczytac bledy czy do tego wystarczy mi interfejs ELM 327

Proszę się zalogować lub zarejestrować aby móc zobaczyć link

z allegro było o nim na forumm, czy musze koniecznie na techa. Aha prosilbym o lokalizacje tych czujnikow bo ponoc jakies sa pod nogami kierowcy i pasazera, swoją walke zamierzam opierac na tym interfejsie + sam naprawiam VC:D + oczywiscie forum dlatego prosilbym o odp na moje pyt

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Zielak

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Przy badaniu odczytów czujników "techem" wychodziło u mnie, że czujniki czały czas pokazują temperaturę ok. +9°C.

Efekt jest taki że:

- przy wysokiej temperaturze zew. 25-30°C komputer myśli, że dmucha temperaturą ok 9°C, aby ją obniżyć i maksymalnie szybko schłodzić wnętrze otwiera kanał zimnego powietrza z klimy na maxa i zamyka kanał ciepłego powietrza z silnika. W efekcie nie zauważamy żadnych niepokojących symptomów.

-przy temperaturze np 15°C komputer też myśli, że dmucha powietrzem o temperaturze 9°C i aby ogrzać kabinę do ustawionych np. 20° zaczyna otwierać kanał ciepłego powietrza z silnika. W miarę rozgrzewania się silnika od strony kierowcy zaczyna lecieć coraz cieplejsze powietrze, ale komputer cały cza sądzi, że ma ono tylko 9°C i cały czas dalej otwiera kanał ciepłego powietrza.

W czasie testu otwarcie klap ciepłego powietrza dochodziło u mnie do 85% - odczyt z techa (na zew. temperatura wynosiła 17°C a klima była ustawiona na 21°C) przy rozgrzanym silniku można sobie palce poparzyć

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

i jak sobie z tym poradziles co wymieniles i czy mozna to wymienic i nie uaktywniac techem? a ten elm327 ciekawe czy da rade to odczytac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Zielak

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Myślałem tylko, że sobie poradziłem

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Kupiłem panel klimy za 50,- i podmieniłem.

Przypadek sprawił, że akurat w tym okresie były dosyć wysokie temperatury

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> i przestało dmuchać gorącym.

Teraz w nocami lub wczesnym rankiem znowu dmucha

Proszę się zalogować lub zarejestrować aby móc zobaczyć image

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Pozostaje chyba tylko wymiana czujnika (cała wiązka jest za droga), ale nie wiem gdzie go szukać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

myslalem ze da rade skalibrowac jakos ten czujnik...hmm moze i panel od klimy pomoze...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość zygi1

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

To mój problem i z tego wynika, że to nie panel.

Klima grzeje zachowuje się niestabilnie, raz jedna strona grzeje, raz druga. Jest to klimatyzacja elektroniczna dwustrefowa Vectra C 1.9 cdti 2005. Serwis sprawdził na techu klapy i czujniki. Rzekomo wszystko w porządku. Zmieniłem zatem panel sterowania na dwa różne z innych aut. Przy tych panelach klima zachowywała się identycznie. tj nadal niestabilnie. Przy temp. +25 na zewnątrz lewa strona grzała prawa ziębiła, po kilkunastu minutach było na odwrót. Wcześniej nabiłem układ nowym czynnikiem R 134a i olejem. Czy ktoś ma pomysł jak ten problem rozwiązać. Może to jednak coś z czujnikami, bo rurka na niskim ciśnieniu jest bardzo zimna, czyli klima działa.

Czy zlokalizowaliście te czujniki?

Zygi1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

klima sprawdzona, czynnik wymieniony i nadal to samo;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość sticz

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Sprawdź sterownik-rezystor który jest pod wiatrakiem.Musisz zdemontować schowek i od dołu zobaczysz go.Trzumają go 2 srubki.Do demontażu schowka potrzebne torksy.Numer sterownika 1808449 climatronic.

Pozdrowienia.

ps.nowe badziewie to 900 pln.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jakies foto pogladowe?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a może pomoże kalibracja czujników? bo mój panel do klimy ciężko jest dostać na allegro..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość zygi1

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Zbadałem całą klimę na KTS Bosh. Okazało się, że przy stabilnej temperaturze zewnętrznej ok 17 stopni, lewy czujnik temperatury nawiewu dolnego wskazywał minus 5 stopni. Stąd reakcja sterownika i dodanie temperatury na drugą strone. Czujnik wymieniono w serwisie i wszystko jest OK. Zainteresowłem się tym tematem, bo czujniki to zwyczajne termistory, które w sklepie można kupi za 1 zł. Czujnik w serwisie kosztuje 450 zł !!!. Czujniki są 4. Dwa z nich widać po wyjęciu panela sterowania, po lewej i prawe stronie. Pozostałe 2 sa w nawiewach bocznych, górnych. Widać jej po prześwieceniu latarką. Aby sie do nich dostać trzeba wyjąć schowek po prawej stronie lub osłonę pod kierownicą. Po słupku idzie kabelek do góry. Na końcu kabelka jest czunik.

pozdrawiam

Zygi1

Edytowano przez zygi1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

ja mam podobny problem wasze posty duzo mi pomogly.

Dzieki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

naprawiłeś? i ciekawe czy mozna samemu wymienic taki termistor

Edytowano przez Robert

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Proszę się zalogować lub zarejestrować aby móc zobaczyć quote

Po słupku? to gdzie ten czujnik jest przy podsufitce?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ja także przyłączam sie do tematu u mnie też prawa strona raz grzeje a raz chłodzi może ktoś pomoże z czym jest problem wyczytałem, że to mogą być zimne luty na czujnikach temperatury aucie, proszę o pomoc bo nie wiem jak za to się zabrać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×