Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest wmisuk

SIWO-BŁĘKITNY DYM PRZY ODPALANIU NA ZIMNYM SILNIKU.

Recommended Posts

Guest wmisuk

Moc jest ok., spalanie w normie 5l w trasie, 7l w miescie, turbina ciągnie od 2000obr/min, płynu z chłodnicy nie ubywa, olej jakies 0,5l na 3,5 tys. KM. 10W40. Przy odpalaniu na zimnym silniku pojawia sie obłok jasnego siwego dymu, tak do 15sek., potem jest ok. Co może być przyczyną??Parametry przepływomierza to 600, norma to 650, o co tu chodzi, dostaje szału bo nikt nie wie o co chodzi??

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sprawdź techem parametry pracy silnika podczas rozruchu - wtrysk, dawkę, kąty.

Poza tym - mogą być zużyte końcówki wtryskiwaczy, świece mogą nie zagrzewać równomiernie ( nie wierz w bajki, że nie żarzą, bo kontrolka się nie zaświeca ) czyli być może należałoby je wymienić...

Zobacz co się dzieje w filtrze powietrza, wykręć przepływomierz i przeczyść go ostrożnie ( kanalik z drucikiem ) jakimś preparatem do przepustnic albo benzyną ( rozpuszczalnikiem )... Nie zaszkodzi ale moim zdaniem to nie jest przepływomierz.

Czasem jest to też objaw nieszczelności turbiny i ogólnie układu dolotowego...

Edited by Piotreq

Share this post


Link to post
Share on other sites
Guest pavilion

Zacznij od sprawdzenia świec żarowych. Ja tak miałem jak miałem nie działające 2 świece żarowe.

Share this post


Link to post
Share on other sites
Guest opteron

Nie ma po co na razie sprawdzać świec żarowych, w takich temp. się ich nie używa. Błękitne zabarwienie spalin świadczy o spalaniu oleju silnikowego. Może on pochodzić z układu dolotowego lub być zmieszany z paliwem poprzez uszczelniacze wtryskiwaczy. Jeśli jest bardziej jasny niż błękitny mogą to być śladowe ilości powietrza w układzie paliwowym który powoduje przesunięcie wtrysku w czasie a konsekwencją tego jest niedopalanie mieszanki i jasny dym właśnie.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

I tutaj się mylisz...

Zdejmij sobie rano po nocnym postoju samochodu kapturek ze świecy, załóż w niego drugą świecę, druga osoba niech przekręci stacyjkę na zapłon i będziesz wiedział czy świece grzeją czy nie... Tylko nie dotykaj świecy palcami !!! Albo zdejmij wszystkie kapturki od świec żarowych i spróbuj odpalić rano swój silnik po całonocnym postoju...

W dieslach, które nie mają wtrysku bezpośredniego ( VB ma komorę wstępną ) nie ma takiej możliwości, by świece nie pogrzały mieszanki, bo prawdopodobnie nie odpaliłbyś zimnego silnika.

Kwestia tego przez jaki okres czasu grzeją świece, czy przypadkiem nie za krótko ? Czas grzania jest uzależniony od temperatury zewnętrznej i od temperatury cieczy w układzie chłodzenia silnika, którą odczytuje ECU. To on decyduje o długości procesu grzania.

Co do powietrza w układzie paliwowym - wmisuk miałby problemy zwłaszcza z porannym rozruchem, a o takim problemie nie napisał w poście... Pytał tylko o przyczyny powstawania dymku podczas porannego odpalania. A ja również skłaniam się ku świecom albo ku zmianie softu ECU na nowszy, który polega na " wymianie modułu podgrzewania świec żarowych " - głośny temat na forum.

Edited by Piotreq

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No wlasnie VB ma wtrysk bezposredni - Zarowno wtryskiwacz i swieca zarowa dochodza bezporednio do komory spalania

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Wyprofilowanie tloka nie jest komora wstepna !

Share this post


Link to post
Share on other sites
Guest opteron

Please login or register to see this quote.

Piotrze trochę Ci się dziwie...

VB nie ma komory wstępnej, wirowej ani żadnej innej, klasyczny wtrysk bezpiśredni do komory spalania. Dlatego nie potrzeba świec przy stosunkowo niskich temperaturach.

Powietrze jest jaknajbardziej możliwe bez problemów z zapalaniem, najpierw przy małych ilościach powstaje przesunięcie wtrysku w czasie, niewielkie powoduje niepełne spalanie mieszanki ale jednak spalenie.

Obniżenie temperatury grzania świec może pomóc ale wcale nie musi, to tylko półśrodek.

Edited by opteron

Share this post


Link to post
Share on other sites
Guest pavilion

VB z silnikiem ISUZU ma komory wstępne

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie do końca półśrodek bo w zależności od wgranego softu można go upgrade'ować albo nie. Właśnie o moduł grzania. Chodzi tu o to, że grzanie odbywa się nawet przy +25*C i trwa od 3 do 5 sekund - mowa o odpalaniu po całej nocy czy kilku nocach z rzędu, kiedy woda w układzie chłodzenia będzie miała nieco niższą temperaturę niż temperatura otoczenia... Natomiast zgodzę się, że przy ciepłym silniku nie ma potrzeby włączania bądź używania układu podgrzewania wstępnego. Ale na chłodnym silniku, nawet podczas upalnego lata, po całonocnym postoju prawidłowo działający układ winien się załączyć nawet chwilowo ale jednak powinien i to, że nie pojawi nam się " spiralka " nie oznacza, że układ się nie załącza. Zauważ, że układ składa się z dwóch części - świece jako główny i pomocniczy - filtr paliwa, w którym jest grzałka. Ten drugi układ załączany jest w niskich temperaturach i ma za zadanie zapewnienie płynności ON. Układ załącza się przy temperaturze poniżej +5*C po uruchomieniu silnika i wyłącza się powyżej +16*C.

Natomiast co do wtrysku bezpośredniego i " komory wstępnej " - źle się wyraziłem i postaram się to sprostować.

Wtrysk następuje wprost z pompy bezpośrednio do komory spalania, która znajduje się w zagłębieniu tłoka ( o tym mówi otest ). Stąd też to zagłębienie ( jak widać i tutaj się do tego przyznaję ) jest nazywane mylnie komorą wstępną. Pompa wytwarza przy tym duże ciśnienie wtryskiwanej dawki ( 90 MPa ) i wtryskuje paliwo w dwóch etapach - wtryskiwacz najpierw podaje małą dawkę by poprawić warunki spalania dla pozostałej dawki głównej. W związku z tym ciśnienie podczas spalania wzrasta łagodnie, podobnie jak w przy wtrysku to komory wirowej. Ilość wtrysku ( dawka ) jest określana elektronicznie przez urządzenie sterujące silnika. W efekcie daje to na przykład wyższą moc i niższe zużycie paliwa.

Jeśli zbyt namotałem to sorki...

Share this post


Link to post
Share on other sites
Guest opteron

Faktycznie przy 41stopniach dopiero nie grzeje. Zmylił mnie fakt że ja go odpalam kazdego dnia rano jak benzynę po prostu po włożeniu nie czekam tylko kręcę od razu na start i odpala momentalnie. Grzanie zostaje zawieszone momentalnie jesli silnik przekroczy 2500rpm.

Share this post


Link to post
Share on other sites

Witam.Ja też mam problem z tym dymieniem rano jak jest zimniej.Dymi na siwo i silnik ewidentnie ma problemy ze spalaniem bo nierówno pracuje i ta nierówna praca jest powodem dymienia.Co do grzania(nie grzania) świec to to chyba nie jest.Na wiosnę testowałem ze świecami(świece załączają mi się przy 0 stopni czasami przy 2 a czasami przy -1 sprawdzałem żarówką podłączoną do świecy) podłączyłem grzanie na "krótko" i nic dymek jak był tak był.Co do zapalania to czy świece grzały czy nie zapala na dotyk czy zimny czy ciepły.Może coś z zapowietrzaniem ale nie wiem założyłem zaworek zwrotny paliwa przy zbiorniku ale nic to nie dało.Na razie dałem sobie spokuj z tym bo jest ciepło na polu i teraz nie kopci.Problem wróci jak temperatura spadnie do ok 10-12 stopni.Prawdopodobnie będzie trzeba jechać do sprawdzonego elektro mechanika w Kętach.Pozdrawiam!!!

Share this post


Link to post
Share on other sites
Guest wmisuk

Świece sa wszystkie suche, Tech nic nie wykazał czyli ok. Wymieniłem filtr powietrza, filtr paliwa, wszystkie opaski podociskałem (do turbiny, za turbiną), nic nie pomogło. wiem że mam problem z przepływomierzem (parametry jego na TECH są zbyt małe o co najmniej 100 wartości mieżonej). Waliło mi troche olejem z pod EGR ale po wymianie oleju nie ma żadnych przecieków. Dymi do nagrzania silnika do 80 st.C, potem jest ok. Dym raczej śnieżno biały i czuć rope w nich. Czy może to być przepływomierz który za mało daje powietrza do mieszanki i nie spalany jest całkowicie olej napędowy (duże spalanie na postoju przy włączonym silniku oczywiście)?? Czy mogą to być uszczelniacze wtryskiwaczy?? Miałem tez problem z przewodami podciśnienia co raz mi się jakis odłanczał i przestawiał zawór podciśnienia.

Share this post


Link to post
Share on other sites
Guest elmichu

Please login or register to see this quote.

nie zgodzę się z Tobą w 100%. mój silnik nie bierze oleju prawie wcale - nie dolewam od wymiany do wymiany, po 12 tyś mam poziom minimalny. a mimo to jak jest zimny kopci na niebiesko. i z tego co się dowiadywałem u rożnych mechesów to jest to wynikiem zużytego wtryskiwacza, który jak jest zimny podlewa. jak sie nagrzeje nie kopci już wcale.

pzdr.

Share this post


Link to post
Share on other sites
Guest opteron

Please login or register to see this quote.

Niebieski dym pochodzi od spalonego oleju, wcale nie musi być tego widać na miarce. Wtryskiwacz jak podlewa to kopci na czarno bo paliwo nie miesza się dobrze z powietrzem i efekt jest taki że wytrąca się dużo cząstek stałych.

Share this post


Link to post
Share on other sites
Guest wmisuk

Please login or register to see this quote.

Raczej to jest śnieżno-biały dym po odpaleniu jak mi postoi kilka godzin, i tak do osiagnięcia 80st.C. Mówili mi ze to moze byc filtr powietrza paliwa-wymieniłem. Nieszczelne wtryskiwacze, przepływomierz, turbina, zapowietrzenie pompy, EGR, pęknięty blok. Przejechałem 10 tys.km., płynu do chłodnicy nie ubywa, olej bierze minimalnie, pali za raz, mocy ma przy mało (przepływomierz mam do wymiany po badaniach TECHEM). Zbaraniałem już i nie wiem co mam robić, na forum i u mechaników każdy mówi co innego (praktycznie wszystko trzeba robić kierując się tym). Boje się że stanie mi którego dnia i wtedy okarze sie że naprawde wszystko będe musiał robic!!! Jak to sprawdzić i co to może być najbardziej prawdopodone!! Może ktos miał ten sam problem????

Share this post


Link to post
Share on other sites

Ja nadal się upieram byś się podpiął najlepiej pod TECHA2 albo może ktoś koło Ciebie ma laptopa z oprogramowaniem i odczytaj parametry pracy silnika podczas jazdy. Tutaj w zasadzie wyjdzie Ci wszystko. TECH ma tę zaletę, że można jeszcze korygować poszczególne parametry, kąty, dawki i tak dalej. To jest elektronika ale nie oznacza to, że tutaj " nie się nie rozregulowało "...

Być może taki zabieg wystarczy ? Koszt - to góra 120 zł ( w Wawie )...

Share this post


Link to post
Share on other sites
Guest wmisuk

Please login or register to see this quote.

OK dzięki, ja miałem podpinanego na postoju tylko, sprubuje jak radzisz. Dam znać na forum co tam wykarze. Dzięki bardzo.

Share this post


Link to post
Share on other sites
Guest opteron

Please login or register to see this quote.

Możesz spróbować jak radzi piotrek, jednak wg mnie nic nie wyjdzie na techu. Ja bym rozpoczął od sprawdzenia szczelności przelewów. Może masz gdzieś zawór zwrotny i dlatego bardziej się nie zapowietrza tylko odpala ale dostaje czkawki, biały dym sugeruje za późny wtrysk. To może być spowodowane powietrzem lub nastawnikiem kąta, turbiny i innych czarów tutaj bym nie mieszał, nie ma z tym nic wspólnego jedynie jeszcze przepływkę ale na tym koniec.

Share this post


Link to post
Share on other sites
Guest eleren

ziomuś tak jak kolega mówił VB ma bezposredni wtrysk "Dierect Injection" nie common rail ale zwykly bezposredni

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Odgrzałeś 1,5 rocznego kotleta...

Please login or register to see this image.

/emoticons/default_wacko.png" alt=":wacko:">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...