Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
maniek

Napis CHECK na wyswietlaczu komp. pokladowego

Recommended Posts

Witam,

kilka dni temu pojawil mi sie na wyswietlaczu komp. pokladowego napis CHECK w prawym dolnym rogu. Probowalem zczyttywac kody bledow ale nic nie wykazuje. Szukajac i czytajac forum doszedlem do tego ze kody bledow sa widoczne gdy zasiweci sie kontrloka CHECK ENGINE na desce rozdzielczej ( nie myle sie??? ). Jesli jest tak jak mysle, to z czym moze byc zwiazany swiecacy sie check (zaden inny komunikat sie nie pojawia) i czy mozna go jakos odczytac domowym sposobem, czy tylko TECHem.

Dziekuje za pomoc i wyjasnienia

Pozdrawiam

maniek

PS

Jesli jestem w bledzie, to prosze o rozjasnienie tematu...

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

rece opadaja hehehe

check na komputerze to nie bledy silnika

instrukcje masz ??

jak nie to zassij z neta

skoro swieci sie napis check to musi byc komunikat

sprawdz jeszcze raz przy odpalaniu auta

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

wlasnie o to chodzi, ze sie nie pojawia....

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

musi

inaczej nie wywala checka na zegarach

Share this post


Link to post
Share on other sites

Gawlak dodajmy jeszcze, że komunikat pojawia się na wyświetlaczu, a nie po podłączeniu kompa

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Nie musi

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> Ja mam zamontowanego MIDa, ale jakoś mi się nie chciało go jeszcze przeprogramować, a że pochodzi z omegi z automatem to wywala błąd automatycznej skrzyni biegów i oczywiście check się pali, ale czasami jak mu się znudzi to przestaje na jakiś czas pokazywać komunikat a czasami i sam check gaśnie. Trudno mi powiedzieć dlaczego tak czasami bywa, ale na pewno tak bywa

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Tak mi teraz przyszło :

1. Dolej oleju

2. Dolej płynu chłodniczego

3. Dolej płynu do spryskiwaczy

4. Sprawdź wszystkie żarówki

5. Wymień klocki hamulcowe z przodu

wtedy check na 100% zgaśnie

P.S. Chyba o niczym nie zapomniałem

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

jabolq masz dodanego przez siebie wiec sie nie dziw ze wywala check na kompie

w montowanym fabrycznie nie powinno sie to dziac

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

tia.... klubowicz pelna geba

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">))

eheheheheheheheh tez sie usmialem

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

a tak na serio:

komunikaty na wyswietlaczu juz nie raz mi sie pojawialy... i CHECK

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

po interwencji wiadomo gasly....

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> ( na wyswietlaczu a ni nie po podlaczeniu kompa.... hehehehehehe)

dotad nie mialem przypadku, ze zapalal mi sie check engine - to chyba dobrze

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> a to ze na formum pisze sie CHECK majac na mysli CHECK - ENGINE, na to juz nie mam wplywu...

wiec wybaczcie ale chyba intuicyjnie CHECK na LCD skojarzyl sie (omylnie jak sie zreszta okazalo, co wzbudzilo tyle zabawy

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> i moze i nerwow -za co przepraszam

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> ) z CHECK ENGINE, ktory to na szczescie nie ma miesjca w mojej vectrze....

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

no nic moze po fali upalow jej przejdzie

z pozdrowem

maniek

Edited by maniek

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wyciągaj wnioski to co podałem to są jedyne możliwości zapalania się Chek-a na desce. Chyba, że masz automata to wtedy jeszcze komunikaty od skrzyni. Posprawdzaj wymień i zgaśnie

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Gawlak ja się nie dziwię dlaczego świeci bo to akurat doskonale wiem. Chodzi o to, że czasami po prostu komunikat sobie znika i nie jest to na 100% wynikiem jakiegoś błędnego podłączenia czy czegoś w tym stylu.

Share this post


Link to post
Share on other sites

ale masz od automata w manualu i do tego od omegi

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

a to juz jest powod do swiecenie checka na kompie

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Nie wnikam z jakiego auta i jak zamontowanego kompa ma jabolq, ale ma trochę racji. Czasem np. olej lub płyn chodniczy gaszą checka przy przelewaniu się po zbiornikach. Oczywiście zaraz najczęściej zapala się raz jeszcze.

Edited by Pałasz

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Gawlaku przestań pić na chwilę i się skup

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Mi nie chodzi o to, że się pali check bo to jest dla mnie jasne jak słońce. Chodzi o to, że czasami zupełnie bez powodu gaśnie a nie powinien bo błąd występuje i powienien świecić non stop

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sprawdź to co napisałem !!!!!

Share this post


Link to post
Share on other sites

ja jakos tego nie zauwazylem u siebie

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

p.s. Pałasz zapomniales dodac testu swiatla stopu do listy

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

jasne, choc to wiem

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">, najwazniejsze ze to nie check-engine

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> sprawdze swiatla (choc jak zarowka byla przepalono, to komunikat zawsze sie pojawial) i plyn chlodniczego doleje - moze jest na granicy czujki... olej silnikowy jest OK. Moze to klocki... sprawdze jak bede u kumpla

dzieki

maniek

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ale test to tylko test i nie wywołuje zapalenia się Check (chyba)

Napisałem ogólnie sprawdź żarówki - oczywiście komp. informuje którą sekcję trzeba sprawdzić (światła stop , światła przód/tył itd.) ale ja to ująłem ogólnie żarówki.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

wlasnie, eeeheheheheh

i ze swiatla stopu nalezy sprawdzac tylko z tylu, heeeeeeeeehehehhee

maniek

Share this post


Link to post
Share on other sites

U mnie ten CHECK zapala się zawsze po włączeniu zapłonu i gaśnie od kilku sekund do kilku minut po zapaleniu. Błędów nie wyświetla. Cały czas pali się tylko razem z komunikatem.

Share this post


Link to post
Share on other sites
Guest magikos

Ja sie przyznam, że tez mam na wyswietlaczu non stop "check", ale co do płynów itp. to brak lub niedostateczna ilośc jakiegoś medium, bądź to płynu w chłodnicy, bądź oleju lub zupełnie czegoś inne poparte jest jeszcze komunikatem na wyświetlaczu, u mnie np. jest to język flamandzki do którego sie przywyczaiłem i wiem co kiedy oznacza.

I w tym miejscu chce zapytać fachowców od samodzielnego zczytywania błędów, czy w mojej Viki 2.0 DTI 0 czyli dieselku można zczytać metodą domową kody błędów , poprzez zwarcie dwóch biegunów we wtyku Techa , jak to jest opisane na stronach VK ???

Share this post


Link to post
Share on other sites

NIE

zczytywanie bledow poprzez zworke tyczy sie tylko silnikow benzynowych

zostaje Ci tylko Tech niestety

Pozdro

Edited by Duke_

Share this post


Link to post
Share on other sites
Guest magikos

Ok, dzięki za poradę, musze teraz kogoś z techem znaleźć, pozdrawiam.

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

ostatecznie, okazalo sie ze to wlasnie STOPow brak, lecz jak mowilem komunikat z motywem Brake Lamp nie jest wyswietlany...

pozdr

maniek

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

bez komentarza

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...