Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

kontrolka ABS'u raz świeci, a raz nie.


ZeusSs
 Share

Recommended Posts

Witam

Mam następujący problem. Chodzi o ABS kupując samochód właściciel powiedział mi, że w warsztacie uszkodzili mu czujnik ABS'u z przodu od strony kierowcy. No i od momentu jak kupiłem samochód mineło już sporo czasu kontrolka ABS'u cały czas się świeciła ostatnio zmieniałem tarcze + klocki i przy okazji przeczyściłem czujniki i od tego czasu kontrolka raz świeci, a raz nie. Np po przekręceniu kluczyka wszystko ok kontrolka gaśnie przejade kawałek zahamuje i znowu się włącza. Jak można sprawdzić czujniki czy wszystko jest ok? żebym wiedział ewentualnie, który czujnik wymienić, a nie kupować na ślepo. Jest jakiś domowy sposób na sprawdzenie czujnika?

Z góry dzięki za odpowiedź.

Link to comment
Share on other sites

Guest Adrian24

Witam ja miałem podobny problem podłączyłem pod Kom ( koszt 50 zł ) i musiałem wymienić na nowy :)

Pozdrawiam

Link to comment
Share on other sites

Co do zczytania błędów ABS'u to nie zbyt wiem jak się to robi :unsure: Szukałem na forum to znalazłem tylko jedną instrukcje w języku dla mnie mało zrozumiałym -_-

A jeżeli chodzi o komputer to w VA chyba nie ma się do czego podłączyć? Czy się myle? Poprawcie mnie jeżeli źle pisze :P

Link to comment
Share on other sites

ABS. Short pins A and K on the diag plug

Early models which have the old ABS system where the control unit is located at the side of the passenger seat in a lump in the carpet do not usually have this fault code facility. Check whether the diag plug has a wire at location K.

Calibra 2WD H reg models should be able to read codes out.

16 LH Front Solenoid ( Relay & Connections )

17 RH Front Solenoid ( Relay & Connections )

18 Rear Solenoids ( Relay & Connections )

19 Solenoids Relay Circuits

25 Faulty Sensor toothed Ring

35 Pump Relay Circuits

37 Stop Lamp Switch ( Pedal Switch )

39 LH Front Speed Sensor ( Air Gap & Operation )

41 LH Front Speed Sensor ( Resistance & Connections )

42 RH Front Speed Sensor ( Air Gap & Operation )

43 RH Front Speed Sensor ( Resistance & Connections )

44 LH Rear Speed Sensor ( Air Gap & Operation )

45 LH Rear Speed Sensor ( Resistance & Connections )

46 RH Rear Speed Sensor ( Air Gap & Operation )

47 RH Rear Speed Sensor ( Resistance & Connections )

48 System Voltage High/Low ( Alternator & Battery )

55 Faulty ECU

A rysunki styków sam znajdziesz na tej stronie.

Link to comment
Share on other sites

no problem ;)

kliknij w odpowiednie miejsce jak pomogłem ;)

dzięki ;)

Edited by Roland
Link to comment
Share on other sites

Witam.Zeby sprawdzic czujnik to wystarczy podlaczyc miernik do nieego i odpalic samochod zeby kolo sie obracalo tak mi kumpel sprawdzal i okazalo sie ze czujnik ok tylko kabel gdzies po drodze byl przerwany i raz laczyl a raz nie ale nie zwrocilem uwagi na jakie parametry ten miernik ustawial.Pozdrawial.

Link to comment
Share on other sites

  • 1 year later...

Witam koledzy mam pytanko co moze byc z ABS u viki A ze co przejade ok 10km zapala sie i swieci:( resetowalem juz kompoterem i nadal to samO:( czujniki sprawdzilem i wygladaja na dobre :(

Link to comment
Share on other sites

  • 2 weeks later...
Guest TOM0808

a jak sprawdzaleś ?? Mierzyłeś oporność ? Ja u siebie też miałem że kontrolka mi sie zapalała oporności były ok ale po zczytaniu błedu był lewy przedni czujnik po wymianie jest spokój.

Link to comment
Share on other sites

Guest krzycho2.0

Witam koledzy mam pytanko co moze byc z ABS u viki A ze co przejade ok 10km zapala sie i swieci:( resetowalem juz kompoterem i nadal to samO:( czujniki sprawdzilem i wygladaja na dobre :(

Kolego u mnie było podobnie zapalała się kontrolka i po jakimś czasie gasła i tak w kółko, okazało się że pod spodem wszystko jest uwalone w błocie bo kilka dni wcześniej ugrzązłem w koleinach poczyściłem wszystko i problem znikł :)

Link to comment
Share on other sites

Guest adik222

To i ja sie podepne do tematu.

Tez pali mi sie kontrolka ABS i od pewnego czasu zaczela wariowac wskazówka od predkosciomierza (pokazywala jak chciala :D) Teraz umarla i nic nie pokazuje i nie nalicza takze km czy to ma jakis zwiazek ze soba ?

Pozdrawiam

Link to comment
Share on other sites

To i ja sie podepne do tematu.

Tez pali mi sie kontrolka ABS i od pewnego czasu zaczela wariowac wskazówka od predkosciomierza (pokazywala jak chciala :D) Teraz umarla i nic nie pokazuje i nie nalicza takze km czy to ma jakis zwiazek ze soba ?

Pozdrawiam

Ty masz VB, więc zadaj to pytanie w swoim dziale. Z tego co wiem, to VB miały impulsatory a nie linkę, ale nie wiem czy każda to miała. Więc lepiej popytaj w swoim dziale.

Link to comment
Share on other sites

U mnie czujnik jest w lewym przednim kole i od niego idzie na licznik .

Więc jak masz uwalony czujnik w lewym to nie licz na działanie prędkościomierza .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP