Jump to content

W dniu dzisiejszym od 22 nastąpi przerwa w działaniu forum związana z pracami serwisowymi.

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

trajano

Dziwne zachowanie się kontrolek drzwi

Recommended Posts

Kiedy otwieram drzwi kierowcy zapala mi się kontrolka która sugeruje otwarcie prawych drzwi (pasażera) a kiedy otwarte są pasażera to pokazuje że otwarte są kierowcy. Auto na bank nie jest po wypadku i nie jest z anglii. Co może być powodem?

Edited by trajano

Share this post


Link to post
Share on other sites

Zawsze tak miałeś, czy samo się tak zrobiło ??

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Auto kupiłem jakiś tydzień temu i trudno mi określić czy od początku tak miał. Tym nie mniej TECH2 nie wykrył żadnych błędów.

Share this post


Link to post
Share on other sites

Wygląda jakby wtyczki od czujników były przełożone w jakiejś centralce...

Share this post


Link to post
Share on other sites

Jak wymieniłem moduły sterowania centralnym zamkiem, szybami i el. składanymi lusterkami to pojawił się podobny problem. Ale u mnie wygląda to tak, że na displayu wyświetla się informacja tylko o otwartych tylnych drzwiach. Jestem niemalże pewien, że jest to spowodowane nieprawidłowym zaprogramowaniem tych modułów. Możliwe, że u Ciebie problem jest podobny.

Jeżeli poprzedni właściciel wymienił moduł i nie aktywował go Techem mogą być takie właśnie objawy. Centralny zamek działa poprawnie?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wszystko działa idealnie. Otwieranie i zamykanie szb pilotem, centralny, bagażnik.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No ja mam tak samo, przy przednich drzwiach pokazuje odwrotnie. Tylne i bagażnik pokazuje dobrze. Byłem na Techu, kazałem też pomóżdżyć tym z ASO ale im nic się nie udało wymyśleć. Móżdżenie, to nie jest ich specjalność.

Please login or register to see this image.

/emoticons/default_laugh.png" alt=":lol:"> Odpuściłem sobie. Auto w pełni sprawne, więc tylko jak trafię na prawdziwego fachowca to dam mu grzebać.

Share this post


Link to post
Share on other sites

U mnie też jest to samo

Jak kupiłem auto było wszystko ok. Potem miałem awarię jakiegoś przewodu zasilającego (nie pamiętam dokładnie jakiego) i po wizycie w serwisie zrobiło sięto samo co u was, czyli zamiana drzwi

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

jak ktoś coś wymyśłi to prosze się podzielić takim info

Pozdro

Edited by k_pablo

Share this post


Link to post
Share on other sites

Witam. W mojej Viki jest jakiś błąd i nie mam pojęcia, co należy zrobić, aby to poprawić.

Mianowicie na wyświetlaczu pod obrotomierzem przy otwartych drzwiach ukazuje się ikona samochodu i otwartych drzwi. Jest jednak małe ale, podczas gdy otwarte są przednie prawe drzwi na wyświetlaczu pokazuje lewe a przy otwartych przednich lewych drzwi pokazuje prawe.

Dzieje się tak tylko przy otwieraniu przednich drzwi. Przy otwieraniu drzwi tylnych wskazania są prawidłowe.

Czy macie Koledzy jakieś sugestie, co może być przyczyną tego zjawiska i ewentualnie pomysł jak zrobić, aby wyświetlacz pokazywał prawidłowo ?

Pozdrawiam.

Share this post


Link to post
Share on other sites

ale zawsze tak było czy nagle tak się zrobiło?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak kupiłem auto w tym roku to tak już było, natomiast nie wiem jak było od nowości.

Share this post


Link to post
Share on other sites

Na 100% było coś grzebane w modułach drzwiowych.

Trzeba podpiąć autko pod TECH-2 i zajrzeć do modułów. Jeśli, któryś będzie zablokowany oznaczać to będzie, że Twoje auto miało zapewne uszkodzony bok, a moduł nie był wylogowany z poprzedniego wozu.

Nowe moduły w ASO kosztują ~600 zł/szt.

Share this post


Link to post
Share on other sites

Jakaś ingerencja na pewno musiała być bo "samosie" nie zrobiło. Mi jeszcze przyszło do głowy coś z angielską wersją + przełożone drzwi, które odwrotnie identyfikuje.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Faktycznie, autko miało lekko uszkodzony prawy przedni błotnik. Chyba nie ma co dumać, tylko przy pierwszej lepszej okazji sprawdzę to TECH-em.

Share this post


Link to post
Share on other sites

Błotnik nie ma tu dużego wpływu. Moduły sterujące drzwiami, centralnym zamkiem, szybami, lusterkami i in. piernikami są zainstalowane po środku drzwi. Wygląda to tak, strzałką zaznaczyłem moduł:

Please login or register to see this image.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Witaj Kolego

Miałem taki sam problem - gdy otwierałem prawe drzwi przednie wyświetlało się że otwarte są lewe i odwrotnie.

Pojechałem do ASO Mucha w Tychach i Pan Piotr ... - wg mnie najlepszy specjalista od TECH'a wszystko wyprostował i teraz jest ok.

A przyczyn zjawiska może być wiele u mnie np. przyczyną była wymiana jakiegoś przewodu i to wcale nie w drzwiach tylko gdzieś w silniku.

Także najlepsze wyjście to jechać a TECH'a i będzie po problemie.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Dzięki, przy pierwszej lepszej okazji powiem żeby mi to potraktowali TECH'em.

Share this post


Link to post
Share on other sites

Odgrzebałem temat, bo w końcu przy wizycie w ASO udało się to zrobić

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">

Potrzebne programowanie TECHem wskaźników na tablicy rozdzielczej za 68 zł

Please login or register to see this image.

/emoticons/default_rolleyes.gif" alt=":rolleyes:">

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

No i otwieram już właściwe drzwi

Please login or register to see this image.

/emoticons/default_cool.png" alt="B)">

Share this post


Link to post
Share on other sites

Witam.

Szukałem ale niestety nie znalazłem podobnego wątku.

Posiadam VC 3.2 V6 GTS z 2003r. Mój problem polega na tym że po otwarciu drzwi od kierowcy na displayu wyświetlane jest info że otwarte są drzwi pasażera, a jak otworzę drzwi pasażera to informuje, że otwarte są drzwi kierowcy. Podczas otwierania drzwi z tyłu nie ma takich problemów. Czy ktoś z was miał taki problem ?? nie wiem ale wydaje mi się że problem leży po stronie zamienionych przewodów ale to tylko moje przypuszczenia. Proszę o pomoc.

Share this post


Link to post
Share on other sites

był już taki przypadek na forum...

Please login or register to see this quote.

słabo szukałeś

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

jest nawet rozwiązanie:

Please login or register to see this link.

Please login or register to see this link.

w zasadzie do zamknięcia ale napisz o efektach to połączyny z którymś z istniejących.

Share this post


Link to post
Share on other sites

problem rozwiązany. Trzeba było przeprogramować sterowniki w drzwiach. Temat do zamknięcia.

Edited by zubek73
połaczyłem temat z istniejącym bo rozwiązanie to samo / zubek

Share this post


Link to post
Share on other sites

Tak czytam i czytam i z tego co piszecie to macie informacje które drzwi nie są zamknięte

Please login or register to see this image.

/emoticons/default_ohmy.png" alt=":o" srcset="https://forum.vectraklub.pl/uploads/emoticons/ohmy@2x.png 2x" width="20" height="20"> ?

Gdzie ta informacja jest, bo u mnie na desce rozdzielczej jest kontrolka ale które kol wiek były by otwarte to pokazuje otwarte drzwi kierowcy?

Czy po prostu nie są zaprogramowane sterowniki czy taką mam "ubogą" wersję

Please login or register to see this image.

/emoticons/default_laugh.png" alt=":lol:"> ?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

w przedlifcie na małym wyświetlaczu pod obrotomierzem - u mnie widać cztery drzwi (dokładnie pokazuje które są otwarte) + bagażnik

tak jak tu, tyle że nie rozlane

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Czyli najprawdopodobniej po lifcie tego nie ma

Please login or register to see this image.

/emoticons/default_angry.png" alt=":angry2:">

Please login or register to see this image.

/emoticons/default_mad.gif" alt=":angry:">

Share this post


Link to post
Share on other sites

nie wiem jak z kontrolką drzwi - ale te wyświetlacze (pod obrotkiem) w niektórych poliftach są

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...