Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Guest seaman

Problem z wykasowaniem błędu Air Bag

Recommended Posts

Guest seaman

Witam,

Mam pewien problem. W mojej vectrze bardzo często wywala blad napinacza pasa kierowcy.

Napinacz jest zastapiony opornikiem. Dotychczas nie mialem problemu z kasowaniem bledu

za pomoca laptopa,interfejsu Viakena i programu Opel Tech 2.

Dzis po podlaczeniu do kilku kompow (port com) i przy probie kasowania bledu ?polskim? jak i ?angielskim?

Techem 2 nie udalo mi sie bledu wykasowac. Podczas proby polaczenia komp-auto wyskoczyla mi informacja: ?Nie wczytano pliku kodow usterek:SAB6SRS.PL? po probie zczytania bledow wyskoczylo: ?35 Aktywny Nieznana usterka?. Blad nr 35 to blad napinacza kierowcy.

Zazwyczaj odrazu wyskakiwalo mi info ze za slabe napiecie (czy cos w tym stylu) napinacza kierowcy po czym kasowalem blad i bylo po sprawie.... Teraz natomiast mam problemik...

Jutro dorzuce kopie informacji z kompa.

Prosze o pomoc jak ten problem rozwiazac.

Pozdrawiam!

Please login or register to see this link.

Edited by seaman

Share this post


Link to post
Share on other sites
Guest seaman

Witam,

Dorzucilem dzis widok z kompa, moze teraz ktos cos poradzi....

Pozdro.

Share this post


Link to post
Share on other sites

35 napinacz pasa kierowcy przerwa w obwodzie czyli gdzies kabel jest uwalony na to wyglada

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest seaman

Please login or register to see this quote.

To sie zgadza, ale dlaczego dotychczas mogłem blad wykasowac, a ostatnie moje proby nie pozwolily mi na to i wywalaly mi dziwne informacje (patrz zalacznik)

Please login or register to see this image.

/emoticons/default_mad.gif" alt=":angry:">

Please login or register to see this image.

/emoticons/default_huh.png" alt=":huh:">

Please login or register to see this image.

/emoticons/default_mad.gif" alt=":angry:">

Share this post


Link to post
Share on other sites

widocznie przez ten opornik magiczny , spieprzyło się coś w sterowniku

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

ale pewny oczywiście nie jestem.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ponieważ usterka jest aktywna czyli jest przerwa gdzies w obwodzie ja mam taki sam problem tylko ja mam blad 44 niskie napiecie obwodu sprawdzajacego(lampka kontrolna) A TO ZE CI NIE WCZYTAłO kodów usterek jest wada programu zmien program na jakis inny tech 2

Share this post


Link to post
Share on other sites
Guest seaman

Please login or register to see this quote.

No wlasnie najdziwniejsze jest to ze NA TYM SAMYM programie wczesniej mi kasowalo blad a teraz nie daje rady! Poza tym sciagalem z netu inne programy

tech 2 i skutek byl taki sam czyli zaden....

Share this post


Link to post
Share on other sites
Guest se@l

Please login or register to see this quote.

w katalogu z kodami powinieneś mieć plik SAB6SRS.PL, jak go nie ma to go tam wrzuć albo wyedytuj w pliku opeldata.pl w danym roczniku i danym modelu pytanie o plik z SAB6SRS.PL na SAB6SRS.en lub podstaw AIRBAGSAB61.PL

Nieznana usterka wyświetla dlatego że nie wczytał pliku którego nie znalazł.

Jak masz ustawione w opcjach programu język angielski to czyta pliki z końcówkami en, jak polski to pl

zresztą te końcówki są w pliku ODW.config w ostatniej linijce.

Share this post


Link to post
Share on other sites
Guest seaman

Please login or register to see this quote.

Witam.

Jak juz wyzej wspominalem kiedys na tych samych programach udawalo mi sie wszystko kasowac teraz musialem szukac innych programow...

Chyb,ze jak sugeruje kolega s@al problem moze tkwic w tym ze z mojego kompa wywalilem jezyk angielski pozostawiajac tylko polski. Po sciagnieciu programow kopiuje je na pendriva i wrzucam do innego kompa.

Udalo mi sie wykasowac blad , ale komp tak czy owak wyswietlam info jak wspomnialem wczesniej, tyle ze po kliknieciu "kasuj bledy" uzyskalem odpowiedz ze "usterka zostala usunieta". Byc moze pomogl juz chyba czwarty program tech2 ktorego znalazlem w necie.

Pozdrawiam i dziekuje za podpowiedzi.

Share this post


Link to post
Share on other sites

Odgrzeje, bo nie znalazłem,
Błąd 35-Za wysoka rezystancja obwodu napinacza pasów kierowcy.
Kosta pod fotelem ?

Share this post


Link to post
Share on other sites

Pewnie tak. Poruszaj kostką i zobacz czy rezystancja się zmienia,

Share this post


Link to post
Share on other sites

zlutuje to na sztywno dla spokoju

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">


tylko i tak pewnie trzeba będzie błąd skasować

Share this post


Link to post
Share on other sites

Błąd na 100% zostanie i trzeba wykasować.

Share this post


Link to post
Share on other sites

błąd na 1000% zostanie bo dziś się schylam a tam na ostro już instalka zrobiona, zostaję chyba jedynie wyciągnięcie żarówki z deski

Share this post


Link to post
Share on other sites

Ja bym nie ryzykował z wyciąganiem żarówki i jazdą z błędem. Prawdpodobnie przewód gdzieś się oberwał, lepiej dokupić nowy napinacz koszt śmieszne.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Może być, u mnie fotel naciął przewód i było zworka do masy.

kostka w drzwiach też może być jak masz czujniki zderzeniowe w drzwiach.

podmień napinasz i wykasuj błąd

Share this post


Link to post
Share on other sites

No właśnie musze cała instalke przepatrzec bo kostki pod fotelem nie ma jest już na ostro, ale wydre fotel, sprawdzę przewody i napinacz wymienię

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Dzięki Panowie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...