Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest Hamster

Przekaźnik do klimatyzacji

Recommended Posts

Guest Hamster

Witam,

Postanowiłem naprawić klimatyzację. Cała instalacja w samochodzie jest zamontowana. Ostatnio poprosiłem mechanika, by przy wymianie chłodnicy wody założył mi wentylator na przód do chłodnicy klimatyzacji (nie wiem dlaczego go brakowało - tak auto zostało kupione). Klimatyzacja jest jeszcze nie "nabita" - nie wiem czy wogóle będzie szczelna? - w każdym razie nie daje mi spokoju jedna rzecz. Czy w skrzynce przekaźników znajdującej się w komorze silnika nie brakuje jakiegoś przekaźnika, np. do wentylatora klimy, albo tego całego ustrojstwa od klimy?

Tak wygląda skrzyneczka obecnie:

Please login or register to see this link.

Wiem, że w książce "Sam naprawiam" jest rozpiska tej skrzyneczki, ale u mnie układ gniazd wygląda zupełnie inaczej, poza tym nie ma konkretnych oznaczeń który przekaźnik jest od czego.

Może ktoś ma w swojej Viki A (z 90roku) klimatyzację i coś napisze?

Share this post


Link to post
Share on other sites

Mistrzu, szczęściarz z Ciebie, że w tym roczniku dorwałeś furę z klimą. Wiem, że w viki A klima to rarytas, niewielu z nas ma tą przyjemność siedzieć w chłodzie

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> Heh, ale do rzeczy, sprawdzę u siebie i Ci napiszę czy w mojej puszcze jest takowy przekaźnik. Jak coś poszukam to dam znać. Z tym, że ja mam viki z grudnia 1994 zatem nie wiem, czy w "poliftówce" nie będzie inaczej to rozwiązane ?

Share this post


Link to post
Share on other sites
Guest Hamster

Byłem dzisiaj sprawdzić instalacje. Gość nabił ją z kontrastem i za tydzień mam przyjechać. Okazuje się jednak, że brakuje tam bezpiecznika (zielone gniazdo u góry) i przekaźnika (niebieskie gniazdo u góry), bo wentylator na przodzie (chłodnia klimatyzacji) wogóle się nie kręci. Kręci się tylko ten główny na chłodnicy wody. Powiedział mi jeszcze że silnik klimy nie działa (przyczyna, może szczotki są zużyte...).

Ale jak pstrykam na panelu przycisk (mam 3) od klimy to po chwili czuje zimne powietrze. Nie polecał mi jednak jazdy z jednym działającym wentylatorem

Please login or register to see this image.

/emoticons/default_dry.png" alt="<_<"> .

Please login or register to see this link.

EDYCJA 20:21

Powoli, powoli i do przodu.

Udało się jednak uruchomić wentylator. Okazało się, że styki były zanieczyszczone. Zielony bezpiecznik jest niepotrzebny, muszę tylko jutro kupić ten do niebieskiego gniazda - wystarczy podobno "przekaźnik do świateł". Tylko coś mi się wydaje, że już nie jest chłodno jak to całe ustrojstwo się kręci, pewnie jest gdzieś nieszczelna instalacja.

Dzięki jednak za jedną reakcję w tym temacie.

Edited by Hamster

Share this post


Link to post
Share on other sites

Ah, to Ty jesteś na dodatek tym szczęściarzem od klimatronika

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> jak już tą maszynerię to daj znać, bo mnie interesuje ten temat. Nie dość, że jesteś nieliczny z viki a z klimą to jeszcze jedyny z klimatronikiem w tym modelu

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> W razie czego czekam na wieści na PW

Share this post


Link to post
Share on other sites
Guest Hamster

Jeśli można, będę ten temat tutaj dalej kontynuować. Może ktoś coś jeszcze dopisze.

Jak już pisałem, udało odpalić się wentyl wczoraj, wsadzając zamiast przekaźnika kawałek drutu. Poruszał kumpel kablami przy wtyczce, przeczyścił styki i wentyl na przodzie zaczął się kręcić.

Dzisiaj kupiłem przekaźnik, wsadziłem na jego miejsce i.. wentyl się nie kręci (a z drutem wsadzonym, tak). Czy przy wsadzonym przekaźniku ma się cały czas kręcić wentylator, czy po dopiero po jakimś tam czasie?

I przy okazji, jak wygląda u Was chłodzenie, czy jest od razu zimno czy dopiero po jakimś czasie?

Share this post


Link to post
Share on other sites

Witam ponownie !

Co do wentylatora, to załącza się po uruchomieniu klimy. Co do przekaźnika, to sprawdź na jakich pinach jest napięcie, być może nie ten wsadziłeś co potrzeba lub rozkład pinów jest inny ? Co do temp chłodzenia to u naszych "chłodników" można za free sprawdzić wydajność klimy. Przyjęło się, że na pierwszym biegu i włączonej klimie, jeśli jest wydajna, to musi lecieć powietrze o temp max 10 stopni lub mniej. Jeśli jest więcej, to sprawdzają środek i ewentualnie nabijają, jeśli mniej to szczęściarz z Ciebie, bo masz jakieś 100 zł w kieszeni bo tyle u nas biorą za dobicie klimy. U mnie wynik na 32 stopnie na placu, schłodziło do 6,3 stopnia, wynik był szokujący dla nich no i dla mnie też

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> Dużo tu filozofii nie ma, jeśli leci zimne z nawiewów, to sprężarka daje radę, jak nie, to albo czynnika chłodzącego brak albo sprężarka lub chłodnica są do bani.

Share this post


Link to post
Share on other sites
Guest Hamster

Coś mnie ruszyło i wsadziłem jednak ten bezpiecznik zielony obok przekaźnika. Wentylator od razu ruszył chwile klima pochodziła pobawiłem się guzikami na panelu, wyłączyłem silnik, ponownie włączyłem i już się nie kręcił. Bezpiecznik jest nadal cały, a jak go wyciągam i na ostro wsadzam w miejsce przekaźnika drut to wentylator się kręci.

Nie wiem o co chodzi

Please login or register to see this image.

/emoticons/default_unsure.png" alt=":unsure:"> .

Pewnie mam gdzieś wyciek, bo leci powietrze takie jak bym zwykłej dmuchawy używał.

Edited by Hamster

Share this post


Link to post
Share on other sites

Heh, to pozostaje sprawdzić szczelność klimy na manometrach

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20"> Ale widzę, że powoli opanowujesz temat.

Share this post


Link to post
Share on other sites
Guest Hamster

Please login or register to see this quote.

Ale mi chodzi o ten wentylator dodatkowy co jest zamontowany z przodu auta (na chłodnicy klimatyzacji), a nie o wentylator chłodnicy wody w silniku - bo ten właśnie uruchamia się od razu.

Czy ten dodatkowy na przodzie ma się też od razu włączyć, czy dopiero po jakimś czasie?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tak, ten duży od normalnej chłodnicy załącza się jak masz wysoką temp. silnika oraz po załączeniu klimy ! A te z przodu to nei wiem, nie patrzyłem. może jak ten duży nie daje rady, to tamten się dołącza ? ale ogólnie po załączeniu klimy ten duży zaczyna się kręcić

Share this post


Link to post
Share on other sites

Podepnę się do tematu:

mam dylemat, klima mi chodzi jak pszczółka ale dowiedziałem się, że raz na dwa lata trzeba spuścić zużyty czynnik, nabić nowym wraz z olejem do sprężarek aby uchronić bebechy klimy od zniszczenia.... co o tym sądzicie ? robić czy nie robić ? oto jest pytanie.

Share this post


Link to post
Share on other sites
Guest Hamster

Please login or register to see this quote.

A tego to nie wiem bo jak widać jestem początkującym w... klimie

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20">. Wiem tylko, że w zimie trzeba od czasu do czasu uruchomić.

Share this post


Link to post
Share on other sites

podepnę się , gdzie jest sprężarka klimatyzacji , u mnie klima od jakiegoś czasu nie działa , mam spsiuty rezystor dmuchawy który działa tylko na 4 biegu w zasadzie w obecnej chwili go nie ma tylko kawałek przewodu który mostkuje połączenie żeby coś tam dmuchało ,

druga sprawa to przycisk od klimy nie mogę jej włączyć , jak trzymam ten przycisk to nawiew się włącza ale jak puszczę ten przycisk to nawiew już nie pracuje , gdzie szukać przyczyny

czy od razu udać się do speca od klimy ale zaraz będą krzyczeć nie bagatelne sumy ehhh

Share this post


Link to post
Share on other sites

A ja troszkę nie na temat (mogę?) - jestem pod wrażeniem, że masz klimatronika - gratuluję

Please login or register to see this image.

/emoticons/default_biggrin.png" alt=":D" srcset="https://forum.vectraklub.pl/uploads/emoticons/biggrin@2x.png 2x" width="20" height="20"> . A BC taki już miałeś? Wiesz może, czy można gdzieś dostać taką wersję jak Twoja?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wypadałoby nabić... nawet co roku.

Share this post


Link to post
Share on other sites
Guest Hamster

Please login or register to see this quote.

To co widać to nakładka na przezroczystej folii. Po prostu wziąłem zapałkę i zdrapałem oryginalny czarny nadruk. Następnie w Corelu zrobiłem odpowiedni projekt (z taką czcionką) kupiłem folię do druku, udałem się do sklepu komputerowego i poprosiłem o wydruk na laserówce. Wyszło w sumie coś koło 2,50zł z wydrukiem.

Dlaczego w Corelu? Dlatego, że można tam drukować w tzw. lustrze. Czyli to co się wydrukuje jest lustrzanym odbiciem - dzięki temu czyszcząc wyświetlacz nie zmyjemy nadruku bo będzie pomiędzy wyświetlaczem, a... folią

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">.

Załączam projekt (jest tam kilka krojów czcionek do wyboru). Czcionki zamienione na krzywe. Pamiętajcie tylko o wydruku w lustrze!

Please login or register to see this link.

Edited by Hamster

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Mylisz się. R134a nie jest zamiennikiem, tylko całkiem innym czynnikiem. Działać będzie, ale nie do końca tak jak powinno. Teoretycznie R134a ulotni się samoczynnie (ze szczelnej instalacji) z klimy przystosowanej do czynnika R12.

Sprawdź więc za jakiś czas czy czynnika nie ubyło nadmiernie.

Share this post


Link to post
Share on other sites
Guest Hamster

Please login or register to see this quote.

Szczerze mówiąc, nawet nie wiem jakim czynnikiem gość napełnił klimę. Pod machą jest naklejka: R413a.

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No i raczej taki załadował. R12 jest chyba nawet od kilku lat zabroniony (dziura ozonowa).

Nawet jeśli klima działa, to sprawdź za miesiąc lub dwa ciśnienia - najlepiej u tego co napełniał.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

O R12 też słyszałem, że to przeżytek. Podobno chodziło tu o dwie sprawy. Dziura ozonowa - jak kolega pisze oraz o to, że w razie wypadku to jest to szkodliwe dla zdrowia. Gadałem kiedyś, z chłodnikiem, podobno w starych lodówkach i zamrażarkach to było. Zatem jak spieprzy czynnik to pewnie tylko spece od lodówek Ci pomogą....

A ja faktycznie wypuściłem gaz i załadowałem od nowa łącznie z tzw. "ozonowaniem" U nas taka kompleksowa przyjemność kosztuje 160 zł ale warto. Dodam ciekawostkę: do mojego układu wchodzi 1000 gramów czynnika. Klima mi pięknie chłodziła a miałem 240 gramów !!!!!!! Gość się zdziwił. Ale dopompował różnicę, wymienił olej w układzie i mogę spać spokojnie. Teraz w weekend upały były rzędu 33 stopni i klima pięknie się spisywała.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...