Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
Guest kokster

Błąd 0352 - Pomożecie???

Recommended Posts

Guest kokster

Witam.

Czy jest ktoś w stanie mi podpowiedzieć o co chodzi odnośnie błędu 0352 ( Usterka w elektronicznej regulacji kąta wyprzedzenia zapłonu- cylinder 2+3 za niskie napięcie) gdyż zupełnie go nie rozumiem. Komputer wyświetlił mi także błedy 0335 i 0340 czy te błędy mogą wynikać z tego pierwszego? ( bo żeby dwa czujniki poszły naraz to troszkę dziwne)

z góry wielkie dzięki.

Vectra B 2.0 X20XEV

Edited by kokster

Share this post


Link to post
Share on other sites

najpierw uzyj opcji "Szukaj"

Tutaj masz przyklady:

Please login or register to see this link.

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Raczej te inne wynikają z 0340 - sprawdź najpierw wtyczkę

Przynajmniej ja bym od tego zaczął

A jakieś objawy?

Share this post


Link to post
Share on other sites

w 95% przyczyna jest blad 0340 (nieprawidlowy sygnal czujnika polozenia walka rorzadu) przy ktorym te dwa nastepne bledy w wiekszosci przypadkow rowniez sie pojawiaja. najczesciej sprawdzenie wtyczki lub wymiana tylko tego czujnika rozwiazuje sprawe calkowicie, check zgasnie a bledy same sie wykasuja po ok 30 odpaleniach silnika wiec wizyta w ASO nie bedzie konieczna. Jak wymienic czujnik i jakie sa do tego potrzebne narzedzia znajdziesz w "Vectra Klub Polska > Technika > Porady Vectra B > VB - silnik"

Powodzenia

P.S.

Nastepnym razem zanim zadasz pytanie skozystaj z opcji szukaj, woekszosc tematow byla juz poruszana a szukajka nie boli

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest kokster

szukałem czy ktoś ten błąd opisywał i niestety nie znalazłem odnośnie tego konkretnego błedu. A objawy są takie że podczas jazdy jest "szarpnięcie" i wtedy dopiero się zapala check engine i dalej jedzie. Po wyłączeniu silnika ponownemu uruchomieniu check się nie włącza az do nastepnego szarpnięcia.

Share this post


Link to post
Share on other sites

Witam

Pozwólcie że odświęrzę temat.

Zczytałem następujące błędy 0335,0340,0351,0352.

Autko zachowuje sie dziwnie. Zdarza się że kilka dni jeździ bezbłędnie a innnym razem sinik przygasa i szarpie .

Zapala się lampka chek... a bywa i tak że dodatkowo zapala się lampka TC - kontrola trakcji.

Autko gaśnie całkowicie. Po próbie odpalenia silnik pracuje lecz lampka check... pali się na stałe.

Warto dodać że podczas takiego szarpania silnika , a właściwie momentu w którym nie ma już ciągu obrotomierz skacze jak szalony od 0 do 8000 obrotów.

Ktoś mi powiedział wymień czujnik prędkości łału, tak też robiłem ( oryginał SIEMENS). Niestety nie pomogło.

Odpiąłem też wtyk czujnika rozrządu i wyczyścilem go , niestety bez zmian.

pomórzcie proszę

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Ktoś źle powiedział bo nie rozróżniał wału od wałka

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

To właśnie czujnik wałka masz do wymiany.

Zazwyczaj wlasnie uszkodzony czujnik walkow powoduje liste roznych bledow razem z bledem czujnika walu

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Edited by zubek73

Share this post


Link to post
Share on other sites

Zgadza się , 2 tygodnie temu wymieniłem czujnik wałka rozrządu i od tej pory jak ręką odjął.

Viki śmiga jak złotko.

Podziękowania

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...