Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Sign in to follow this  
daro

Czerwona Lampka Oleju!?!?!?!!??

Recommended Posts

I co to oznacza? mryga mi lampka cisnienia oleju (ta czerwona, w lewym dolnym rogu zegarów, która też zapala się przy odpaleniu autka). Juz 5 razy w przeciągu 6 tygodni...tzn jest to stan mniej wiecej raz na tydzień w ciągu dnia, po którymś odpaleniu silnika... i objawia się tym, żę dojeżdzajac do skrzyzowania i wciskajac pedał spzregła kiedy obroty spadną do biegu jałowego wtedy mrygnie raz, dwa-trzy moze cztery razy, na nastepnym skrzyzowaniu znów mryganie lub swiecenie ciagłe. Sprawdziłem, ze jak zgasze autko i ponownie uruchomię silnik objaw znika. Filtry, olej itd wymieniane wg eco flexa.

Pada czujnik? brudne styki? czy większy kłopot ???

Pozdrawiam

Share this post


Link to post
Share on other sites
Guest Callun

Według instrukcji: lampka kontrolna zapala się po włączeniu

zapłonu. Gaśnie zaraz po uruchomieniu

silnika. Lampka może zaświecić się na

biegu jałowym przy rozgrzanym silniku, ale

po zwiększeniu obrotów silnika powinna

zgasnąć.

Ale znowu gdy lampka kontrolna zapala się przy

włączonym silniku, oznacza to, że mogło nastąpić przerwanie smarowania silnika. Grozi to zatarciem silnika lub zablokowaniem kół napędowych.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

1.lampka kontrolna zapala się po włączeniu

zapłonu. Gaśnie zaraz po uruchomieniu

silnika. - tak jest i u mnie

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

2.Lampka może zaświecić się na

biegu jałowym przy rozgrzanym silniku, ale

po zwiększeniu obrotów silnika powinna

zgasnąć - tak właśnie się dzieje, ale jezeli wyłacze zapłon i odpalę odrazu autko migającej lampki nie ma a silnik rozgrzany .

3.Ale znowu gdy lampka kontrolna zapala się przy

włączonym silniku - znowu tzn kiedy... u mnie jest tak - na nastepnym skrzyzowaniu załączy się napewno (bedzie mrygać) chyba ze zgaszę silnik, odpalę to srednio wychodzi 6-9 dni do nastepnego mrygania na rozgrzanym silniku (przejechane mam juz wtedy około 40-60 km)

Wydaje sie ze mam smarowanie bo silnik odpala zawsze ok

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

I co dalej z tym fantem?

Share this post


Link to post
Share on other sites

trzeba wkręcić manometr w miejsce czujnika ciśnienia oleju i zapalić silnik

wynik bedzie na zegarze

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Z mojego doświadczenia - czujnik. Ale kontrola ciśnienia przy pomocy manometru jest nieodzowna. Konsekwencje mogą być ...... mhm - kosztowne.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Też pomyślałem o czujniku (wiadomo mniej kosztowny temat), zastanawiam sie natomiast czy kontrola manometrem w dni kiedy lampka nie mruga cos wykaże, czy tylko wtedy kiedy sie zaswieca?

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Najlepiej jakbyś mógł chwilę z takim manometrem pojeździć. Jak będzie OK wymień czujnik i po sprawie.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Chwile tzn? pol godziny, godzinę, dzień?

Share this post


Link to post
Share on other sites
Guest Laser

Please login or register to see this quote.

Witam

Chwile to znaczy tyle aby moc rzetelnie zaobserwowac czy cisnienie utrzymuje sie w roznych warunkach pracy i temperatury w normie. Czyli wkrecasz na zimno odpalasz i patrzysz potem rozgrzewasz silnik tak jak normalnie bys go uzytkowal i obserwujesz, potem mozesz zasymulowac wieksze obciazenie co wymusi podgrzanie oleju ( rozrzedzenie go ) ale takze zajda oczywiscie inne procesy zwiazane z rozszerzaniem sie materialow. Jesli podczas tego eksperymenty cisnienie nie wykaze checi opadania ponizej normy to mozesz prewencyjnie wymienic czujnik wkrecic go na miejsce i sie raczej nie przejmowac ...

Dodatkowo dobrze by bylo znac temperature oleju - przy 80stC jego cisnienie przy obrotach 760 - 920rpm powinno wynosic 1.5bara.

Share this post


Link to post
Share on other sites

Długo nie pisałem - święta i okres przed ...

... problem rozwiązał się sam... przyszedł dzień w którym zamiast mrygania czerwona lampka oleju zaświecała sie na stałe przy wolnych obrotach i nie gasła chyba, że wcisnełem pedał gazu. Odrazu podjechałem do kumpla do warsztatu... maska w gorę i coś widać, jakby krople oleju rozbryzgane. Zostawiłem autko (tryb expresowy) i za godzinę okazało si że rozleciał się czujnik, zamówili nowy, zamontowali i po kłopocie

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Viki śmiga dalej... teraz szukam lewego hokeja i lewegej nakłądki na próg... uroki gorączki pzred śiątecznej, wysdokich krawężników... i... szkoda słow hehheheee

pozdrawiam

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

gdzie ten czujnik jest - widać go od góry czy trzeba włazić pod auto i odkręceć osłony?

ile kosztował?

czy duży problem z wymianą?

coś i mi migneła parę razy ta kontrolka na sprzegle ostatnio - może mi też to pada....

znalazłem na forum rysunek od 2.2 benzyny, jutr pogrzebię w epc

Edited by zubek73

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

z lewej strony jak stoisz przodem do silnika. gdzie, konkretnie nie wiem i nie pamietam ile zaplacilem za wymiane, radoche mialem ze to tylko to

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites

EPC też dokładnie też nie pokazuje (przynajmniej ta wersja, która ja mam) jego umiejscowienia - tyle, że w ASO ten czujnik kosztuje 25zł +podkładka więc chyba wolnym czasem zapytam ile wymiana i wymienię.

Trochę dziwne dla mnie jest, że w instrukcji piszą, że kontrolka moze się zapalać. Mam dokładnie "książkowe" objawy

Please login or register to see this quote.

więc może w ASO powiedzą że się czepiam...

Edited by zubek73

Share this post


Link to post
Share on other sites
Guest bku

Witam,

Dolacze siedo postu bo rowniez mam problemz kontrolka ale poziomu oleju w silniku. Zapala sie czsami po dluzszej trasie, ale poziom oleju jest OK.

Czujnik czy cos innego ? Czy ktos mial cos podobnego ?

Pozdrawiam

Bartek

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Kolego przeczytaj temat od poczatku.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

zrobili wielkie

Please login or register to see this image.

/emoticons/default_blink.png" alt=":blink:"> - musiałem im paluchem pokazać w instrukcji

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Ponieważ doszliśmy do porozumienia

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">, że jednak nie jest to normalne to zdecydowałem się na wymianę czujnika.

Wymieniłbym pewnie i sam ale nie wybierałem się w najbliższym czasie do zaprzyjaźnionego warsztatu a po czujnik i tak trzebaby podjechać do ASO.

Cena w zwykłym warsztacie miała być koło 80zł więc zdecydowałem sie na ASO (wstępnie obiecali,że sama wymiana + czujnik zmieści sie w 100zł.)

Jak juz przyjechałem na wymianę to koniecznie chcieli podłączać techa. Zapytałem po co (+165zł)? No, żeby zobaczyć czy to czujnik bo tak to można pół samochodu wymienić . Niby słusznie ale stwierdziłem, że zaryzykuję bo statystyka z forum pokazuje, że czujnik to padaczka. Poza tym jeździłem z tym dwa tygodnie więc gdyby to pompa to już bym nie miał silnika. Zasugerowałem żeby może spróbowali podłączyć manometr (będzie taniej) a zobaczą to samo co na techu. Jakaż była moja radość gdy się zgodzili :ninja: .

Manometr wykazał, że ciśnienie jest OK.

Czujnik został wymieniony. Usługę +części wycenili na 115zł (w tym czujnik 25), ja swoją konsultację na 23zł więc wyszło 92

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">.

Zobaczymy, czy kontrolka przestanie wariować

Edit:

Oczywiście jak ręką odjął

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Edited by zubek73

Share this post


Link to post
Share on other sites

Zabawie się w kreta bo i ja mam dziwny objaw z tą kontrolką. Tak w przeciągu ostatniego miesiąca jakieś 4 razy zaraz po odpaleniu auta mruga mi ta kontrolka 2-3 razy. Ale tylko przy pierwszym odpaleniu w danym dniu. Czy się tym nie przejmować? czy może to wina właśnie czujnika i poczekać jak się nasili i wtedy sprawdzić ciśnienie i wymienić?. Błędów żadnych niema. Auto jeździ normalnie.

Share this post


Link to post
Share on other sites

Dołączę do kolegi suhy. Po odpaleniu auta kontrolka albo pali się ze dwie sekundy albo mrugnie raz.Tylko przy pierwszym odpaleniu. Wcześniej gasła wraz z zapaleniem silnika. Błędów brak.Kontrolka czy się martwić?

Share this post


Link to post
Share on other sites

Mam tak samo chodz u mnie nie miga. Tylko 3-4 sekundy po uruchomieniu tez sie swieci i tylko po dłuższym postoju albo rano hmmm

pier chyba nie ma się czym martwić. Gorzej jak świeci cały czas 

Please login or register to see this link.

Edited by akutom82

Share this post


Link to post
Share on other sites

To że świeci chwilę po zapaleniu mnie nie martwi. To, że wcześniej nie świeciła już bardziej 😕.

Share this post


Link to post
Share on other sites

Może poprostu nie zauwazyles tego wczesniej  .... ja tam bym sie nie przejmował

Edited by akutom82

Share this post


Link to post
Share on other sites

Może ktoś pomoże 

Kolega pier i ja mamy problem z kontrolką oleju która świeci kilka sekund po uruchomieniu auta ( zimny) na ciepłym nie ma tego problemu. Podczas jazdy nie zaświeca się hmmm ??

Share this post


Link to post
Share on other sites

To może jedzcie na pomiar ciśnienia?

Kolega miał z18xer i martwił sie że ta kontrolka długo świeci . Pojechał na pomiar okazało sie że jest ok i olał kontrolkę .

Share this post


Link to post
Share on other sites

Trzeba chyba będzie. 

Co ciekawe rano dzisiaj oczywiście kontrolka 2-3 sekundy świeci po uruchomieniu po czym gaśnie. Auto pracowało jakieś 20-30 sekund zgasiłem i znowu zapaliłem kontrolka gaśnie od razu. Po około 2-3 h wróciłem zapalić i od razu gaśnie. Podobno na pompie jest jakiś zaworek który powinien trzymać olej (może się zawiesza) ...Zastanawiam się jeszcze czy KZFR mogą coś mieć z tym wspólnego ale z drugiej strony co ma piernik do wiatraka ..... hmmm .....

Edited by akutom82

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...