Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Guest XEV

Wymiana Czujnika Wału Korbowego - Porada

Recommended Posts

Guest maxx74

No i juz wszystko wiadomo.Okazalo sie ze sonda lambda jest walnieta ale to nie wszystko zawor egr i przepustnica.Na szczescie przepustnice i egr udalo sie odratowac po wielo godzinnym czyszczeniu.A koszt sondy 51 funtow niewiem jak w Polsce z cena.Teraz autko smiga ze az milo.

Share this post


Link to post
Share on other sites

Własnie jestem po wyminie czujnika położenia wału. Sam czujnik raczej był dobry a winny był sam przewód i u szkodzona izolacja . W czasie jazdy na lpg nastepowało szarpnięcie i po chcwili zaswiecał sie check. Wymiana czujnika troche kłopotliwa ze wzgledu na kiepski dostęp (X18XE).Czujnik demontował i montowałem zgodnie z podana instrukcja , choc nie do konca. Aby usunąc stary czunik należało uciąć wtyczke co nie było zaznaczone . NIe było tez mozliwiści puszczenia kabla nowego czujnika tak jak leciał stary i trzeba było puscic go inna droga, bez koniecznosci demontowania mocowania pompy wspomagania o czywiscie .

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Sadze,ze jest to benzyna.Jezeli nie miales tych dolegliwosci wczesniej zwrocilbym uwage na rozrzad.Sa dosyc wadliwe w tych silnikach i mozesz miec niespodzianke(nie mila oczywiscie)Poza tym wyczysc EGR i przepustnice,a i kolektor ssacy tez przydaloby sie chyba? wink.gif

Share this post


Link to post
Share on other sites

Wyrzuca mi błąd 0335 i nie mogę w ogóle odpalić auta (raz odpalił, z wcisniętym gazem po dlugim kręceniu) Czujnik wału korbowego i walka rozrządu wymieniałem juz jakieś 1,5rok temu, niby oryginały Siemensa. Wyciągnąłem ten czujnik wału korbowego i nie widać jakichkolwiek uszkodzeń izolacji. Moje pytanie brzmi: taki czujnik może sie sam w sobie w środku jakos zepsuć? Bo przegladając forum to widze, że raczej wszyscy mają problemy polegające na uszkodzeniu izolacji, a u mnie ona jest ok. Można ten czujnik jakoś sprawdzić? Pomierzyć?

Share this post


Link to post
Share on other sites
Guest przemkoski84

jakieś 10 tys. km temu wymieniłem uszkodzony czujnik położenia wałka rozrządu i ostrzegano mnie, że za jakiś czas podobnie może się stać z czujnikiem wałka korbowego. znalazłem poradę jak go zmienić i raczej dam sobie radę sam, tylko interesuje mnie cena takiego badziewia... orientuje się ktoś z was ile to może kosztować??

Share this post


Link to post
Share on other sites

A po co chcesz go wymieniac skoro jest dobry ?? To ze błedy wyskakuja parami nie znaczy ze sie psuja rownolegle.

Jak jest dobrze to nie ruszaj,lepiej piwo za te kase wypij

Please login or register to see this image.

/emoticons/default_tongue.png" alt=":P" srcset="https://forum.vectraklub.pl/uploads/emoticons/tongue@2x.png 2x" width="20" height="20">

Koszt ok 100zł

Please login or register to see this image.

/emoticons/default_wink.png" alt=";)" srcset="https://forum.vectraklub.pl/uploads/emoticons/wink@2x.png 2x" width="20" height="20">

Share this post


Link to post
Share on other sites
Guest przemkoski84

wyskakuje mi błąd, nie zawsze, ale jednak... mówisz, by go nie ruszać??

Share this post


Link to post
Share on other sites

z tego co mi wiadomo to były 2 rodzaje-róznią się wtyczką i nazwą, zależy od komputera. ja płaciłem za podróbke 70zł a le dochodzą do 200zł.

Share this post


Link to post
Share on other sites

Witam wszystkich.

piszę tutaj pierwszy raz więc proszę o wyrozumiałość

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Mam taki problem:

wczoraj żonka wracała z pracy i autko zgasło i już nie chciało odpalić

Jechała na gazie a odpala tylko na benzynie.

Myślałem że to pompka ale na krótko pompka działa ale prąd do niej nie dochodzi. sprawdziłem iskrę na świecach a tu iskry niema.

mam takie pytanie: czy to może być uszkodzony czujnik położenia wału lub czujnik położenia wałka rozrządu?

ogólnie jakie są objawy uszkodzonego czujnika? i czy można go jakoś sprawdzić domowymi sposobami?

Mam Vectrę B 1.6 16V + gaz sekwencja 98r

Edited by mario050676

Share this post


Link to post
Share on other sites

kolego to może być czujnik położenia wału-on daje sygnał na ecu i na cewke, w 2.0 jak padnie to iskra też ginie. domowe sposoby?-sprawdz izolacje na kablu ,wtyke, podmianka na drugi.

Share this post


Link to post
Share on other sites

Zaprowadziłem auto do mechanika. bardzo topornie mu szło dojście do tego co się stało. ale od razu wykluczył czujnik położenia wału dlatego że gdyby siadł czujnik to prąd na pompce by był. a auto mogłoby odpalic w trybie awaryjnym (cytuję mechaniora)

brał pod uwagę immobiliser lub komputer. albo to i to. Cena kompletu to ok. 300 zł.

Sprowadził znajomego elektryka i doszli że jest jakieś zwarcie na kompie. zapłaciłem 250 zł.

Edited by mario050676

Share this post


Link to post
Share on other sites

Witam wszystkich

Może ktoś mi pomoże rozwiązać mój problem.

Ciężko ma odpalić, włącza się check, pedał od hamulca robi się twardy gdy ze 2 razy nacisnę go w czasie jazdy na luzie, falowanie obrotów. Znajomy mówił mi że może to być serwo, no i nie wiem od czego zacząć?

Edited by demsy

Share this post


Link to post
Share on other sites

kolego pierwsze zczytaj błedy

Please login or register to see this link.

ii

Please login or register to see this link.

. to też może być wina serwa- sprawdz przewody podciśnieniowe od serwa do kolektora ssącego.

Share this post


Link to post
Share on other sites

Odczytałem błąd i wyszło mi ,,1120,, Uszkodzenie korpusu przepustnicy - nieszczelności

Edited by demsy

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

to posprawdzaj do tego przewody podciśnieniowe przy przepustnicy, czy nie są gdzieś przetarte,rozłączone. albo uszczelka pod przepustnicą lub krokowcem się rozsypała. może gdzieś jakiś syk słychać?

Edited by noel

Share this post


Link to post
Share on other sites

Więc tak. Wyciągnąłem przepustnicę z krokowcem i przeczyściłem to, musiałem też dorobić uszczelkę pod przepustnicę, ale w poniedziałek kupię w sklepie.

Share this post


Link to post
Share on other sites
Guest Rafi_DG

No i mam problem... objawy wadliwego czujnika polozenia wału, ciezko mi go odpalic/ teraz juz wogole/utrata mocy. Bylem u mechanika kod oczywiscie odnosnie walu ale nagle auto im zaczelo normalnie odpalac. Wrocilem do domu odpalil dobrze z 5 razy i znowu to samo. Dzis juz go nie odpalilem, sam wymontowalem czujnik i sie okazalo ze byl wymieniany jest z 2010r. czyli jego uszkodzenie odpada. Co dalej z tym fantem zrobic jakies pomysly??

Share this post


Link to post
Share on other sites

Dysponuje ktoś instrukcją wymiany albo choć schematem położenia tego czujnika w 1,6 16V (X16XEL) ?

Edited by Qrvich

Share this post


Link to post
Share on other sites

Witam wszystkich od jakiegoś czasu borykam się z problemem czujnika wału korbowego otuż w trasie zapaliła mi się kontrolka silnika po dojechaniu do celu zgasiłem silnik i od tego momętu zaczęły się problemy z odpaleniem. odczytałem kod błędu 0335 , po czym wymieniłem czujnik wału korbowego. Po wymianie nic się nie zmieniło w czasie odpalania po jakimś czasie kręcenia rozrusznika kontrolka gaśnie a silnik ledwo ale odpala po czym zaraz po odpaleniu kontrolka zapala się z powrotem. Co jest grane czujnik nowy. Czy przyczyną może być zapamiętany błąd ? Pomóżcie co dalej robić żeby nie wymieniaćwszystkiego po kolei ??

Share this post


Link to post
Share on other sites
Guest Adamko52

Sprawdź okablowanie.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Czasem przy zakupie tanich czujników usterka nie znika proponuje zainwestuj 170-210 pln i problem zniknie razem z kontrolką oczywiście czujnik GM

Edited by grist1

Share this post


Link to post
Share on other sites

Panowie poradzcie co robić.

Wymieniłem czujnik wału korbowego bo dostawałem w czasie dłuższej jazdy check i bład 0335.Obroty skakały i szarpało silnikiem.PO zgaszeniu silnika objawy ustępowały.

Po wymianie na taki

Please login or register to see this link.

problem powrócił.

Tzn raz na ileś tam odpaleń wyskakuje check, oczywiście wtedy samochód ciezko pali ... tzn trzeba go troche pokręcic. Startuje tak jakby nie mógł.Po zgaszeniu silnika i odpaleniu go check nagle znika i samochod odpala od strzała.

Po wymianie tego czujnika raz odczytałem 3 błedy 0100 0335 i 0340.Skasowałem je i teraz dostaje ciągle 0335 czujnik wału.

Jak mogę sprawdzić czy czujnik jest sprawny? wątpie żeby nowy czujnik był od razu zepsuty.

Czy to może być też wina czujnika wałku rozrzadu ? Raz go wymieniałem już na orginalny uzywany.

Kable i wtyczki sprawdzałem pod kątem wykruszen czy przetarc... wszystko ok.

Mogę sprawdzić rezystencje, ale jakie mają być wartosci dla 0335 i 0340 ?

Ps. auto dużo pali gazu teraz, dla przykładu za 50 zl gazu wczesniej jezdziłem 280 km tak teraz 200 ;/

Auto nie jest w trybie awaryjnym kręci normalnie powyzej 4.5 tys. więc trochę dziwne.

Share this post


Link to post
Share on other sites

Kolego ja wymieniałem np. czujnik wału korbowego i kupując zamiennik narobiłem się tylko nie potrzebnie bo okazało się że wogóle nie działał tzn. cały czas problem z odpalaniem no i oczywiście kontrolka silnika , następnie kupiłem jakiś czujnik włoski z gwarancją jakości oryginału i jak reką odjął. Nawet zaryzykował bym stwierdzenia że lepiej jeździ jak wcześniej.

Share this post


Link to post
Share on other sites

A od którego zacząc teraz wymiane ? bo wysykakują mi obecnie dwa 0335 i 0334

Zacząć od czujnika wałka rozrządu ?

Możliwe jest zepsucie się komputera sterującego ?

Share this post


Link to post
Share on other sites
Guest adam.k12

ostatnio miałem tą niemiłą przyjemność wymiany czujnika położenia wału korbowego silnik X18XE, Viki z 1998 r. W zeszłym roku 2 razy wymieniałem czujnik położenia wała rozrządu ( założyłem podróbę za 50 PLN i po 120 km padł), z dolnym czujnikiem miałem problem - nigdzie nie znalazłem oryginalnego SIEMENSA (takie oznaczenie posiadał stary czujnik). Zakupiłem czujnik oznaczony katalogowo VDO SIEMENS za ponad 200 PLN , oczywiście sprzedawcy powoływali się, że to oryginał, chociaż na czujniku nie ma nigdzie logo SIEMENS ani GM i..... nie mogłem odpalić auta. Po przesunięciu czujnika o jakieś 30 stopni zadziałało, ale pytanie, jak przykręcić czujnik do bloku silnika. Stwierdziłem, że będę reklamował, w końcu 200 PLN to nie 5. Powiedzieli mi w sklepie czekać ..... minimum 2 tygodnie. Czym jeździć? Kupiłem zamiennik za 50 zł firmy TOPRAN i o dziwo auto śmiga, zrobiłem jakieś 300 km. Nie wiem, czy słuchać ludzi, którzy twierdzą, że opelki nie trawią zamienników. Czekam na uwzględnienie reklamacji...

A od którego zacząc teraz wymiane ? bo wysykakują mi obecnie dwa 0335 i 0334

Zacząć od czujnika wałka rozrządu ?

Możliwe jest zepsucie się komputera sterującego ?

Z tego, co mi wiadome, jak padnie czujnik wału, auto nie odpala lub odpala z trudem, próbuj dolny.

Please login or register to see this quote.

Z tego, co mi wiadome, jak padnie czujnik wału, auto nie odpala lub odpala z trudem, próbuj dolny.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...