Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

daro

radio CDR 2005 VDO

128 posts in this topic

Jak w temacie czy radio CDR 2005 VDO było montowane fabrycznie w VC sedan z 2003r. Autko zakupione w NIemczech.

MOże ktoś wie co to może być za problemem... radio nie reaguje na przyciski, wyświetlacz pokazuje SAFE... i nic więcej...

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

pzdr

0

Share this post


Link to post
Share on other sites

Na 99% bylo seryjnie. Jesli chodzi o napis SAFE to pewnie radio sie zakodowalo. Trzeba wprowadzic PIN 4 liczbowy.

0

Share this post


Link to post
Share on other sites

Tak, tylko że radio nie reaguje na przyciski ... pzryciskam i nic... na wyświetlaczu dalej pali się SAFE a nie miejsce na kod...

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A wykonales cala procedure?

Trzeba przytrzymac przycisk AS, potem wpisac kod. Nastepnie potwierdzic wpisany kod trzymajac przycisk AS az zapiszczy.

0

Share this post


Link to post
Share on other sites

Wszystko jak należy zostało wykonane ale i tak nic z tego... ani "drgnie".

Ale jak mógłbys podac dokładną procedurę... krok po kroku, to będę dźwięczny.

Możę coś źle odczytuję instrukcje niemiecką... kiedys się tego uczyłem, duzo nie zostało

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Byłem u gościa na techu (oczywiście nie ASO)... wyszło, że brak komunikacji... jakby ktoś wprowadził za dużo błędnych kodów (tak radio ma od kupna) ... wyjeliśmy radio... rozkodował go u siebie...

Sprzęt na drugi dzień poszedł na miejsce... i dalej nic, nie ma reakcji

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

Brak komunikacji, mam jechać na techa do tego speca w środę bedzie kombinował całą komunikację przeszpegowac w autku... raz mu cwychodziło "błąd CD" a innym razem "komunikacji brak" Mówi że może się nawet zejść ze 4-5 godzin.

Ale może się uda...

0

Share this post


Link to post
Share on other sites

witam.spróbuj włączyć zapłon w aucie i radio.może to potrwać jakiś czas zanim będzie można wprowadzić kod.jest to zależne ile razy był błędnie wprowadzony.

pozdr.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

to nie pomaga... radio nie reaguje

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

a ile trzymasz go na zapłonie ? bo u mnie załapało gdzieś po 15 minutach przy włączonym radiu (safe) i po tym czasie ponownie można było wpisac kod

0

Share this post


Link to post
Share on other sites

u mnie SAFE świeci sie cały czas, jak tylko włączę zapłon... trzymałem 7 minut, myślałem, że to długo ale 15 to :shock: Jutro z rana przymiarkę zrobię...

Trzymałeś "AS" czy włącznik radia, czy obydwa razem? A, i zapłon cały czas załączony?

pzdr

0

Share this post


Link to post
Share on other sites

Hmm, przecież wszystko jest jasno opisane w instrukcji do radia , po polsku, a wy tu kurcze macie problemy??? :roll:

Poza tym można w ostateczności podjechać do ASO a tam obojętnie kto z salonu nam pomoże za darmo z tym radiem :wink: Miałem podobną sytuacje po jednym z przegladów.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

sorki, ale czytam z niemieckij instrukcji, kiedys się uczyłem... ale dużo nie zostało

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20"> w głowie...

Jakoś do tej pory nie podrodze mi do ASO.

jutro jadę do magika z TECHem... może coś zaradzi.

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

nie wylogowane radyjko z innego samochodu włożone do innego... ech... tylko Tech

0

Share this post


Link to post
Share on other sites

@Daro zrób tak włącz samochód (zapłon) załącz radyjko chyba że po właczeniu zapłonu od razu pojawi sie safe to po prosto masz gdzieś ok 15 minut i po tym czasie powinny pojawić sie zamiast napisu safe kreski w miejsce których wpiszesz kod swojego radia i w tym czasie ok 15 minut nic nie trzymasz żadnego przycisku w radiu , najlepiej na ten czas podjedż po piwko do sklepu :-) coś mi sie wydaje że ty cały czas żle to robisz pamiętaj przez ok 15 minut jak bedzie włączony zapłon i wyświetlane safe nic nie dotykaj przy radiu i daj znac czy ruszyło , a jak nie to tylko serwis .

0

Share this post


Link to post
Share on other sites

daro zakładam że posiadasz pin do tego radia, jesli posiadasz zrób tak jak tu pisze, tekst przepisany z instrukcji obsługi tego modelu

1. Włącz zapłon

2. Wyłącz radio za pomoca pokrętła

3. Nacisnij i przytrzymaj przycisk AS

4. Włącz radioodtwarzacz i trzymać wciśnięty przycisk AS do czasu usłyszenia sygnału potwierdzenie

5. na wyświetlaczu pojawi się napis CODE, a po 3 sekundach pojawia sie liczba dozwolonych prób wprowadzenia numeru kodu, np 10

6. Numer kodu (zamieszczony w dokumentach samochodu lub radioodtwarzacza) wprowadza za pomocą przycisków pamięci stacji 1, 2, 3, 4,

Przykład dla numeru 0365

Naciśnij 1 raz przycisk 1 0---

Naciśnij 4 razy przycisk 2 03--

Naciśnij 7 razy przycisk 3 036-

Naciśnij 6 razy przycisk 4 0365

Potwierdzić numer kodu:

Jeżeli na wyświetlaczu wyświetlony jest właściwy numer kodu, naciśnij przycisk AS do chwili usłyszenie sygnału potwierdzenia.

Jak to już nie zadziała to nie wiem co jest :???:

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Po piwo to mam jechać tym autkiem czy drugim? Bo jak tym to zapłon jest włączony cały czas... a SAFE się świeci już od 2000km... czyli w czasie jazdy z włączonym silnikiem nieraz i 5-6 godzin i nic z tego / nic się nie zmienia :sad:

a jak innym autkiem, a wtym ma pozostać włączony tylko zapłon bez przyciskania żadnego przycisku... to tak nie próbowałem... spróbuję.

0

Share this post


Link to post
Share on other sites

R1_NOKTO, robiłem ta procedurę i nic... chyba że coś poplątałem, wieczorkiem może znajdę czas to pokombinuję.

pzdr

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

No jak to już nie zadziała to tylko serwis Ci pozostaje :???:

0

Share this post


Link to post
Share on other sites

No i kupa... radio mam chyba skposane... TECHEM nie idzie... wyskakuje "błąd CD", po skasowaniu błedu zaraz z powrotem się pojawia... Muszę się rozglądnąć za nowym

Please login or register to see this image.

/emoticons/default_sad.png" alt=":(" srcset="https://forum.vectraklub.pl/uploads/emoticons/sad@2x.png 2x" width="20" height="20">

0

Share this post


Link to post
Share on other sites

Już radio gra... Taki numer że... aż wstyd.

Błąd "CD" na TECHu to dlatego że była włożona płyta DVD i fizycznie widział płyte i nie mógł jej przeczytać.

A wpisanie kodu... radio ustawione było na załącz po przekręceniu kluczyka, trzeba było wcisnąć AS i przekręcić kluczyk, zamiast POWER... i chciało kodu... kolega elektronik, miał zaglądnąć do radia i wcześniej chciał sprawdzić objawy w autku... i poszło.

Już po sprawie.

pzdr

0

Share this post


Link to post
Share on other sites

Czyli w mojej poradzie troszkę prawdy było :wink:

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

zgadza się... Tylko i w poradzie, i w instrukcji radia jest jak wpisać kod jak radio załącza się ręcznie, nic nie ma jak automatycznie gra z kluczyka /taki stan jest u mnie/ A dalej procedura jest ta sama czyli wpisanie kodu i akceptacja.

Daje pomocnika.

0

Share this post


Link to post
Share on other sites

Najważniejsze że problem rozwiązany :wink:

dzięki :wink:

0

Share this post


Link to post
Share on other sites

witam serdecznie!!!!mam vectre 1.8 wersja ELITE z radiem philips CCR 2006 i na wyswietlaczu jest napis SAFE,probowalem wprowadzic kod tak jak w instrukcji i wogole nie pokazuje sie miejsce na kod,nie moge go wpisac???przekrecam na zaplon i na wyswietlaczu pokazuje sie data,nastepnie przycisk AS i ON i zaraz na wyswietlaczu pokazuje sie 1SAFE nie ma miejsca i mozliwosci zeby wpizac kod?????pomocy!!!!

czy ktos moze mi pomoc w tej sprawie????nie wiem co rpbic!!!!

0

Share this post


Link to post
Share on other sites

Witam

Mam pytanie do daro, gdzie jezdziles na TECHA? Gdzies w Wawie masz namiary na kolesia, ktory uczciwie pomoze z TECHem?

0

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Przeczytaj 4 posty wyżej ... mój pościk... u mnie poszło własnie w ten sposób:

1.wciskasz AS,/trzymasz go cały czas/

2. przekręcasz kluczyk w stacyjce

3. powinien pokazać miejsce na kod

Please login or register to see this image.

/emoticons/default_smile.png" alt=":)" srcset="https://forum.vectraklub.pl/uploads/emoticons/smile@2x.png 2x" width="20" height="20">

Tak było u mnie, ponieważ miałem radio zaprogramowane włączanie z automatu po przekręceniu kluczyka a nie przyciskiem do radia, a o tym w instrukcji nic nie ma.

pzdr

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.