Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

1,9 cdti Z19DT synchronizacja czujników położenia wałów


Recommended Posts

Poniżej wstawiłem zdjecie z oscyloskopu pokazujace wykres sygnału z czujnika rozrządu i walu korbowego. Nie mamy dla porównania pewnego poprawnego wykresu dla tego silnika. 

Czy załączony wykres pokazuje prawidlową synchronizaczje czujników?

 Auto nie pali brak błędu,  komputer nie podaje sygnalu do otwarcia wtrysków. Rozrząd sprawdzony wraz z klinami na kołach, wtryski i ciśnienie na pompie też. Na plaku pali i gaśnie jsk juz go niepodajemy. Może jednak coś nie tak z tą synchronizacją?

Resized_Resized_20210408_152854.jpeg

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP