Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Z18XER Nie odpala na zimnym, na ciepłym jest ok


Recommended Posts

Dzień dobry,

Przeglądałem forum i znalazłem kilka podpowiedzi.  Utworzyłem temat bo problem wciąż nie jest rozwiązany. Proszę o pomoc.

Opel Vectra C 1.8 140km 2006

Poniżej kilka faktów:

- Auto nie odpala na pewno na zimnym silniku. 

- wariuje wskaźnik temperatury, po odpaleniu na zimnym leci na 120 stopni i wentylator działa praktycznie cały czas

- Po "plaku" odpala i wchodzi na 400 obrotów, po chwili gaśnie lub gaśnie zaraz po wciśnięciu gazu.

- udało mi się jakoś go nagrzać i odpalił, na cieplym silniku odpala i otrzyma idealnie obroty. Po odpaleniu od razu po zgaszeniu jest ok. Po zgaszeniu i odczekaniu ok 5 min (wiatrak cały czas chodzi) są problemy z odpaleniem, ale się wkręca i znów jest ok.

- jak już odpalił, wykręciłem korek oleju i trochę się zaczął dusić. Korek zasysał do środka (?!)

Świece nowe, sprawdzane na 2 cewkach, iskra jest na pewno ok i ma paliwo (bo chodzi idealnie na ciepłym).

Po kilku próbach odpalaniach przestał w ogóle kręcić - robił cyk (Aku dobry) i zauważyłem że jest słaba masa na silniku. Podpiąłem silnik na krótko do Aku ale problem z odpalaniem nie znikl. 

 

Czy możliwe, że czujnik temperatury powoduje że nie mogę odpalić auta?

Co mogę jeszcze sprawdzić?

 

Dzięki i pozdrowienia

 

Edited by zbig.do
Link to post
Share on other sites

A pod fejs podłączałeś, żeby błędy sprawdzić?

Link to post
Share on other sites

Tak, Pojawił się błąd przerwania obwodu czujnika temperatury.

Po wykasowaniu wentylator przestawał kręcić (i dobrze, bo temperatura była na niska..), ale po chwili błąd wracał i wentylator znów się załączał 

 

Żadnych innych błędów

Edited by zbig.do
Link to post
Share on other sites
  • zbig.do changed the title to Z18XER Nie odpala na zimnym, na ciepłym jest ok

Może być, że czujnik. ECU nie widzi prawidłowej temp. zewn. i daje za ubogą mieszankę jakby było ciepło.

Link to post
Share on other sites

Kolego trzeba usunąć przyczynę błędu ,a nie błąd.Skoro wywala Ci błąd czujnika,to od niego zaczcznij.Pozdrawiam.

Link to post
Share on other sites
21 minut temu, darioG73 napisał:

Kolego trzeba usunąć przyczynę błędu ,a nie błąd.Skoro wywala Ci błąd czujnika,to od niego zaczcznij.Pozdrawiam.

Zgadza się, czujnik będzie wymieniony na dniach. Jestem za granicą i nie mam od ręki takich rzeczy 

 

30 minut temu, Cretux napisał:

Może być, że czujnik. ECU nie widzi prawidłowej temp. zewn. i daje za ubogą mieszankę jakby było ciepło.

Gdzie znajduje się ten czujnik?

Znalazłem dwa dwu-pinowe na termostacie...

Link to post
Share on other sites
8 minut temu, zbig.do napisał:

Gdzie znajduje się ten czujnik?

Znalazłem dwa dwu-pinowe na termostacie...

Dokładnie nie wiem, bo nie mam tego silnika

 

Link to post
Share on other sites

Parę postów niżej masz temat termostatu tam trochę wyjaśniłem nieco o czujniku temperatury. 

Jak najbardziej ma znaczenie czujnik temperatury przy rozruchu. 

Sprawdź przy zapłonie w ukrytym menu czy temperatura jest inna niż 73 st. Jak jest 73 to padł czujnik. 

Czasem czujnik jak jest uszkodzony to pokazuje różnie. 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP