Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

1.9cdti nie odpala brak napięcia na wtryskach


Recommended Posts

Witam mam problem z Saab 9.3 1.9tid 150km auto nie odpala brak napięcia na wtryskach wszystkie czujniki podmieniane. Drugi sterownik silnika. Na plaku chodzi coś ktoś? Wiem że to nie te forum ale na forum saaba potrafią odpowiedzieć tylko czy tech podłączyłem może ktoś z was pomoże rozwiązać tą zagadkę z góry dziękuję 

Link to post
Share on other sites

Przeczytałem to już i nic mi to nie pomogło zrobiłem wszystko co tam mowili wtryski drugie sprawne pompa tak samo parametry pracy silnika jakie do opalenia są potrzebne to sa wzorowe jest brak błędów i nie odpala jedyne co mnie zastanawia to po wyjęciu kluczyka ze stacyjki dalej bije przez chwilę pompa wstępna i świeci się check 

Link to post
Share on other sites

Wychodzi z tego kolego,że pompy nie weryfikowałeś,a tu chyba coś na rzeczy jest.Koniecznie odczytaj błędy.

Link to post
Share on other sites

Mam techa podłączałem błędów nie ma jedynie na czujnik temperatury w dpf by jest uszkodzony pompa wyskoego ciśnienia była podkładana wstępna działa dobrze ciśnienie paliwa jest wedłgu techa podłączyłem zegar do listwy żeby zobaczyc czy wytwarza ciśnienie i wytwarza takie jak powinno być jedyne co to tylko brak napięcia na wtryskach wyko sprawdzane diodą bo dioda pokarze nawet krótki sygnał instalacja jest przejżana kabel po kabelku wszędzie jest ok tylko jest tak z tym check jak mówiłem do puki pompa wstępna chodzi check się świeci pompa przestaje i check gasnie pompa powinna przestać bić paliwo po wyjęciu kluczyka z tego co mi siw wydaje a ona jeszcze chodzi jakiś czas dziwi mnie to że tech ciśnienie paliwa na listwie pokazuje że jest ok zegar też a jak odkręcam przewód to tam parę kropel poleci a chyba powinno siknąć jakimś ciśnieniem te paliwo 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP