Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Blokada zapłonu czy błąd skrzyni - nie startuje


Recommended Posts

Witam,

Jestem posiadaczem Vectra Kombi 2007 Z18XE Easytronic (stopniowa) i kilka dni temu miałem problem, że na wskaźniku, gdzie normalnie wyświetla się bieg (A-1-2-3-4-5-R) z początku pojawiło się F a teraz nie pojawia się nic.
Po wyłączeniu i włączeniu, wszystko wróciło do normy aż do dziś. Dziś pojawiło się F i po wyłączeniu / włączeniu nie pojawia się nic.

Auto nie odpala, jakby zapłon był zablokowany, ale nie wiem, czy to możliwe, żeby system nie czytał biegu w automacie i zawiesił zapłon.
Normalnie po przekręceniu kluczyka powinien pojawić się bieg, a ja macham dzwignią i nic - wskażnik biegu jest wygaszony.

ELM327 nie pokazuje żadnych błędów DTC

Edited by stapa11
błąd w nawie skrzyni
Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP