Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Błąd U2105 i P0335


Recommended Posts

Cześć, miałem robiony remont silnika Z18XE. Silnik jest już poskładany normalnie odpala, pracuje równo i cicho. Problem polega na tym że po poskładaniu wszystkiego na desce wyskakuje kontrolka od trakcji, check i dodatkowo na wyświetlaczu obrotomierza miga samochód z kluczykiem. Błąd U2105 to brak połączenia CAN, na ten moment sprawdzone zostały bezpieczniki od sterownika i nie ma tam problemu. Drugi błąd P0335 to czujnik położenia wału, mechanik podmieniał na nowy. Błędy po skasowaniu przy kolejnym odpaleniu ponownie się pojawiają. Szukałem na forum znalazłem jeden temat w którym występowały dokładnie te 2 błędy, ale niestety pozostał nierozwiązany. Mechanik chce ściągać miskę olejową i sprawdzić zębatkę, z której czujnik mierzy prędkość wału, czy przy montażu jej nie uszkodzili. Mi się wydaje, że przyczyną jest coś z elektroniki i tu moje pytanie: co można jeszcze sprawdzić przed ściąganiem miski, żeby wykluczyć ewentualne inne potencjalne przyczyny pojawiania się tych błędów?

Za którymś razem po odpaleniu przez chwilę migało podświetlenie wnętrza i zegarów.

Vectra C 2004r 1.8 122km

Link to post
Share on other sites

Jak silnik był rozkładany i składany, to trzeba przejrzeć wiązki. Może gdzieś nie łączy. P0335, to czujnik, wiązka albo ECU. Czujnik sprawdzany, ECU na razie zostaw, a przeleć wiązki. Ewentualnie na kostkach Kontaktem.

Link to post
Share on other sites

 

dwie wtyczki da sie odwrotnie podpiac tylko teraz nie pamietam ktore

napewno jedna to do czujnika spalania stukowego

 

Link to post
Share on other sites

Były na forum 2 przypadki, że mechanik wtyczki zamienił. Wywalało błąd, ale auto chodziło.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP