Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Brak komunikacji z immo?


Recommended Posts

Witam , dziś wymieniłem sterownik silnika , immo i pestke w kluczyku . 

Wszystko pochodziło z innej viki .

Dodam że numery na immo i na sterowniku sa identyczne jak u mnie..

Wszystko podłączyłem , daję kluczyk na 2 i miga cały czas auto z kluczem .. chce odpalić samochód -silnik kreci ale nie chce zapalić...

Czy coś z komunikacją immobileisera ??

Czy będzie trzeba coś kodowac przez komputer ??

Dlaczego nie działa?  Miało działać przy zamianie immo i pestki A tu lipa ...

Czekam na wasze opinie.

Link to post
Share on other sites
33 minuty temu, Tomosss napisał:

Czekam na wasze opinie.

Jedyne co przychodzi mi na myśl,to podłącz op com i odczytaj błędy.

Link to post
Share on other sites

W przedliftowej VB wymieniałem sterownik, pętlę, pęstkę i zabanglało.W polifcie jest kluczyk jak w VC z elektroniką, więc może trzeba dodatkowo kodować. Mądrzejsi niech się wypowiedzą.

Link to post
Share on other sites

P1612 komputer sterujący immobileisera -brak / nieprawidłowy sygnał. 

P1613 nieprawidłowy sygnał immo 

P1614 brak komunikacji immo z kluczykiem..

Link to post
Share on other sites

Tu jest podobny temat. Wydaję mi się, że trzeba kodować/klonować, ale gdybam, bo nie przerabiałem tematu

 

Link to post
Share on other sites

A może coś z pętlom... koleś  może miał inną... krucze jego pętli nie mam:/

A da się na mojej pętli przez kompa to zaprogramować? 

Link to post
Share on other sites
  • 3 weeks later...
Dnia 5.11.2020 o 19:58, Cretux napisał:

W przedliftowej VB wymieniałem sterownik, pętlę, pęstkę i zabanglało.W polifcie jest kluczyk jak w VC z elektroniką, więc może trzeba dodatkowo kodować. Mądrzejsi niech się wypowiedzą.

W polifcie jest tak samo jak w przedlifcie 

Link to post
Share on other sites
Dnia 5.11.2020 o 20:34, Tomosss napisał:

A może coś z pętlom... koleś  może miał inną... krucze jego pętli nie mam:/

A da się na mojej pętli przez kompa to zaprogramować? 

Jak nie masz pętli i pestki od kompletu to nie odpali

Edited by Grzechu72
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP