Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

NCDR1500 kilka pytań...


Recommended Posts

Cześć,

 

Jak w temacie,mam kilka pytań...

Radio wraz z CID,zmieniarką oraz modułem tel.kupione trochę przypadkowo i okazyjnie...

Ogólnie z inst prawie sobie poradziłem ale w module tel.zostały mi trzy kable i nie wiem gdzie je podłączyć.

Pin 25-air bag gdzie go wpiąć pod jaki pin?

Pozostałe dwa piny sprawdzę jutro bo nie chcę wprowadzić w błąd...

Błędy w module tel. to B2469-6 głośnik układu bezpieczeństwa/temperatura modułu telematik zbyt wysoka

Mam jeszcze problem bo nie wiem jak i gdzie ustawić głośność dzwonka oraz rozmowy.Druga osoba słyszy poprawnie tylko że w aucie ledwo co słychać dzwonek oraz rozmowę.

Bo bym zapomniał,jakie mają być parametry głośnika do tel.bo u mnie nie ma nic napisane,nie wiem ile ohm ma być a nie chcę spalić końcówki mocy czy co tam jest....

Co to jest "wtórnik"?widzę że ma być do tego czegoś podłączony przewód zielony i niebieski +ekran wiec to chyba ma czemuś służyć?

 

Edit sprawdziłem resztę błędów

B2455 sygnał mikrofonu wadliwe działanie -co dziwne jak mówię do druga osoba słyszy więc nie wiem czy mikrofon ma być logowany czy co?

B2469-6 wyjście audio/głośnik bezpieczeństwa/zbyt wysoka temperatura modułu telematik

191 maksymalna wartość can-bus -konfiguracja-wykaz nie kompletny

 

Pomoże ktoś?

Edited by vikis
uzupełnienie informacji
Link to post
Share on other sites

Już trochę zajarzyłem brakuje mi przekaźnika tel. gm 9114583 i w nogach pasażera jest jakaś niepodpięta wtyczka -widzę że dwa piny mają połączenie z w/w przekaźnikiem czyli do kompletu brakuje mi jakiegoś modułu?

Ten przekaźnik musi być o konkretnym nr.czy można go zastąpić innym przekaźnikiem?

Help ?

Link to post
Share on other sites

To nie jest przekaźnik a mały transformator. Wg. mnie nie potrzebujesz go bo widzę w schematach że jest on używany tylko gdy masz zainstalowany zestaw telefoniczny zewnętrznego producenta (np. coś takiego jak Parrot), do tego masz też tą kostkę w nogach pasażera (18-pinowa zapewne) . Przy telematiku jest bezpośrednie połączenie radia do modułu tez transformatora wg. opisu poniżej:

R 34 - TM 23

R 36 - TM 5

R 35 - TM 4

Mikrofon na pewno nie jest logowany, podłączenie wg. opisu poniżej:

M 1 - TM 17

M 2 - TM 1

Z tą temperaturą nie pomogę, nie wiem co to może być. Co do konfiguracji Can-Bus pewnie trzeba by podłączyć opcoma lub lepiej techa2 i zobaczyć co tam jest w konfiguracji wpisane. Możliwe że poprawne uzupełnienie parametrów wyeliminuje ten dziwny błąd temperatury? Ewentualnie jest coś elektronicznie uszkodzone.

Pin 25 z modułu podłączasz do pinu 40 kostki K31 modułu sterującego airbag (w tunelu środkowym).

Link to post
Share on other sites

Piny

R 35 - TM 4

R 36 -TM 5

Mam podłączone dobrze,natomiast pin 34 kostki radia był czarny kabelek,natomiast pin 23 TM był u mnie wolny wiec dodałem pin a to był błąd bo jak podłączę ten pin to jest wyciszenie a po odłączeniu poprawnie słychać.

 

Mikrofon źle się popatrzałem na piny i zamiast pin 1 oraz 2 to podłączyłem 3 i 4.zaraz idę to poprawić.

 

Pin 25 TM mam podłączony do kostki k31 pin 40.Wiem że ten przewód ma być też spięty z radiem pin 18,czyli dołożyć pin 18 kostki C3?u mnie ten pin jest wolny...

 

No i z modułu TM mam jeszcze dwa przewody tj. pin 20 czerwono czarny oraz 21 brązowo niebieski gdzie je wpiąć?

Link to post
Share on other sites

Walki z kablami ciąg dalszy... .

Spięcie pinów R34 z 23 TM włącza mi Tel.mute więc zostawiam rozłączone kable... .

 

B2469-6 wyjście audio/głośnik bezpieczeństwa/zbyt wysoka temperatura modułu telematik

Ten błąd zniknął jak spiąłem radio TM oraz moduł airbag.

 

B2455 sygnał mikrofonu wadliwe działanie błąd jest pomimo że poprawnie połączyłem czyli piny R 35 - TM 4 R 36 -TM 5 .Mikrofon ogólnie działa tylko że druga osoba baaardzo cicho słychać rozmówce w aucie.Nie wiem czy to jakaś usterka mikrofonu czy co.

 

Link to post
Share on other sites

Kolego stifler przypadkiem znalazłem u siebie fragment wiązki z mikrofonu i kuku .Piny sygnałowe w mikrofonie to 1 oraz 3,natomiast pin 2 to ekran.Znalazłem jeszcze wtyczkę do lampki i kolejna niespodzianka-u u mnie jest taśma i są wykorzystane tylko cztery piny,natomiast wtyczka z VB dawcy miała zwykłe przewody i chyba wszystkie piny wykorzystane.Spostrzegłem też,że wolne przewody odpowiadają kolorą wtyczki dawcy to dla testu dolutowałem się w piny w lampce(przewód niebiesko czerwony oraz zielonobrązowy) i o dziwo żadnych błędów wszystko działa poprawnie.Nie wiem po co ta komunikacja TM z lampką ale widocznie tak ma być.

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP