Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Saimon161087

Z18XE Gaśnie podczas jazdy

Recommended Posts

Witam , mam problem z vectrą B sinik 1.8 125KM (Z18XE) + LPG 2001 rok 302 000 km przejechane , problem jest taki że auto gaśnie podczas jazdy w różnych momentach raz po przejechaniu 5 km a innym razem po 4 dniach , sterownik regenerowany 2 lata temu , włożony drugi i to samo , sterowniki oddałem do regeneracji ale stwierdzili że oba są dobre , cewki zmienione na obu to samo , czujnik położenia wału wymieniony na nowy ,świece też nowe to samo dzieje się i na LPG i na benzynie , jak auto zgaśnie to albo trzeba odczekać raz 5 min raz 15 min ,jak wyciągnę wtyczkę ze sterownika wszystko wraca do normy i samochód odpala normalnie a potem znowu loteria , po podłączeniu do kompa wyskakują różne błędy : błąd sterownika , błąd czujnika położenia wału , błąd sondy lambda II ,dodam że samochód jeździ normalnie do momentu aż zgaśnie potem znowu normalnie , co to może być może ktoś miał podobny problem i go jakoś rozwiązał , z góry dziękuję za odpowiedź i pozdrawiam wszystkich

Share this post


Link to post
Share on other sites

Po tym jak zgaśnie odpala normalnie czy musisz czekać aż trochę ostygnie?

Share this post


Link to post
Share on other sites

99% ECU

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak wyciągnę i włożę wtyczkę od sterownika to odpala od razu , jak wtyczki nie ruszam to muszę poczekać czasami 5 min czasami 15

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

tak myślisz? Sterownik oddawałem do firmy ELEKTROBIP w necie dość znana robiłem u nich 2 lata temu sterownik i teraz odesłałem im 2 szt i twierdzą że oba sprawne

Share this post


Link to post
Share on other sites

Elektrobip, daj spokoj z nimi ! 

Jak cos to mam sprawny sterownik,  moge wysyłkowo pomoc i sklonowac twoj ECU,  zapinasz i smiga

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Crazy przypominam o regulaminie

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

W sterowniku są zimne luty  wystarczy że sprawdzają przed rozgrzaniem i u nich jest dobrze nie czekając aż się rozgrzeje

Share this post


Link to post
Share on other sites

hmm , jakiś czas temu jak to zaczęło się dziać od razu pomyślałem że to sterownik i kupiłem na alledrogo zestaw Sterownik+immo+pestka założyłem i po jakimś czasie było znowu to samo przez to do elektrobipu oddałem 2 szt myślicie że miałem aż takiego pecha że ten sterownik z alledrogo też był niesprawny ?

Share this post


Link to post
Share on other sites

Dlatego one sa takie drogie jak sa sprawne 

Share this post


Link to post
Share on other sites

Jakiś forumowicz naprawiał sterownik do Z18XE i bardzo sobie chwalił tę firmę

Please login or register to see this link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...