Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Problem z wchodzeniem na obroty Z20NET


Recommended Posts

Witam.

W ostatnim czasie byłem zmuszony wymienić silnik (poprzedni wiejski mechanik zarżnął dosłownie).

W poprzednim silniku był zrobiony soft. Zrobiliśmy swapa. Do nowego silnika zostały przełożone cewki że starego silnika. Od początku zauważyłem że coś było nie tak. Czuć było lekki opór jak wchodził na obroty (najbardziej między 2-3k obrotów). Po pewnym czasie opór był na tyle mocny że przenosił wibracje na deske rozdzielczą. Odstawiłem auto do mechanika. Sprawdził cewki i powiedział że są ok. Wymienił świece zapłonowe irydowe z tego co pamiętam. Niestety problem nadal jest. Dzwoniłem do gościa od softu i pytałem czy grzebał coś przy wytryskach. Mówił że nie.

Stary silnik chodził jak złoto. Idealnie wchodził na obroty. Moment obrotowy między 2,5-3 k obrotów był super odczuwalny. W nowym silniku niestety brakuje tego momentu od 3 biegu do góry. Na dwójce jeszcze jako tako dmucha, ale nie zawsze. Ostatnio po sprawdzeniu cewek i wymianie świec odniosłem wrażenie jakby turbo przestało dmuchać tak jak powinno. Poza tym słyszę dziwny świst turbo jak w niektórych dieslach jak przekroczy 3k obrotów. W starym silniku tego nie było.

Proszę o pomoc!

Z góry dziękuję.

Edited by balagan88
Link to post
Share on other sites

ja od jakiegoś tygodnia mam dziwny świst? dźwięk właśnie od momentu jak wstaje turbo i wydaje mi się że też gorzej jedzie ale nie wiem już dzisiaj wziął mechanik i bada zobaczymy co u mnie wyjdzie dam znaka 

Link to post
Share on other sites
13 minut temu, Mover napisał:

ja od jakiegoś tygodnia mam dziwny świst? dźwięk właśnie od momentu jak wstaje turbo i wydaje mi się że też gorzej jedzie ale nie wiem już dzisiaj wziął mechanik i bada zobaczymy co u mnie wyjdzie dam znaka 

Nieszczelność w układzie odlotowym. Miałem to samo w styczniu 😉

Link to post
Share on other sites
4 godziny temu, DamianSig napisał:

Nieszczelność w układzie odlotowym. Miałem to samo w styczniu 😉

oby :D byle nie było odlotu kasy haha

Link to post
Share on other sites

Czyli sugerujecie że te drgania na desce rozdzielczej podczas przyspieszania i towarzyszący przy tym opór jak wchodzi na swój moment plus swiszczeniu to może być problem z doborem, tak?

Mój mechanika mowi że może oring na turbo jest trafiony?

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP