Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

_Krzysiek

Padł akumulator i zaczęły się problemy z22yh - pomoże ktoś?

Recommended Posts

Witam,
Ostatnio padł mi w moim signumie akumulator i po tym zaczeły dziać się dziwne rzeczy.
Silnik to z22yh czyli 2.2 direct. Poniżej zamieszczam kody błędów. Posiadam OP COMA, ładowanie na poziomie 13,9-14V. Wiem że zawór EGR jest do wymiany czekam na uszczelkę.
Spalanie średnie jest x2. Raz auto ma muła raz ciągnie odrazu.

 

Please login or register to see this code.

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Trzymasz nas w napięciu czy opiszesz te dziwne rzeczy ?

 

Share this post


Link to post
Share on other sites

Wszystkie te błędy sa związane z niskim napięciem akumulatora..

Share this post


Link to post
Share on other sites

nizej odpowiedz,

Edited by _Krzysiek
nie mogę usunąc posta

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Zaczął komputer sypac błędami, niby immo nie zaprogramowane. W dolnych obrotach czyli do 3tys nie jedzie jak wcześniej, jak się rozpędzi to jedzie już normalnie i chwilowe spalanie też wtedy pokazywane jest poprawnie. A tak to pokazuje po 30l na 100km. Funkcje immobiliser mogę jakoś zaprogramowac? Wyskakuje mi też czasami błąd YAW rate sensor 

Share this post


Link to post
Share on other sites

Może CIM się sypie. W sprawie elektryki, to Koledzy

Please login or register to see this link.

i

Please login or register to see this link.

mogą coś doradzić.

Share this post


Link to post
Share on other sites

Błąd o immo jest "nie występuje" czy po skasowaniu wraca ponownie?

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Z tego co pamiętam to wraca, będę miał chwilę to skocze do auta z op comem i zobaczę dokładnie. 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Z tego co pamiętam to wraca, będę miał chwilę to skocze do auta z op comem i zobaczę dokładnie. 

Wraca ale wyskakuje w okienku że jest sprawne. Więc nie wiem o co chodzi 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...