Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

desert740

Błąd P063 i P0340

Recommended Posts

Witam wszystkich i proszę o pomoc...otóż jest taki problem z silnikiem odpali na strzał i po przejechaniu kilku kilometrów silnik dławi sie i gaśnie ,problem z uruchomieniem lub nie odpala wcale. Nstępnego dnia rano wszystko od początku.

Auto Opel Vectra C 2.0DTI 2004r. Silnik wysokoprezny (Y20DTH - PSG 16)  .Komputer wyrzucił dwa błędy :

P0638 - Nastawnik przepustnicy
- Staly
P0340 - Nieprawidłowy sygnał z czujnik walka rozrządu
- nieciągły

Od czego zacząć i gdzie ewentualnie znajdują sie w/w elementy ?

Share this post


Link to post
Share on other sites
Posted (edited)

Zacznij od przepustnicy

 

Edited by Cretux

Share this post


Link to post
Share on other sites

przepustnicę sie wyprogramowuje, a nie drutuje p0638. Może być problem z czujnikiem wału w pompie wtryskowej p340. Jednak jeśli przepustnica sławi silnik to mogą być błędy oba na raz

Share this post


Link to post
Share on other sites

Witam.

Dziękuję za zainteresowanie tematem. Przepustnica wymieniona, błąd P0638 skasowany nie pojawia się. Pozostał błąd P0340 dla pewności wymieniony również czujnik położenia wału korbowego.silnik odpala na strzał po chwili jednak gaśnie z zapalona kontrolką serwisu.

Share this post


Link to post
Share on other sites

p340 to może być problem z czujnikiem wałka pompy.

Share this post


Link to post
Share on other sites

Sprawdź w blokach pomiarowych silnika czy obroty pompy są o połowę niższe niż silnika 

Share this post


Link to post
Share on other sites

Po wymianie czujnika halla auto odpaliło jednak po chwili zgasło i wywala błąd:

P0340 - Obieg prądowy czujnika położenia wału krzywkowego- wartość poza wymaganym zakresem
(FC)  - Nie występuje

Po usunięciu jeśli już odpali pokazuje prawidłowo obroty pompy o połowę mniejsze niż wału.

Gdy zgaśnie znowu powyższy błąd i nawet po jego usunięciu nie pokazuje obrotów pompy

Czy to wadliwy czujnik halla czy po prostu umarł sterownik ?

Share this post


Link to post
Share on other sites

może być wada połączenia z sterownikiem, bądź samego czujnika,

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

 

Share this post


Link to post
Share on other sites

myślisz że zamiennik kupił? Dobre sobie.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tzn ?

Share this post


Link to post
Share on other sites

widziałeś w handlu zamiennik?

Share this post


Link to post
Share on other sites

widziałeś w handlu zamiennik?

Share this post


Link to post
Share on other sites

nie jest to zamiennik bo takich nie znalazłem nigdzie w sprzedaży, zakupiony był używany, oryginalny, działający sprawdzony przez znajomego

Share this post


Link to post
Share on other sites

Ja to wiem, ale nie wszyscy wiedzą że nie ma ich w handlu.

 

Share this post


Link to post
Share on other sites

Miałem to samo. Uszkodzony był sterownik.

Skończyło się na wymianie pompy na używaną.

U mnie gasło gdy się nagrzało, nawet w trakcie jazdy. Gdy trochę silnik ostygł to odpalał i można było chwilę jechać.

Edited by radej

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...