Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Brak wzbudzenia radia 2 DIN przy zapłonie.


Wlad_Palownik
 Share

Recommended Posts

Witam, 

Wymieniłem ostatnio seryjne radio na Blow AVH-9810, standardowo był problem z prądem po kluczyku, więc podpiąłem zasilanie z zapalniczki. Wie ktoś może czemu radio nie uruchamia się przy przekręceniu stacyjki? Musze za każdym razem odpalić radio ręcznie, ale przy wyłączaniu zapłonu radio automatycznie się wyłącza. 

Proszę o sugestię i z góry dziękuję :). 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...
UP