Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Tarkan23

Problem z elektryką Z19DTH

Recommended Posts

Witam od dłuższego czasu mam problem z elektryką w vectrze C silnik Z19DTH . Pewnego dnia gdy chciałem odpalić samochód nagle okazało się że akumulator był rozładowany (samochód poprzedniego dnia był odpalany i palił bez problemu). Na ukrytym menu w radiu pokazało mi napięcie 11.4V. Wyjąłem naładowałem samochód ożył na zgaszonym pokazywało 13.5V a po odpaleniu wskoczyło na 14.1 (alternator zaczął ładować itd. norma...). Wszystko było ok aż do czasu gdy mój syn siedział w samochodzie i słuchał muzyki na zgaszonym silniku ok.20minut , gdy chciałem odpalić samochód problem wrócił akumulator nie miał siły odpalić na ukrytym menu było ok 11V. Postanowiliśmy ruszyć na ''popych'' i na całej desce rozdzielczej i na radiu nagle podświetlenie zaczęło wariować i migać (nigdy tak nie miałem). Auto odpaliłem przejechałem coś ok 1.5km-2km i ukryte menu pokazywało rosnące wartości aż do 14.1 (alternator naładował akumulator bez problemu) , dojechałem na miejsce ukryte menu pokazywało 14.1V z tego co mi wiadomo idealne napięcie. Zgasiłem wróciłem po 10 minutach i auto odpaliło bez żadnego problemu ''jak niemowlę'' zepsuty akumulator i alternator raczej nie dał by rady od tak odżyć. Zauważyłem też , że na postoju gdy nawiew pracował na 6-7 nagle napięcie zaczęło spadać do 12V i od razu wróciło do 14.1V. Do dzisiaj problem nie wraca ale chcę jak najszybciej sprawdzić i naprawić usterkę.

 

Silnik 1.9cdti 150km (Z19DTH)

Radio CDC40 Opera z nagłośnieniem oryginalnym premium 9 głośników 

Akumulator centra plus z tego co pamiętam to 74ah 680a (akumulator ma 4 lata)

Share this post


Link to post
Share on other sites

Piękny wiek jak na akumulator.

Dołącz jeszcze że stał na  magazynie hurtowni, więc będzie miał 5 latek .

 

Share this post


Link to post
Share on other sites

No ale trup był by w stanie trzymać takie wartości na poziomie 13.5V(na zgaszonym) i 14.1V(na odpalonym) ? I póki co palić bez problemu ?

Edited by Tarkan23

Share this post


Link to post
Share on other sites

Proponuje sprawdzic poziom elektrolitu ewentualnie uzupelnic go i akumulator naladowac dobrym prostownikiem takim co laduje pradem 6A. Alternator w aucie nigdy nie naladuje dobrze rozladowanego akumulatora.Obejrzyj ten filmik 

 

Share this post


Link to post
Share on other sites

Podejdź do sklepu gdzie sprzedają aku to ci sprawdza pod obciążeniem. Ja też miałem takie problemy. Auto paliło ok pozniej był problem z odpaleniem. Jak odpaliłem to znowu trochę pojeździł i znowu ten sam problem. Wymieniłem aku i problem minął.

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Wczoraj znowu akumulator padł, został wymieniony na nowy i pojawiły się nowe pytania. Czy na nowym aku dopuszczalne jest ze w ukrytym menu pokazuje napięcie bez odpalenia 12.4? Nie jest to może za mało? Druga sprawa to sprawdziłem bezpieczniki napięcia akumulatora i zauważyłem że idą 2 bezpieczniki po 25 a jeden był zamieniony na 30 czy miało to jaki kolwiek wpływ i czy dobrze zrobiłem zamieniając ma 25 tak jak w książce serwisowej jest napisane? 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Wedlug prawidel napiecie akumulatora 12,4V kwalifikuje go do podladowania. Ja bym go podladowal prostownikiem. Zmiana bezpiecznika z 25 na 30 nie ma znaczenia ale skoro ma byc 25 to niech bedzie.

Share this post


Link to post
Share on other sites

A ty masz w ogóle lądowanie w tym samochodzie?

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ta wszystko jest, napięcia 12.4 są bez odpalenia silnika -_- a po odpaleniu jest 14.1 więc czytaj dokładnie 

Edited by Tarkan23

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A skoro sie rozladowal znowu stary to ja bym sprawdzil czy cos w aucie nie kradnie pradu.

Edited by matoslaw

Share this post


Link to post
Share on other sites

W najbliższym czasie podladuje akumulator i narazie będę tak jeździł mam nadzieję że problem nie powróci, za tydzień napisze czy coś się stało czy może problem znikł. 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Pytanie Kolego. Jakie dystanse robisz po odpaleniu ?

Share this post


Link to post
Share on other sites

Z reguły samo się nic nie naprawia wiecnastepnym razem ciśnie spie...li jak będziesz jechał na ferie albo na wakacje.

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Jeżeli chodzi o dystanse to samochód rzadko widzi miasto, przeważnie robi tylko trasy. Nie no to raczej akumulator bo sprawdzali mi akumulator i na urządzeniu trzymał chyba 8V czyli trup. Tylko myślałem że coś z elektryka jest nie tak robi jakieś śpięcie czy coś bo nie mogłem uwierzyć że akumulator trup mógłby się bez problemu naładować i trzymać ładne wyniki na poziomie 13.5V bez odpalenia. 

Share this post


Link to post
Share on other sites

Wczoraj wracając z pracy (~40min jazdy) już na parkingu zapaliła mi się kontrolka akumulatora, no ale że już byłem pod domem to zgasiłem i poszedłem.
Za dwie godziny poszedłem to sprawdzić i auto odpaliło normalnie, ale po 5min jazdy zapaliła mi się ponownie kontrolka akumulatora.
Podłączyłem później pod OBD i napięcie przy odpalonym pokazywało mi 11.3V.
Umówiłem się dzisiaj z gościem że przyjadę, ale próbuje odpalić i nic. Typowe objawy rozładowanego akumulatora.
Moje pytanie jest taki czy to 100% tylko rozładowany akumulator czy może być problem alternatorem?
Martwi mnie trochę ta kontrolka akumulatora. Oznacza ona też że akumulator jest słaby? Jest możliwość że rozładowywał mi się podczas jazdy?
 

Share this post


Link to post
Share on other sites

Jak dla mnie masz brak ładowania 

Share this post


Link to post
Share on other sites

Jak dla mnie masz brak ładowania i dlatego akumulator pokazuje tylko 11.4 v 

Share this post


Link to post
Share on other sites

Co w takiej sytuacji?
Jak naładuję akumulator to będzie już ok?
Albo przynajmniej odpali żeby podjechać do mechanika żeby to ogarnął?

Share this post


Link to post
Share on other sites

Jak nie ma ładowania to alternator do regeneracji jedz do mechanika niech przemiezy czy masz ladowanie bądź weź sam miernik zapał auto i zmierz 

Share this post


Link to post
Share on other sites

Właśnie to dzisiaj chciałem zrobić, ale z powodu rozładowania nie mam nawet jak dojechać.
Miernika też nie mam. Jedynie czym sprawdzałem to właśnie przez OBD i tam pokazywało napięcie 11.3V

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak naladujesz akumulator to bedzie ok zeby odpalic auto i podjechac do mechanika.Jak bedziesz jeczal to oszczedzaj prad bo prawdopodobnie nie masz ladowania z alternatora.Zadnego radia,wentylatora lub podobnych.

Share this post


Link to post
Share on other sites

To podladuj go i jedz do mechanika Tylko tak jak klubowicz matosław pisał bez żadnych poborcow prądu bo szybko go rozladujesz 

Share this post


Link to post
Share on other sites

Pytanie ile km ma do mechanika. Ja po padniętym ładowaniu w VB ledwo dojechałem do swojego miasta ( 4 km )

Share this post


Link to post
Share on other sites

Wiem wiem, tak właśnie chciałem zrobić. Mam 2km także dam radę.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Jak naladujesz aku na max to dojedziesz na luzaku te 2km.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...