Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Zimny1406

Falowanie obrotów, szarpanie.

Recommended Posts

Witam,

mam niemały problem z moja Vectrą (1.8 16v X18XE1 115km). Męczę się z tym problemem od dawna. 

Głównym problemem jest falowanie obrotów na jałowym biegu, jest na tyle mocne, że trzęsie się cała buda. Faluje zawsze po wciśnięciu pedału sprzęgła czy też włączeniu luzu. Jedynie na zimnym, gdy działa ssanie, obroty nie falują. Choć w sumie nie zawsze tak jest, czasem nawet już na zimnym zaczyna falować.

Drugim problemem jest szarpanie podczas puszczania gazu, na każdym biegu, gdy puszczę gaz, samochodem zaczyna szarpać, czasem słabiej, czasem mocniej, zależy od prędkości/obrotów.

Do tej pory wymieniłem: cewkę zapłonową, świece, sondę lambda (została podmieniona - bez zmian).

Zawór EGR zaślepiłem ok. 1kkm temu - bez zmian.

Przepustnica była czyszczona bodajże 2 razy - za każdym razem bez zmian.

Jednego razu odpaliłem samochód, zostawiłem na jałowym, zaczęły falować obroty - odłączyłem przepływomierz, falowanie zmalało, choć nadal delikatnie było słychać, że falują, ale porównując do stanu przed odpięciem przepływomierza jest jak ręką odjąć.

Postanowiłem kupić używany przepływomierz (oryginał GM) - odpiąłem swój stary, podłączyłem nową używkę - samochód odpalił tylko trzymając gaz, normalnie nie chciał odpalić. Jak już odpalił to oczywiście zaraz zgasł. Niesprawny przepływomierz czy z Vectrą coś nie tak?

 

Drodzy Klubowicze, czy jesteście w stanie poradzić mi co mogłoby być nie tak? 

Edited by Zimny1406

Share this post


Link to post
Share on other sites

Może uszczelka kolektora ssącego łapie lewe powietrze? Można to łatwo zdiagnozować poprzez psikanie w te okolice np, placka lub samostartu. Jak obroty wzrosną to tam trzeba szukać problemu. Ja tak miałem co prawda w viki ale z innym silnikiem. Mi mechanik chciał wymienić wszystko po kolei tylko nie to co trzeba. 

Spróbuj. to niemal nic nie kosztuje.

Share this post


Link to post
Share on other sites

Można jeszcze spróbować z lewym powietrzem tak. Odłączyć rurę od filtra powietrza i jak silnik chodzi zatkać ją. Jak nie ma lewego, to powinien silnik zgasnąć.

Share this post


Link to post
Share on other sites

Zgaśnie nawet jak jest lewe powietrze. Najlepiej pryskać plakiem i obserwować zachowanie sondy. Jeśli jest dziura to od razu sonda skoczy na bogato. Można tak wykryć najmniejsze nieszczelności

Share this post


Link to post
Share on other sites

Dzięki, chłopaki, za odpowiedzi. Spróbuję z tym plackiem. Jak sprawdzę od razu dam Wam znać.

Share this post


Link to post
Share on other sites

Jaki rezultat??
U mnie Viki też zaczęła falować/trząść się, obroty się nie zmieniają, ale silnik trochę się trzęsie po rozgrzaniu. Tylko i wyłącznie na luzie, nawet po lekkim dodaniu gazu nic nie czuć już.

Spróbuje tym samostartem, choć uszczelka rok temu zmieniana, ale nigdy nie ma pewności.

 

Share this post


Link to post
Share on other sites

Mam taki problem po nocy jak jest zimny silnik to falują obroty 1500-500 gdy działa ssanie. Ostatnio zauważyłem, że jadąc ze stała predością np. 90km/h auto szarpie ale tylko wtedy bo podczas przyśpieszania jest wszytko okej. Silnik x18xe vectra b z gazem. Dzieje sie tak na benzynie jak i na gazie. Świece wymieniane 1000km temu. Jak by ktoś miał pomysł od czego zacząć to niech napisze. Z góry dziękuję 

 

Share this post


Link to post
Share on other sites

Poszukaj lewego powietrza. Na benzynie szarpie też w czasie jazdy?

Share this post


Link to post
Share on other sites

Pytanie kierowane do mnie czy do kolegi?

 

Share this post


Link to post
Share on other sites

Please login or register to see this link.

przewody WN kiedy wymieniałeś ?

Edited by Cretux

Share this post


Link to post
Share on other sites

Mam tą cewkę zespoloną. Dodam, że po odłączeniu akumulatora naprawde się poprawiło i szarpanie na na zimnym sie poprawiło (aż tak bardzo nim nie rzuca) a przy stałej prędkości nie szarpie

 

Edited by Kurde_912

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

W tym silniku ?? Może masz x18xe1 ?

Edited by Cretux

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Tak, na bloku mam napisane x18xe

Edited by Kurde_912

Share this post


Link to post
Share on other sites

Niemożliwe, że masz cewkę w x18xe

Edited by Cretux

Share this post


Link to post
Share on other sites

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Kolego nie rób zdjęć, bo sam jeździłem X18XE i tam nie ma cewki tylko wn. Pewnie masz X18XE1. Po VIN sprawdź jak da radę, albo w google porównaj te silniki z wyglądu ;)

Share this post


Link to post
Share on other sites

vindekoder x18xe nie chce być inaczej 

 

Share this post


Link to post
Share on other sites

nie widzialem  tego postu wczesniej a tu vb:brawo:

A może masz zamach 2kg i dlatego te obroty takie;)

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Który ?

 

X18XE

Please login or register to see this image.

/applications/core/interface/imageproxy/imageproxy.php?img=https://i.imged.pl/silnik-1-8-16v-x18xe-opel-vectra-b-astra-f-zafira-32978030.jpg&key=f3a92c4d45fb27d93fa0d7eccdeb5e6a4ab162ef2d077266f6c490c2142621f7" width="271" data-imageproxy-source="https://i.imged.pl/silnik-1-8-16v-x18xe-opel-vectra-b-astra-f-zafira-32978030.jpg" />

X18XE1

silnik-opel-vectra-b-lift-18-16v-benzyna

 

Share this post


Link to post
Share on other sites

z wyglądu x18xe1

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

A Ty który miałeś? Pierwszy czy drugi?

Share this post


Link to post
Share on other sites

mam ten drugi 

Share this post


Link to post
Share on other sites

No to masz X18XE1, a tam faktycznie idzie cewka. To jak Ci przerywa, to trzeba ją sprawdzić

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Pierwszy.

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

fajnie:bry:

przedlift tak?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...