Jump to content

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

Problem - przerywanie przy niskiej temp z20net


Recommended Posts

Dzień dobry

Problem powrócił wraz z temperaturami poniżej 0 - czyli dziś pierwszy raz po prawie rocznej przerwie.

Otóż mój problem polega na tym, że gdy następuje przełączenie z PB na LPG samochód wyraźnie słychać jakby nie chodził na wszystkich garach (tak jakby chodził na 3 cylindrach).
Potem by auto powróciło do normalnej pracy muszę przeciągnąć go powyżej 2,5tys obrotów i wtedy przestawia się i zaczyna równo chodzić. Potem problem ustaje i pojawia się więcej w tym dniu nie objawia.

Podczas gdy warczy jak traktor i chodzi nienaturalnie miga kontrolka "check engine". 

Czy to będzie wina cewki czy coś z komponentów od LPG ?

Link to post
Share on other sites

cześc

Podłącz interfejs diagnostyczny i sprawdź kody błędów.

Świece kiedy wymieniałeś? Pojeździj na samej PB coby mapy paliwowe wróciły do normy. Zapewne też regulacja gazu by się przydała

Link to post
Share on other sites

Właśnie nie mam jak podłączyć pod odb. jedynie to błędy przez Yanosika mogę wyczytać. 
Ew jak info jak podłączyć obd przez windows 10 ;)


Świece wymieniane 13k km temu. Regulacja gazu miała miejsce w zeszłym roku (sondy afr itp rzeczy brały w tym udział w firmie polecanej na krk)

Pojeździj na PB - mowa o jakimś konkretnym dystansie na raz czy jak ?

Link to post
Share on other sites
  • 3 weeks later...

Witam ,miałem podobny problem, tez mi wypadał zapłon na jednym cylindrze i tylko rano po przełączeniu na gaz.Pomogło założenie dodatkowego podgrzewacza gazu za parownikiem. Podgrzewacz zasilany oczywiście płynem chłodzenia

 

Link to post
Share on other sites

Jeśli była potrzeba grzałki to problem z instalacją gaz-u słaby przepływ płynu przez parownik.mialem podobnie po założeniu że parownik"zamrażało" wina była źle wpiętego parownika w układ po mojej namowie gazownika żeby wpioł się pod nagrzewnice i po problemie. wcześniej wpinał się pod wymienik i była lipa

Wysłane z mojego MotoG3 przy użyciu Tapatalka

Link to post
Share on other sites

Panowie i problem objawiał się tylko w niskich temp ?

Bo ogólnie prawie 50k przejechałem na tej instalacji i tylko w tej jednej sytuacji jest problem

Link to post
Share on other sites

A jak wyglądają kable przy kostkach cewek nie masz popękanej izolacji ja u siebie miałem wszystkie jakby żyletka pocięte i może być że przy okresie zimowym gdy jest duża wilgotność masz przebicia

Wysłane z mojego MotoG3 przy użyciu Tapatalka

Link to post
Share on other sites

Tak jak masz kostkę która wpinasz do cewki zaraz przy niej kable pękają.ja u siebie przy wielu kostkach miałem popękane od cewki,sondy itd. ale widzę że to jest chyba norma przy oplu szwagier ma Merivę i u niego całe wiązki leciały. nawet w klapie z tyłu

Na pęknięcia przy kotkach użyłem takiego czegoś https://goo.gl/images/xyRAHZ

Link to post
Share on other sites
  • 2 weeks later...

kolego a jakie masz wtryskiwacze gazowe? bo problemy na zimnym to typowy objaw zaklejonych wtryskiwaczy. jak masz hany to do wyrzucenia. przerywanie na zimnym to tez moze być sprawa szczelności zaworów. miałem taki przypadek. jak się zagrzał problemu nie było. po trzecie siwece które mają 13tys to czasem są już szroty

Link to post
Share on other sites



po trzecie siwece które mają 13tys to czasem są już szroty

No dokładnie i tak jak mówiłem na PB tego możesz nie odczuć a na gazie już tak


Wysłane z mojego MotoG3 przy użyciu Tapatalka

Link to post
Share on other sites
  • 2 years later...

Moej graty: kme twin. Barracuda 130nl. Tech 224.

Od jakiegoś czasu jak depne auto na lpg przerzuca na benzyne. Reduktor ma ok 80st. Gaz ok 5 st. Ogolnie gaz jest bardzo zimny podczas jazdy. Cisnienie pracy reduktora 1.35 bara spada do 0.6 bara przy bucie 

I tak sie zastanawiam czy to moze wina zimowego gazu czy moze juz cos siada w instalacji?

Link to post
Share on other sites

Moim zdaniem coś duży spadek ciśnienia. Co do temperatury gazu to też jest coś nie tak. 

Link to post
Share on other sites
15 minut temu, michalm83 napisał:

Moim zdaniem coś duży spadek ciśnienia. Co do temperatury gazu to też jest coś nie tak. 

Wlasnie co do gazu mam podejrzenia, że gaz jest schladzany przez pęd powietrza (dzis -9) ponieważ przewody gazowe ida tuz nad chlodnica. Na posotoju temp gazu rosnie - chwilę stalem i gaz poszedl na 12st. Zastanawiam sie czy moze reduktor powoli nie pada. 

Link to post
Share on other sites

To nie wina reduktora. Być może masz bardzo długie węże, przez co gaz zdąży się wychłodzić

Link to post
Share on other sites

Na zwykłym turze w tym silniku przy mrozach można było zejść do kilkunastu stopni i to jeszcze przy nie do końca sprawnym termostacie, tylko reduktor zamontowany między silnikiem a akumulatorem a węże krótkie

Link to post
Share on other sites
8 godzin temu, pierre27 napisał:

KME zawsze były slebe termicznie pewnie go za bardzo wychładza gaz przy bucie

To raczej nie termika - po dociepleniu przewodów, gazu po kilku kilometrach jazdy, temp reduktora pod 70st a gazu 5-8 stopni. Przy średnim wciśnieciu pedału gazu podczas rozpędzania z ok 80km/h do ok 160km/h temp reduktora spadła do 60st a gazu wzrosła do 20-24 stopni i juz tak oscylowała w tych graniach.

Nie wiem czy to normalne, że przy większym obciązeniu reduktor lepiej dogrzewa gaz niż przy spokojnej jeździe mimo tego, że sam wtedy jest cieplejszy

Jednak przy max bucie ciśnienie dalej leci na łeb na szyję i wrzuca benzynę.

Link to post
Share on other sites
42 minuty temu, cichy117 napisał:

Pokaż jak masz to zmontowane bo różne cuda wymyślają gazownicy

raczej mam dobrze zrobione bo było u fachowca polecanego z forum :) 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
UP