Jump to content

W dniu dzisiejszym została dodana do menu forum wyszukiwarka google 

Link google

Pozdrawiam Admin

Welcome to Vectra Klub Polska

Guest Image

Welcome to Vectra Klub Polska , like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Vectra Klub Polska by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

viki2001

Błąd p0170 tylko na benzynie

Recommended Posts

Witam

Będę wdzięczny za każdą odpowiedz.

Auto z instalacją lpg. Silnik Z18XE.

Od jakiegoś czasu wywala błąd p0170,ubogi wydech,obecny.

Dzieje sie to tylko na benzynie,wcześniej było też na lpg.

Na lpg sonda pracuje w całym zakresie,na benzynie chwile pracuje normalnie po czym silnik zapracuje nierówno,wywala błąd i sonda nie pracuje.

Zauważyłem że idzie ten błąd nawet wyłapać bez podpinania kompa,np. na światłach albo w korku. Jak jade po autostradzie to nie idzie wyczuć a jak na chwile się zatrzymam to zadrży i błąd sie pojawia.

Wcześniej myslałem że to wina sondy ale to by się działo również na lpg.

Nie wiem czy nie obstawiac układu paliwowego. 2-3 razy zdarzyło mi się jechac na rezerwie a raz nie było wogóle paliwa.Pompa wydaje z siebie takie buczenie,i na benzynie i na lpg.

Może ktoś miał podobny przypadek lub może mnie nakierować na właściwą drogę.

 

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

Poczytaj. To VC ale silniki te same

 

Share this post


Link to post
Share on other sites

Dzięki,chętnie sie zapoznam z tymi tematami.

Share this post


Link to post
Share on other sites

Dzięki,chętnie sie zapoznam z tymi tematami.

 

Zapoznałem się z tymi podesłanymi tematami ale to nie dotyczy mojego problemu bo tak jak pisałem problem występuje tylko na benzynie.

Wczoraj był podpiety opcom dwie rzeczy mnie zastanowiły. W blokach pomiarowych silnika.Pierwsza to Temperatura powietrza wlotowego 17 stopni gdzie na zewnatrz było 6 stopni. Druga rzecz to Krótkoterminowa adaptacja paliwa(rząd1),auto pracowało na benzynie i było 10% a gdy samochód złapał błąd to było 0%. Podaje te wartości ale nie wiem jakie powinny byc właściwe a w całych blokach to one się zmieniały.

Może ktoś bedzie miał jeszcze coś do dodania to będę wdzięczny.

Share this post


Link to post
Share on other sites

Temperatura normalna bo przecież silnik na postoju ogrzał powietrze. Korekty na 0 po wystąpieniu błędu też normalne bo są wyliczane na podstawie odczytów sondy a jeśli sterownik uważa że sonda jest uszkodzona to nie bierze jej odczytów pod uwagę. Na początek zrób 100 km na samej benzynie i zobacz czy błąd powróci

Share this post


Link to post
Share on other sites

Please login or register to see this quote.

cichy117,zrobiłem ostatnio około 150 km na samej benzynie i błąd powrócił. Na  lpg błędów nie ma. Na postoju na lpg silnik ładnie i płynnie pracuje a po przełączeniu na benzynę zaczyna drżeć i nierówno pracuje.Obroty nie falują.Jak jadę trasą to nie jest to odczuwalne w którym momencie błąd wywala.A wystarczy że zatrzymam się czy na światłach czy też w korku i czuć nierówną pracę i drżenie  budy i wtedy wiem że błąd jest.

 

Share this post


Link to post
Share on other sites

Sprawdź ciśnienie paliwa. Dobrze byłoby sprawdzić korekty długoterminowe i porównać krótkoterminowe na benzynie i gazie.

Share this post


Link to post
Share on other sites

Witam

 

Powodem problemów z nierówną pracą silnika,która była wyczuwalna głównie po rozgrzaniu silnika był zawór par paliwa lub inaczej evap. Nie wyglądało żeby był uszkodzony ale jednak. Dmuchając w niego wylatywało powietrze z drugiej strony. Kupiłem uzywany od opla omegi i to był traf w 10. Na tym nowym zaworze nie da się go przedmuchac ani w jedną wni w druga strone. Od tamtej pory zrobiłem około 300 km i żadne błędy się nie pojawiły. Wcześniej było tak że mogłem przejechać nawet i 500 km ale jak tylko się zatrzymałem dosłownie na chwilę to z miejsca była wyczuwalna nierówna praca silnika co objawiało sie błędem p0170 i sporadycznie p0130. Teraz sonda 1 pracuje w całym swoim zakresie i mieszanka zmienia się uboga/bogata. 2 sonda również pracuje ale trochę tak ospale,z tego co wiem to ona tak właśnie ma pracować.

Najlepsze jest to że do tego problemu doszedłem zupełnie sam. A wcześniej już były pomysły odnosnie naprawy sterownika silnika. Zawór który wymieniłem kosztował 23 zł także trochę kasy zaoszczędziłem tym że nie musiałem  naprawiać sterownika.

Pozdrawiam

Share this post


Link to post
Share on other sites

To dobrze, że zrobiłeś i podzieliłeś się info :)

Share this post


Link to post
Share on other sites

Po to właśnie przydałoby się odczytać korekty. Napewno byłyby sporo na plus. Wtedy wiadomo że trzeba szukać lewego powietrza. Trochę dziwne że na gazie było ok.

Share this post


Link to post
Share on other sites

Zapomniałem jeszcze dodać że od jakiegoś czasu były problemy ze zgaszeniem silnika. Po wyjęciu kluczyka silnik co prawda ciężko ale jeszcze pracował do czasu jak nie wcisnalem hamulca noznego. Co dziwne było wtedy to to że działo się tylko na benzynie, na lpg bez problemu. Przeczytałem sporo tematów i wszędzie było że kostka stacyjki lub sama stacyjka winna. Tutaj był winny właśnie ten zawór evap. Jeszcze przed wykasowaniem błędów był problem ale po wykasowaniu wszystko wróciło do normy. 

Pozdrawiam 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...